inductie kookplaat

Hierbij een vraag nu heb ik hier een inductie kookplaat 4 zones
die uitvalt bij 1 zone aan zetten de rest werkt gewoon.

Nu zijn het 2 aparte printen voor 2 zones
als 1 zone de storing geeft slaat de rest ook af dus ook de anadere print.

NU heb ik wel gemeten dat de condensatoren niet meer best zijn in de 220 volt filter zou dit de storing kunnen veroorzaken ?

Fabrice Verhamme

Ik denk eerder elco issue.. Maarja, merk, type??

is een brand inductie kookplaat daar is geen schema van te vinden
vandaar ik het merk of type geen zin heeft om het hier op te zetten

zou ik toch doen.
zeker een paar foto's plaatsen.
mischien herkennen "wij"hem,als een ander merk.
vaak zitten dezelfde printen,in een ander merk.

groeten van apkay.

brandt, dat is niet t beste spul. maar idd er kan een print van ego oid inzitten.

waar rook was, werkt nu iets niet meer

Het 2 de zelfde printen
En het vreemde is dat als de ene print niet goed wil opstarten de andere print dan ook van slag is , vandaar ik het net filter heb na gemeten en daar zitten slechte condensatoren in de aarde zo 470nf moeten zijn meet 249 nf 265nf 340 nf en 1 goede van 470nf

dat lijken standaard printen, meet die to247 igbt's eens na van de gare pit, als je daar lage weerstand meet tussen de pennen moet je daar zoeken. je kunt meetwaarden vergelijken met de andere print.

ook die dikke witte condensatoren eens nameten, die staan in serie met de pit.

[Bericht gewijzigd door testman op 17 februari 2019 12:23:40 (17%)]

waar rook was, werkt nu iets niet meer

die witte condensatoren zijn goed na gemeten
je bedoel de igbt's nameten heb al gedaan waren allemaal het zelfde
Het lijkt er sterk op dat zone 1 die trekt de meeste stroom , dan storing geeft en daardoor de andere zone , van slag raken de timer gaan knipperen en weten niet wat ze moeten doen

[Bericht gewijzigd door vraag1 op 17 februari 2019 14:43:31 (45%)]

zijn de 2 printen hetzelfde? zo ja kun je ze omdraaien. let wel op of er geen hulpvoeding aanwezig is op de ene print welke de andere niet heeft. vaak is dat zo bij de moderernere besturingen.

vaak zijn de secundaire elco's gaar van de hulpvoeding, maar dat klopt niet met deze klacht..

of gaat de boel pas plat als je de boost aanzet? dan schakelt dat zwarte relais 1 pit op 2 aansturingen samen, daar kan ook nog een probleem zitten.

[Bericht gewijzigd door testman op 17 februari 2019 15:30:13 (21%)]

waar rook was, werkt nu iets niet meer

oke dank je ik zal de relais wel kunnen testen of deze nog goed werken
verder zijn de printen exact het zelfde
Dus kan ze wel verwisselen

Nu staat er op deze forum nog een print van zelfde merk maar kleiner
en ook hier is de condensator slecht ook die zit op deze print en is ook verlopen
Dus ook dit komt vaker voor weet allen niet of de storing dan weg is maar is te proberen met nieuwe

Als de condensator slecht is, zou ik deze gewoon vervangen en tegelijk op 2de print ook. Zo duur is dat nu ook weer niet tenslotte..

ja daar had ik ook aan gedacht hoop dat storing weg is anders idd elco,s in de voeding van de computer ze zitten niet op een plek waar erg heet wordt vandaar ik daar aan twijfel

[Bericht gewijzigd door vraag1 op 19 februari 2019 14:09:30 (29%)]

Het lag toch aan de condensatoren :)

De witte condensatoren of de elco's??

Nee die blauwe daar waren er 3 slecht van heb van beide printen vervangen
koste 6 euro en bespaar het milieu weer :)
De witte condensatoren waren allemaal goed

Nu toch weer een probleem aan de grote zone , als die aanstaat gaat de zone die er onder zit op dezelfde print uit .

Dus lijkt wel als de grote veel stroom trekt stoort op de kleine zone wat kan dit zijn ?

Bij mij is het zo dat iedere twee zones achter mekaar op dezelfde elektronica zitten. Er is alleen een relais die er voor zorgt dat de energie van de elektronica naar de ene of de andere zone gaat. Bij jou ook?

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/

Nee beide printen heb een relais

[Bericht gewijzigd door vraag1 op 1 juli 2020 21:55:53 (72%)]

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/

Je hoor nu ook tikken als de zone aan zet dit hoor je aan de boven kant van de inductie plaat dus denk dat dit van de spoel vandaan komt .

Waar zou dit getik vandaan kunnen komen ? soms is het weg.

Dit komt ook van de kant waar de storing is.

Zijn misschien die witte condensatoren of de input van de igb

getik is van de relais die geen contact meer maken,,,

Nee dat is niet heb op internet gevonden dat dit aan de pan kan liggen de relais klinkt ook anders

De pan heeft het toch altijd gedaan??