Seb / tefal Actifry Error


Hallo,

Intussentijd ben ik reeds wat verder.
Het toestel warmt veel te warm, waardoor de overtemperatuur beveiliging wordt aangesproken. (tot wel 250° uitblaastemp). Ik heb hier zelf zo een toestel staan en die regelt rond de 210° uitblaas.
Intussentijd heb ik zelf reeds de temperatuursensor waarop hij regelt gewisselt met die van mijn apparaat, maar geen verschil.

De sensor zit aangesloten op connector J3 (met de zwarte draden)
Op de andere kant komt dit overeen met het punt naast R4.

De fout zal wss zitten in de sensorschakeling.

Het relais (1 polig) zou evt ook kunnen haperen, maar dat geloof ik niet, uitschakelen werk immers wel altijd.

Is het niet simpel een defecte x2 condensator??

[Bericht gewijzigd door smd op 27 maart 2019 18:57:37 (24%)]

De X2's had ik uitgemeten en waren 350 ipv 380 nF; ik vermoed dat deze dus ok zijn. De andere waren ook nog OK. Het enige dat me opviel was de 1000uF die 1200 meette.

Dit alles is op de print gemeten met een fluke 177 meter.

Met eens de NTC schakeling vergelijkend door richting processor, misschien een weerstand verlopen.

Het toestel werkt weer.
De condensatoren en de X2's direct vervangen aangezien de display toch los moest om ze los te solderen.
De X2's waren flink verlopen (150 en 180 nF ipv 380nF)
De Elco's waren eigenlijk nog OK.

Bedankt voor de hulp!

380 nF is wel een kromme waarde,was het geen 330 nF?? De kwalen waren wel erg riching deze condensatoren IDD...Gelukkig!

Idd, Je hebt gelijk, was een 330nF.

Gelijk hoef ik niet maar ter verduidelijking als iemand er mee aan de gang gaat. Elco's van 82 uF, 1200 etc bestaan ook.

maartenbakker

Special Member

390 komt ook nog wel voor maar 380 was inderdaad wat aparts geweest, dus altijd goed om de juiste waarde te weten! En netjes gedaan, weer een apparaat gered van de afvalberg.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Goedemorgen,

Ik heb een tefal met hetzelfde probleem. Ik ben alleen niet voldoende onderlegd om jullie oplossing compleet te begrijpen. Mogelijk kunnen jullie me helpen met een uitleg in Jip en Janneke?

Welke condensatoren zijn er vervangen en wat bedoel je met x2's? Mogelijk kan ik mijn airfryer redden.
Alvast bedank.

Zit vanbinnen dezelfde printplaat als TS zijn foto, zoja de
X2 zijn ontstoring condensatoren mbt voeding, meestal in deze toestellen blok vormig. op TS zijn foto zijn dat die 2 GRIJZE rechthoedkige blokjes, bij de ene lees ik C3 op de foto en de ander kan ik niet lezen maar je kan zo te zien niet missen.
Als je een multimeter hebt die capaciteit kan meten kun je die checken, anders gewoon vervangen zonder checken. Kosten X cent per stuk online.
Soldeerbout/ tin ook nodig

[Bericht gewijzigd door Multivibbbbrator op 4 mei 2020 18:17:56 (16%)]

Op 4 mei 2020 18:13:23 schreef Multivibbbbrator:
Zit vanbinnen dezelfde printplaat als TS zijn foto, zoja de
X2 zijn ontstoring condensatoren mbt voeding, meestal in deze toestellen blok vormig. op TS zijn foto zijn dat die 2 GRIJZE rechthoedkige blokjes, bij de ene lees ik C3 op de foto en de ander kan ik niet lezen maar je kan zo te zien niet missen.
Als je een multimeter hebt die capaciteit kan meten kun je die checken, anders gewoon vervangen zonder checken. Kosten X cent per stuk online.
Soldeerbout/ tin ook nodig

Tanks, ga ik bestellen en vervangen.

Zo vandaag de condensatoren vervangen. Was nog een leuke klus met de display gelukkig uiteindelijk alles voor elkaar gekregen. Eindresultaat een werkende display, helaas word de airfryer nu niet goed warm. Hij geeft een beetje warmte maar helaas niet genoeg om wat klaar te maken.

Heb hem even in de hoek gegooid, ga later verder onderzoeken om te kijken wat er mis is.

Ik zie nu dat ik onstoringscondensatoren van 330nF heb geplaatst. In de teksten lees ik dat het gaat om 380nF. Kan dit ervoor zorgen dat hij niet verwarmt of zit er ergens anders een probleem?

moeten echt X2 condensatoren zijn...

Op 22 mei 2020 18:47:01 schreef smd:
moeten echt X2 condensatoren zijn...

Hi SMD, zijn X2 condensatoren. Had alleen 330nF besteld, las later dat dit 380nF?
Vroeg me af of hij het mogelijk daardoor niet doet.
gr

380 nF bestaat niet. maar wat stond op de defecte condensator dan??

Bart is een beetje verward met die X2 condensatoren.
Even wat uitleg.
X2 condensatoren zijn oorspronkelijk ontworpen als brandveilige ontstoringscondensator. De oudere types durfden nogal eens uitbranden met veel rook en stank tot gevolg.
Deze X2 condensatoren zijn zelfherstellend.
Als ze doorslaan herstellen ze met telkens een beetje verlies van capaciteit.
Voor ontstoring luistert dat niet zo nauw. Zelfs als deze weggelaten worden heeft dit meestal geen invloed op de werking.

Maar de laatste decennia is men dit soort condensatoren als verliesarme voorschakelcomponent gaan gebruiken in stuurelektronica van netgevoede apparaten, zo spaart men een transformator uit.

Deze hebben ook de neiging mettertijd aan capaciteit te verliezen met
slecht functioneren tot gevolg.

Maar hier is het van groot belang dat de oorspronkelijke condensator vervangen wordt door dezelfde capaciteit en werkspanning.
Te kleine capaciteit kan de goede werking verhinderen, te grote capaciteit kan het apparaat beschadigen.

Rust roest, en nog geen klein beetje, ik kan er van meespreken.

Google maar eens op "capacitive dropper". Zit in veel kleine huishoudelectro. Kost niks zo'n voeding. Als die apparaten kuren krijgen is het meestal prijs met de X2.

Op 28 mei 2020 18:39:43 schreef smd:
380 nF bestaat niet. maar wat stond op de defecte condensator dan??

Hi SMD

op de oude staat;
MKP62 275 ~ X2
334k 40/110/56/B

op de nieuwe staat;
R.46 MKP X2 SH
.33uf 310VAC
40/110/56 B K F0

Heb t idee dat het niet dezelfde zijn, kon alleen het oude type niet vinden om te bestellen.
Mvg

joopv

Golden Member

334k = 33 x 104 = 330.000 picofarad = 330 nanofarad
.33 uf = 0,33microfarad = 330 nanofarad.

Die zijn dus hetzelfde.

Mogelijk heb je bij het terug in elkaar zetten iets vergeten / fout aangesloten / kapotgemaakt.

Volgens mij slaat die k voor 10% dus 334 = 33 x 104 en k=10% maar het is precies dezelfde waarde.

Dus wel de juiste, dat is goed en slecht nieuws. Goede nieuws is dat het daar niet ligt, slechte nieuws is dat er ergens anders een probleem is. Had wel een beroerd printspoot bij de display, die werkt alleen wel dus daar ligt het niet aan verwacht ik. Ik ga nog eens goed kijken of er wat te vinden is.

Zo gelukt. Slecht printspoor gerepareerd en alles werkt weer. Bedankt voor de hulp allemaal.