stereo lampje receiver Rotel RX 402

Die RX 402 op de kop getikt. DIN, dus niet gewild. werkte gewoon uit de doos. Eloç meten verrassend goed. Ding doorgesoldeerd. Dat deed kleine wondertjes, na elke printplaat. EDe zekering-achtige buislamjes voor de ledversie vervangen. Omdat dit een zwart glaasje is met groene becijfering en belettering werkt dat heel goed, en toen bleef het stereo lampje over. Ik miste het al. Goe lampje dus dood. Type stanley 8V , alleen stond op deze niks geen aanduiding. Dus zet ik de mm op de draadjes en ik meet 20V dc ?! scratch. Dus ik denk, dikke weerstand ertussen en iets van 8 a 10 volt erin proppen. Enkel, met een 3 watt 1 k weerstand meette ik nog slechts 0.9 volt. had nl nog twee van die lampjes in de lampjes en ledjesdoos, ook nog een halogeentje geprobeerd. Maar of, ik kreeg 0.9 of 19 a 20 volt. Totdat ik er dus zo'm stanley lampje er direct tussen lastte.

Die brandde tenminste. Zit wel met 1 poot aan een ic. De HA1156.

Niet echt bright, maar door t display zie je nu het rode "stereo iig oplichten. Dat ic reageert op wat erop aangesloten wordt begrijp ik? Ik dacht 20 Volt over de draadjes? Geen wonder dat dat lampje gesneuveld is. Maar aanpassing op de 20 volt werkte dus niet. Omdat t apparaat nl verder voortreffelijk werkte wilde ik niet gaan zoeken naar een oorzaak van de 20 volt die mij meer dan t dubbele leek.

Boven mijn pet dus. Afin, wellicht dat u mij een tipske kunt geven van wat hier gebeurt?

De RX 402 kan weer in de kast. Ik had de netschakelaar nog gedemonteerd en gereinigd en gedroogd en weer in elkaar gezet. Toen wilde ik als icing op de cake nog een een ander snoertje eraan zetten. Die witte stekker van voor het aardingsgebeuren zat te vast in de stekerdoos. afin, plaatje losgeschroefd van de trekbeveiliging, kwam nog niet los. even eraan trekken, oops. trek plaatje met trekbeveiliging los en de netschakelaar total loss. Pfft. Ff wat schakelaars via ali, duurt wel. Maar da's dan binnen budget voor een hobby prutser. ;-)

Een 3W lamp is ook abnormaal als stereolampje (dat doe je nog niet in een fietskoplamp... ;) )
Normaal zijn die iets van 50mA...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com
RAAF12

Golden Member

Op 16 maart 2019 21:59:24 schreef R1476:
Die brandde tenminste. Zit wel met 1 poot aan een ic. De HA1156.
Maar aanpassing op de 20 volt werkte dus niet.

Zo te zien wordt het IC met 12V gevoed. Zoals Arco zegt, die lampjes zijn hooguit 20-50mA

Over de weerstand valt 4/200 = 20mA inderdaad, dus er hoort een 8v-20mA lampje in (met de 200 ohm weerstand in serie)
Met halogeen en 3W lampjes blaas je de boel op (dat is nu wellicht al gebeurd)...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com
vergeten

Golden Member

@Raaf
Uit welke RX402 servicemanual komt jouw plaatje?
Ik heb een andere blijkbaar, of er zijn meerdere versies!
Dit lampje (14 volt 50mA) lijkt mij de enige juiste! :)

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel eens anders begrepen.

Komt uit de datasheet van de HA1156...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com
RAAF12

Golden Member

Idd. Het RX 402 manual op de hifi engine site heeft een ander type stereo decoder IC en een lampje zonder serieweerstand op de 19.5V....
Als in de tuner van R1475 een Harris HA1156 IC zit zijn er blijkbaar meerdere versies.
edit: Ah, @vergeten had er al een plaatje bijgeplakt, idd de beroemde 1310...
edit 2 hieronder: de topic starter kan hierover uitsluitsel geven. Ik ben ook benieuwd hoe het zit.

[Bericht gewijzigd door RAAF12 op 17 maart 2019 01:14:05 (14%)]

vergeten

Golden Member

Op 17 maart 2019 00:44:47 schreef Arco:
Komt uit de datasheet van de HA1156...

Hier lijkt wat mis te gaan.
Dat IC zit er niet in volgens de servicemanual.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel eens anders begrepen.

Wel volgens TS...
Die HA1156 lijkt me gelijk aan de BA1310/MC1310...

[Bericht gewijzigd door Arco op 17 maart 2019 02:01:49 (60%)]

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Motorolie had ooit de MC1310, ik vermoed dat Rohm en Hitachi (niet Harris) die gekloond hebben als zijnde een soort industriestandaard; meen dat er nog meer equivalenten zijn. Gebruik bij voorkeur het datablad van de variant die je hebt; er kunnen subtiele verschillen zijn.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Bij electrotanya:

https://elektrotanya.com/rotel_rx-402_4x20w_am-fm_stereo_qua...nload.html

In dit schema is het stereo lampje 14 volt en loopt er 30mA als het lampje aan is. De voeding van het lampje is 19,5 volt en over de twee weerstandjes valt dan 5,5, volt.

Als je dat vervangen wil door een led dan moet je in plaats van het lampje een een ledje plaatsen met een serieweerstand van 1K5. Er loopt dan ongeveer 10mA door de led. Dat lijkt me ruim voldoende om een beetje knap licht te geven.

Je hoeft dan niets aan te passen op printen enzo. Het is denk ik vrij makkelijk te realiseren.

Alleen!! Is dit schema inderdaad jou versterker? Volgens jou eerste verhaal waar jij 20 volt meet klopt dit wel. Het lampje hangt bij deze versterker namelijk aan de 19,5 volt. Als je met een hoogohmige multimeter meet kun jij heel goed 20 volt meten bij een defect lampje.

Je verhaal over een lampspanning van 8 volt kan ik niet erg plaatsen. Als je dat afgelezen hebt van het aanwezige lampje zou het lampje zelf gewoon verkeerd kunnen zijn. Stereolampjes hebben doorgaans een enorm aantal branduren gaan bijna altijd na een paar jaar stuk. Men wil dat hersteld hebben en dat doet men dan vaak met een willekeurig fietslampje dat men toevallig in een of ander bakje heeft liggen. En dat gaat dan zelden goed. Het zijn namelijk meestal speciale lampjes die geschikt zijn om een enorm aantal branduren te kunnen verwerken. Dat zo'n lampje 10 jaar non stop brand is niet bijzonder. Dat ze dat niet halen is ook niet bijzonder. In oude installaties zijn de stereolampje eigenlijk standaard altijd stuk.

Het is een leuke versterker waarbij het echt wel de moeite waard is om alles weer werkend te krijgen.

Edit:

Ik zie net dat vergeten dezelfde conclusies heeft getrokken. En hetzelfde volgens mij juiste schema heeft gevonden.

vergeten

Golden Member

Op 17 maart 2019 07:09:19 schreef Ex-fietser:
In dit schema is het stereo lampje 14 volt en loopt er 30mA als het lampje aan is. De voeding van het lampje is 19,5 volt en over de twee weerstandjes valt dan 5,5, volt.

Er staat toch duidelijk in de partslist dat het lampje zelf 14 volt 50mA is, hij kan natuurlijk gebruikt worden op een lagere stroom (wat minder licht) van bijvoorbeeld jouw 30mA :)

[Bericht gewijzigd door vergeten op 17 maart 2019 14:05:52 (13%)]

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel eens anders begrepen.

Zijn er nog wel (hoewel 14v wel exotisch is... ;) ), alleen andere maat: (kun je wel zo erin fabrieken zonder wijzigingen)
https://www.ebay.co.uk/itm/14V-50mA-4-5mm-dia-Osram-Miniatur...2787539246

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com