koltec SE350 schrikdraadapparaat geeft zwakke schok

Hallo

Kan iemand mij op weg zetten om te achterhalen wat met mijn schrikdraadapparaat aan de hand is? Ik las reeds enkele draadjes maar kom niet verder. Volgende vaststellingen :Wanneer ik het toestel aansluit op de afsluiting en ik test met een piket die in de grond steekt naar de draad krijg ik wel een vonk van 5mm maar de klets die je erbij hoort is heel wat minder dan voorheen. Als ik het toestel openmaak zijn geen zichtbare verhittingen of verbrande onderdelen te zien enkel het signaallampje ( snubber?)is zwart. Wanneer ik de HStransformator loskoppel (rode, gele en zwarte draad ) meet ik op de condensatoren ( 2x40microF) pulsen van 850v voor zover dit met een gewone digitale meter te meten is. Ik soldeerde de 4 blauwe condensatoren die op de uitgang van de HStransformator zitten los om uit meten en deze meten allen 2,5nanoF. Weet niet of dit juist is want er staat geen aanduiding op.Wie heeft ervaring met dergelijke toestellen en vaak voorkomende problemen.

Tidak Ada

Golden Member

De condensator, wiens lading de puls bepaald aak een Rifa, maar zo te zien op de foto een WIMA.

Rommelige werkplek? In de natuur is wanorde de meest stabiele toestand; de entropie is dan maximaal. Het handhaven van "orde" kost daarom altijd energie. ----> TUBE COLLECTORS ASSOCIATION - http://www.tubecollectors.org/
Thevel

Golden Member

De lading van de puls komt uit de 2 condensators (rechts op de bovenste foto), beide staan parallel.
Deze condensators gaan zelden stuk bij dit type maar je zal de capaciteit eens kunnen meten.

Een verdachte is de Thyristor (zit onder het grote gat in de print), deze willen nog wel eens een 'beetje' stuk gaan waardoor de puls niet krachtig meer is.
Zo uit mijn hoofd zit er een BT151-800 in maar ik kan het mis hebben..

Oja, 850V is volgens mij veel te hoog, moet iets van 600V zijn dacht ik.

Condensatoren meet ik 36,9 en 39,4 microF , dus ok lijkt mij. De thyristor heeft volgend opschrift: ST BTW691000 7APM1 VU PHL 7A 507. Weet niet of deze eenvoudig te testen is of beter ineens te vervangen? Zal straks eens het forum doorlezen of ff googelen.

Er kan ook nog een lek zitten in de afzetting, dat komt nogal vaak voor.

Dag Gerard
Klopt maar vroeger kon ik dit vanop 100m horen indien er een groot lek was. Als er nu een klein lek ik kan ik de afsluiting zo vastnemen.

mel

Golden Member

Is er geen lekstroom ergens naar aarde, door vervuiling of zo iets..Of is ergens het hek niet gewoon onderbroken?
@Thevel , een " beetje kapot" is dat net zoiets als "een beetje zwanger?" :)

[Bericht gewijzigd door mel op 14 april 2019 09:27:01 (14%)]

u=ir betekent niet :U bent ingenieur..

Op 14 april 2019 00:53:02 schreef Thevel:
De lading van de puls komt uit de 2 condensators (rechts op de bovenste foto), beide staan parallel.
Deze condensators gaan zelden stuk bij dit type maar je zal de capaciteit eens kunnen meten.

Een verdachte is de Thyristor (zit onder het grote gat in de print), deze willen nog wel eens een 'beetje' stuk gaan waardoor de puls niet krachtig meer is.
Zo uit mijn hoofd zit er een BT151-800 in maar ik kan het mis hebben..

Oja, 850V is volgens mij veel te hoog, moet iets van 600V zijn dacht ik.

ts heeft dit onbelast gemeten, dat maakt wel verschil. ik heb deze toestellen ook al gehad met doorgeslagen trafo erin, zn eigen HV puls liet de aardlek trippen, dat kwam door een ontlading op het hekwerk overigens..

waar rook was, werkt nu iets niet meer
Thevel

Golden Member

Op 14 april 2019 09:25:35 schreef mel:
@Thevel , een " beetje kapot" is dat net zoiets als "een beetje zwanger?" :)

Ik heb schrikdraadapparaten gehad die niet goed functioneerden.
Bij een test met een 12V lampje lijkt de Thyristor goed te zijn echter na vervanging van de Thyristor door een nieuw exemplaar blijkt het schrikdraadapparaat weer goed te functioneren.
Blijkbaar is de Thyristor onder hoge spanning niet helemaal lekker meer, een 'beetje stuk' dus... :)

Ik heb sinds kort een PEAK atlas SCR 100 thyristor/triac tester, ik ben benieuwd of deze tester zo'n slecht exemplaar ook detecteert.

Op 14 april 2019 10:07:57 schreef testman:
ik heb deze toestellen ook al gehad met doorgeslagen trafo erin,

Doorgaans heb je bij een doorgeslagen secundaire wikkelkling een te lage uitgangsspanning, een SE350 levert onbelast ongeveer 8500V, de TS heeft een vonk van 5mm (wat aardig overeenkomt met 8500V) maar dat zegt nog niet alles.

ik had toen met die koltec een weerstand van enige Kohms tussen primair en secundair. enkele maanden eerder was het ding geraakt met een ontlading, ik had die toen hersteld, maar zag toen al dat de reden een externe oorzaak was.

ik deed de globale test eerst, een 60W gloeilamp op de Hv aansluitingen, die lamp moet even normaal oplichten, een slechte unit geeft geen licht op die lamp. later vond ik een meter voor hekwerken die tot 20Kv ging wat het meten aan die toestellen iets makkelijker maakte :P

waar rook was, werkt nu iets niet meer
Thevel

Golden Member

Ik heb daar ook een meter voor, deze gaat tot 10kV, doorgaans ruim voldoende.
De meter is ongeveer 30 jaar oud maar werkt nog steeds prima!

Ik heb niet veel ervaring met schrikdraad apparaten, maar nat wat ik gehoord heb is een partiele kortsluiting in de secundarie (hoogspannings) kant van de transformator een van de meest voorkomende fouten.

zo'n meter is het idd, hoeven geen batterijen in meen ik..

waar rook was, werkt nu iets niet meer
Thevel

Golden Member

In de mijne zit een 9V batterij welke vele jaren meegaat.
Je hoeft hem ook niet aan of uit te zetten, dat gaat vanzelf.