Voeding van LG 32LH3300 tv krijgt geen spanning aan secundaire zijde.

Ik heb eeb LG 32LH3300 tv staan die helemaal niks doet ook geen standby lamp die aangaat, nu heb ik de zekering gecontroleerd en is goed, komt ook gewoon 220v in maar krijg nergens aan de secundaire zijde een spanning.

Wie weet waar ik moet zoeken???

pa3gws

Golden Member

De elco rechts boven direct onder de koelplaat staat die niet bol?

Ik ben gestopt met roken nu mijn schakelingen nog.

als er al geen stby spanning uitkomt zal de hoofdvoeding ook niet opstarten, check dus de stbyspanning van 3,3V of 5V!

waar rook was, werkt nu iets niet meer

Er staan geen elco's bol, ik kan ook geen slechte soldeer verbindingen vinden.

maartenbakker

Golden Member

Zoeken op onderbrekingen en kortsluitingen.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Heb je aan de primaire zijde wel voeding?

Dus bv achter de gelijkrichters / over de elco's?

Je zal de spanning moeten gaan volgen om te vinden waar het mis gaat. Geen standby voeding is iig een symptoon, de rest is pas als dat werkt relevant.

de 230V komt binnen en gaat via de zekering naar de diode brug.

-komt er 230V op de wisselspanning aansluitingen van de diode brug?
-heb je dan +300V DC aan de + en - van de diode brug (zou ook over die elco moeten staan die 400V als opdruk heeft).
daarna zal die spanning pulserend op die onderste transfo moeten staan. zoniet is ofwel de schakelfet erdoor, ofwel krijgt die geen signaal van de secundaire kant (opto coupler kan je nameten.

ik schat de diodebrug of schakelfet kapot. of het standby 5V gedeelde die niet start (kortsluiting op mainboard? elco rot?)

ik hou van werken ..., ik kan er uren naar kijken