Reparen inductiekookplaat module


Op 18 mei 2019 22:43:29 schreef electron920:
Ha Lennyz1988,

Ik denk dat het IC een LM324 is het zou dan een quad Opamp zijn.
Welke spanningen datt is zo niet te zeggen omdat een en ander pulsen zullen zijn.

Groet,
Henk.

Dank je het is volgens mij inderdaad de LM324.

Op 18 mei 2019 23:14:14 schreef testman:
andersom gaan voeden is hier niet verstandig, immers heeft de print ook 24V nodig.

de meest voorkomende fout is de 2 68K weerstanden welke een onderbreking hebben, 1 ervan is R32. de volgende is elco's in de voeding, zowel de secundaire als de 2 primaire van 10uf. de kleine elco tegen de HF trafo aan zorgt mede voor de primaire hulpvoeding.

Ok ik dacht omdat er 5V bij die pin staat dat ik er wel even 5V op kan zetten. Dat de LM324 80ma verbruikt hoeft dus niet iets te betekenen?

De twee weerstanden meten nog steeds 68k (R31 en R32). Kan ik dan concluderen dat deze nog in orde zijn? Jij raadt dus aan om eerste alle elco's te vervangen?

Ik heb alvast maar de elco's besteld voor de zekerheid. Die grote gele hoeven waarschijnlijk niet vervangen te worden toch?

https://i.imgur.com/54kbfDy.jpg?1

het niet willen starten is vaak de 68K weerstand of een elco, die tegen de HF trafo aan of de 2 primaire van 250V 10uf. de 68K weerstanden bij deze zijn al de goede, bij veel van deze printen zit er nog een koolfilm model in wat nekt op den duur, dit zijn al vermogensweerstanden.

wat ik heb gemerkt is als de 2 elco's tegen de trafo, meen 1000uf die parallel staan zijn gehalveerd in capaciteit, dan kun je alles vervangen, het is dan gelijk slecht. de gele condensators hoeven idd niet, tenzij er een butw92 uitligt, dan wil er weleens 1 condensator kapot zijn, is echter zeldzaam.

waar rook was, werkt nu iets niet meer

Op 19 mei 2019 11:28:56 schreef testman:
het niet willen starten is vaak de 68K weerstand of een elco, die tegen de HF trafo aan of de 2 primaire van 250V 10uf. de 68K weerstanden bij deze zijn al de goede, bij veel van deze printen zit er nog een koolfilm model in wat nekt op den duur, dit zijn al vermogensweerstanden.

wat ik heb gemerkt is als de 2 elco's tegen de trafo, meen 1000uf die parallel staan zijn gehalveerd in capaciteit, dan kun je alles vervangen, het is dan gelijk slecht. de gele condensators hoeven idd niet, tenzij er een butw92 uitligt, dan wil er weleens 1 condensator kapot zijn, is echter zeldzaam.

De opdruk van de lichtblauwe elco's (C11 en C10) snap ik niet helemaal.Daar staat op 330u-m 63V. Is dat dan 3300uf?

Ik zou op 330uF gokken.

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/

Je kunt ook proberen de diverse voedingsspanningen na te meten; 5V, volgens Testman 24V, misschien zijn er nog meer. Dat doe je het veiligst door eerste de multimeter aan te sluiten en dan pas de stekker in te steken, zodat je nooit aan het board komt terwijl er spanning op staat.

Zie je nog ergens condensators bol staan? Die twee lichtblauwe elco's aan weerskanten de gele 5uF condensator hebben het ook zwaar als ik het goed zie; loopt daar daar de basisstroom van de transistors doorheen?

Die gele condensators zijn geen elco's maar gemetalliseerde kunststof condensators, dat zouden niet direct mijn hoofdverdachten zijn, maar ze hebben wel een slecht leven in deze constructie, dus misschien is het niet geheel ondenkbaar dat één of meerdere daarvan stuk zijn.

[Bericht gewijzigd door SparkyGSX op 19 mei 2019 15:53:42 (47%)]

Een manager is iemand die denkt dat negen vrouwen in één maand een kind kunnen maken

Op 19 mei 2019 15:48:43 schreef SparkyGSX:
Je kunt ook proberen de diverse voedingsspanningen na te meten; 5V, volgens Testman 24V, misschien zijn er nog meer. Dat doe je het veiligst door eerste de multimeter aan te sluiten en dan pas de stekker in te steken, zodat je nooit aan het board komt terwijl er spanning op staat.

Zie je nog ergens condensators bol staan? Die twee lichtblauwe elco's aan weerskanten de gele 5uF condensator hebben het ook zwaar als ik het goed zie; loopt daar daar de basisstroom van de transistors doorheen?

Die gele condensators zijn geen elco's maar gemetalliseerde kunststof condensators, dat zouden niet direct mijn hoofdverdachten zijn, maar ze hebben wel een slecht leven in deze constructie, dus misschien is het niet geheel ondenkbaar dat één of meerdere daarvan stuk zijn.

Ik heb alle elco's besteld van het board en ik ga ze allemaal vervangen. Ik moet nog even geduld hebben tot ze arriveren. Daarna koppel ik de resultaten terug.

de relais zijn iig 12V dus die hulpspanning is er ook nog. de gele condensatoren hebben idd een slecht leven, ze staan in serie tussen de pit en en de driver, de volle stroom van 1 driver kan er dus doorlopen met 1 pit in gebruik op stand 12, een 12A dus. een fornuis wat veel is gebruik herken je dan vaak ook aan de sterk verkleurde printbaan tussen de 2 condensatoren en de common aansluiting voor de pitten, alsmede de losse solderingen op de vermogens onderdelen, valt hier nog wel mee..

als 1 gele condensator in sluiting ligt klapt de driver eruit, immers sluit de inductiespoel de driver kort. loopt de capaciteit terug van die gele condensatoren dan is het max vermogen van die pit niet meer zo hoog..

[Bericht gewijzigd door testman op 21 mei 2019 20:26:07 (18%)]

waar rook was, werkt nu iets niet meer

Na jullie hulp in dit topic had ik alle condensatoren vervangen op het board en de BUTW92 omdat ik deze per ongeluk beschadigd had. Ik had nog geen terugkoppeling in dit topic gegeven omdat ik nog geen moment had om het repareerde board te testen.

De vorige keer had ik het rechtergedeelte vervangen door een nieuw board en daardoor had ik rustig de tijd om deze te repareren. Nu begaf echter de andere kant van de kookplaat het, waar ik mijn gerepareerde board kon uitproberen.

Ik heb dus mijn gerepareerde board in de kookplaat gemonteerd. Alle platen werkte weer totdat ik ze op vol vermogen ging testen. Toen hoorde ik een knal en nu doet de gehele kookplaat het niet meer. Zowel de linker als de rechterkant werken niet meer. De knal kwam volgens mij van de kant waar ik mijn repareerde board heb geplaatst.

Wat kan ik nu proberen?

Als ie het even gedaan heeft, dan heb je eea gewoon goed gedaan en heeft "nogmaals, maar dit keer beter" een kans van slagen.

Wat "beter" is, dat kan ik niet inschatten. Mogelijk heb je niet de juiste condensatoren gekocht. Mogelijk heb je 1 of meer verkeerdom er in gesoldeerd. Er zijn hier op CO verhalen bekend van commerciele spullen waar een aantal opdrukken voor elcos verkeerdom zitten (maar de onderdelen wel goedom)!

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/

Op 22 september 2019 17:14:42 schreef rew:
Als ie het even gedaan heeft, dan heb je eea gewoon goed gedaan en heeft "nogmaals, maar dit keer beter" een kans van slagen.

Wat "beter" is, dat kan ik niet inschatten. Mogelijk heb je niet de juiste condensatoren gekocht. Mogelijk heb je 1 of meer verkeerdom er in gesoldeerd. Er zijn hier op CO verhalen bekend van commerciele spullen waar een aantal opdrukken voor elcos verkeerdom zitten (maar de onderdelen wel goedom)!

Verklaart dat ook waarom de andere kant er ook tegelijkertijd mee gestopt is? Die module was eigenlijk nieuw. Of is het waarschijnlijk dat het geheel in een soort failsafe-modus staat?

een elco die verkeerd zit is een mogelijkheid, maar een fake butw92 ook, wrs is die overleden..

wat ook nog kan is dat 1 van die grote gele condensatoren is doorgeslagen en de butw92 mee heeft genomen. zonder die condensator komt er immers DC op de inductiespoel te staan.

waar rook was, werkt nu iets niet meer

Op 22 september 2019 19:53:04 schreef testman:
een elco die verkeerd zit is een mogelijkheid, maar een fake butw92 ook, wrs is die overleden..

wat ook nog kan is dat 1 van die grote gele condensatoren is doorgeslagen en de butw92 mee heeft genomen. zonder die condensator komt er immers DC op de inductiespoel te staan.

Ik denk ook dat die knal uit de buurt van de BUTW92 is gekomen.

Ik heb nu het oude board er weer ingedaan, maar nog steeds geen teken van leven. Het oude board werkte nog wel toen ik deze eruit haalde. Wat kan ik nu proberen?

heb je nog wel 230V voeding op BEIDE printen?

waar rook was, werkt nu iets niet meer

Op 22 september 2019 20:05:50 schreef testman:
heb je nog wel 230V voeding op BEIDE printen?

Nee, ik heb alleen nog 230v aan de rechterkant. Aan de linkerkant (waar volgens mij de knal vandaan kwam) meet ik ongeveer 10v.

Op 19 mei 2019 15:48:43 schreef SparkyGSX:
Die twee lichtblauwe elco's aan weerskanten de gele 5uF condensator hebben het ook zwaar als ik het goed zie;

Niet om je te testen maar ik ben gewoon benieuwd wat je daar precies aan ziet waaruit blijkt dat ze het "zwaar hebben"?

dan ligt er dus een zekering of automaat in de meterkast uit.

waar rook was, werkt nu iets niet meer

Op 23 september 2019 17:21:07 schreef testman:
dan ligt er dus een zekering of automaat in de meterkast uit.

Verrek je hebt gelijk. Er was 1 zekering gesprongen. Zal dat toch met de BUTW92 te maken hebben die ik gekocht heb?

Ik heb denk ik wel het punt gevonden waar deze kortsluiting heeft gemaakt. Bij FP1 zie ik wat lijkt op een kortsluiting. Moet ik hier nog iets repareren?

Wat is verstandig? Het opnieuw proberen met het "gerepareerde board" of het board met de nog werkende BUTW92 proberen te repareren door het vervangen van de elco's?

https://i.imgur.com/KsdAyps.jpg

https://i.imgur.com/xDdyWWO.jpg

https://i.imgur.com/sSIjwJH.jpg

dat is een zekeringspoor wat is geklapt. 1e oude print maar laten, probeer de oude print maar te fixen met de onderdelen van de print met ontplofte butw92. elco's vervangen en de 68K weerstanden is vaak genoeg.

waar rook was, werkt nu iets niet meer

Op 23 september 2019 18:52:13 schreef testman:
dat is een zekeringspoor wat is geklapt. 1e oude print maar laten, probeer de oude print maar te fixen met de onderdelen van de print met ontplofte butw92. elco's vervangen en de 68K weerstanden is vaak genoeg.

Ok dan ga ik dat proberen. Dank je wel!

Hoe kan ik het beste het zekeringspoor repareren? Is een pootje van een weerstand een goede vervanger?

gewoon doorverbinden met iets stevigs als een stuke 1,5mm2 de meterkast zekering gaat er ook wel uit als er weer sluiting komt.

waar rook was, werkt nu iets niet meer

Dat klein netprintje kun je gewoon op 2 sec herstellen maar die groote is op en t'einde , als je die op component niveau hersteld is die morgen weer kapot. Heb er zo honderden zien paseren, zat vroeger in alle merken. Siemens, bosh, atag, pelgrim, gaggendinges, brandt, fagor,...

ik heb die printjes gloednieuw hier liggen, mogen weg voor een vriendenprijs, van waar ben je?

[Bericht gewijzigd door Multivibbbbrator op 23 september 2019 22:39:25 (25%)]

heb al veel van die printen op compoent niveau hersteld, rotte solderingen elco's en 2 weerstanden is de standaard problematiek bij die printen. de butw92 klapt er niet snel uit, ik vermoed fake spul, of ergens een soldeerfout gemaakt.

waar rook was, werkt nu iets niet meer

Op 23 september 2019 21:34:39 schreef testman:
gewoon doorverbinden met iets stevigs als een stuke 1,5mm2 de meterkast zekering gaat er ook wel uit als er weer sluiting komt.

Perfect. Ik heb in ieder geval weer twee werkende kookplaten. Ik ga volgende week de elco's vervangen van het andere board. Ik koppel het even terug in het topic of het gelukt is.

Op 23 september 2019 22:15:27 schreef Multivibbbbrator:
Dat klein netprintje kun je gewoon op 2 sec herstellen maar die groote is op en t'einde , als je die op component niveau hersteld is die morgen weer kapot. Heb er zo honderden zien paseren, zat vroeger in alle merken. Siemens, bosh, atag, pelgrim, gaggendinges, brandt, fagor,...

ik heb die printjes gloednieuw hier liggen, mogen weg voor een vriendenprijs, van waar ben je?

Thanks! Ik houd je even in gedachten. Is dat goed? Voor mij is het ook een soort ontdekkingstocht om het gerepareerd te krijgen. Ik heb de elco's al op voorraad liggen, dus ik ga in ieder geval dat nog even proberen.

Iedereen bedankt voor de hulp! Ik heb de elco's vervangen en de kookplaten werken weer super! Ik hoor nu ook geen hoge zoem toon meer uit het fornuis vandaan komen.

De weerstanden heb ik niet vervangen want die heb ik niet op voorraad

Binnenkort maar eens die BUTW92 vervangen van het andere board. 1 van de 2 maakt inderdaad sluiting. Ik heb deze BUTW92 van Ebay. Heeft iemand enig idee waar ik goede exemplaren kan krijgen of een ander vergelijkbaar onderdeel?

Ebay over het algemeen OK zolang herkomst niet uit China is. UK is meestal wel OK