Philips 42PFL7403D/10 PSU repareren

Nadat ik met succes de Philips 42PFL3605 TV van mijn moeder heb gerepareerd, heb ik daarna een 42PFL7403 TV van een kennis gekregen. Deze was al voor reparatie bij een reparateur aangeboden, en die had geconcludeerd dat er iets mis is met de voeding, zonder in detail uit te leggen wat precies. Vanwege de leeftijd en mogelijke kosten besloot de eigenaar de TV niet meer te repareren, maar een nieuwe smart TV te kopen.

Eerst de TV eens goed bekeken. Resultaat van de acties van de 'reparateur':
- de achterzijde van de behuizing was met slechts 3 schroeven (van de oorspronkelijke 22!) losjes terug in elkaar gezet;
- aan de PSU was gerommeld. De primaire elco was vervangen, heb in andere threads over deze TV op CO gelezen dat dat na een aantal jaren gebruik idd. nodig is. Deze elco is van huis uit een 330uF 200V type, maar was hier vervangen door een 220uF 450V. Omdat deze laatste 'dikker' is, paste hij niet meer op de beschikbare plaats, de reparateur heeft hem daarom zwevend ondersteboven op een vrije plaats vlakbij gemonteerd en de + en - aansluiting via 2 draden aan de print gesoldeerd. Een van die draden was zelfs zo provisorisch gesoldeerd dat ik hem zonder moeite uit de print kon lostrekken. De elco lijkt nieuw, ESR en capaciteit gemeten, beide zijn ok.

De PSU maar eens verder geïnspecteerd, waarbij opvalt dat de soldeerverbindingen van vrijwel alle through hole componenten er slecht uitzien (koude soldeerlassen). Een grote opfrisactie met loodhoudend tin is dus onontkoombaar, d.w.z. als de PSU verder in orde is. Het is overigens een Philips PSU, dus geen Delta.
Aan de print is nl. duidelijk zichtbaar dat een aantal componenten erg heet is geworden. Een printspoor naar een van de primaire aansluitingen van de invertertrafo is verbrand, de ruimte was provisorisch overbrugd met wat soldeertin. Aan de print is te zien dat de andere aansluitingen van de invertertrafo ook niet bepaald koud zijn gebleven. De trafo uitgesoldeerd en doorgemeten, alle wikkelingen zijn ok. Beide secundaire wikkelingen meten ong. dezelfde weerstand (beide 18,5 Ohm).

De PSU heeft verder geen zichtbare schade. Het SSB ziet er eveneens ongeschonden uit. Ik heb al een aantal threads over deze voeding en SSB gelezen (Q529.E1 chassis), Philips heeft deze zo te zien in een aantal typen TV's gebruikt.

Ik ga eerst maar eens aan de slag met de PSU, componenten op defecten meten en indien nodig vervangen. De primaire elco ga ik verwijderen om hem op de juiste plaats te monteren. De aansluitingen passen precies in de gaten op de print, er zit alleen een MKP condensator in de weg om hem op de voorgeschreven plaats te monteren. Die MKP kan ik verplaatsen naar de onderkant van de print. Daarna het verbrande printspoor naar de invertertrafo wat meer solide overbruggen met een stuk koperdraad, denk zelf aan restanten gebruikt desoldeerlitze o.i.d., dat is plooibaar en zuigt soldeer mooi op. En, last but definitely not least, alle through hole componenten opnieuw solderen met loodhoudend soldeer. Hopelijk blijft de print daarbij in model, het is zo'n fenolkern type, die trekken altijd krom bij het solderen.

In een aantal threads heb ik al teruggevonden welke componenten van deze PSU vaak defect gaan, die ga ik uit voorzorg vervangen en staan dus al op mijn bestellijstje. Ik heb echter ook gelezen, dat Philips in een service bulletin modificaties aan deze PSU heeft aangeraden, maar heb een omschrijving van die modificaties hier niet kunnen vinden.
Kan iemand me hierin verder helpen? Dan kan ik mijn bestellijstje verder aanvullen, en in een keer alle onderdelen laten bezorgen.

Ik heb in een aantal threads over het SSB gelezen, dat een of meer 8-potige FET's die de diverse voedingsspanningen opwekken, nogal eens overlijden en in hun downfall zowat alle grote IC's killen. Het lijkt er echter op, dat dit SSB nog goed is. Ik heb de door deze FET's verzorgde voedingsrails gemeten op sluiting naar GND, maar die is er gelukkig niet. De +1,2V, +3,3V en +12V meten allen rond 120 Ohm naar GND. Ik las in een van threads ook, dat het ter voorkoming van die gevolgschade aan te raden is elk van die voedingsspanningen te voorzien van een zenerdiode. Kan iemand me advies geven welke types ik hiervoor zou kunnen gebruiken en waar ik ze het beste kan monteren?

Ik heb een deel van het SM bijgevoegd, is weliswaar van het 37" type, maar het schema van de PSU is identiek met die van de 42".

Bij voorbaat dank!

re-atari

maartenbakker

Golden Member

Het is eigenlijk nooit nodig 'na een aantal jaren' om de primaire elco te verhangen. Wel als hij stuk is. Er zijn maar een paar apparaten waarvan bekend is dat de elco standaard stukgaat.

Wat is het type van de voeding? PLCDxxxx?

En veel belangrijker, wat zijn de symptomen?

Als je print kromtrekt bij solderen, staat je bout misschien te hoog of soldeer je te lang?

Ik zou beginnen met de overduidelijke problemen oplossen. Solderingen die er koud uitzien laat je nog even zitten, dat is normaal voor loodhoudend en de grote tijdsinvesteringen voor betrouwbaarheid op langere termijn, kun je beter doen nadat je de fout gevonden hebt.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

een voeding met rohs tin gesoldeerd ziet er vanuit het loodhoudend perspectief al snel uit alsof er veel slechte verbindingen opzitten terwijl dat niet zo is, rohs tin heeft zilver erin zitten en is harder, maar wordt wel onregelmatig dof. op een print waar alles doorvoeren heeft zit amper iets los in de soldeer, bij enkele print heb je meer kans..

waar rook was, werkt nu iets niet meer

Ik ben idd. afgegaan op het onregelmatige, doffe uiterlijk van de soldeerverbindingen. Het is een enkelzijdige print, dus zonder doorgemetalliseerde gaten. Er zitten 'gewone' through hole componenten (zoals E96 weerstanden, elco's en MKP condensatoren) op, en (op de onderzijde) smd componenten. Als ik met mijn vingers op componenten druk of ze probeer heen en weer te bewegen, zie ik er geen een in zijn soldeerverbinding bewegen. Ik zal het opnieuw solderen dus achterwege laten, het is vanwege het grote aantal componenten een nogal omvangrijk werk, en als het toch niet nodig is...

Ik heb geen idee waarom de primaire elco was vervangen, maar had zoals gezegd in diverse threads op CO over deze PSU wel gelezen dat die elco na een aantal jaren defect ging en vervangen moest worden.

Ik heb de TV nog niet getest, dit ter voorkoming van evt. gevolgschade voor het SSB in het geval de PSU iets mankeert. Ik weet dus (nog) niet wat hij wel of niet doet.

Eerst de componenten op de PSU maar eens doormeten op evt. defecte componenten, daarna de primaire elco op zijn plaats zetten, het printspoor naar de invertertrafo repareren, en dan de PSU (stand alone) testen om te zien of de voedingsspanningen opkomen.
Ik heb in de threads op CO over deze PSU al een aantal usual suspects genoemd zien worden die stuk gaan, met name 2 MKP condensatoren en vier elco's. De elco's heb ik toevallig nog liggen, maar de MKP's zal ik moeten bestellen.

Maarten, ik kan zowel op de soldeer- als componentenzijde niets terugvinden beginnend met 'PLCD'. De silkscreen op de componentenzijde bevat wel 2 nrs., te weten 3104 303 50815B en 3104 313 61935B. Er zit in die hoek ook een sticker met barcode op de print geplakt, daarop staat een nr. dat ik in andere threads over deze PSU ook wel heb zien noemen, nl. 310432852763.

Ik gebruik al 25 jaar dezelfde soldeerbout, die heeft zelfs nog de originele (RVS) soldeertip. Het is een JBC 30S, max. vermogen 24W, heeft geen temp. regeling o.i.d. De soldeertip is nog zo goed als de dag dat ik de soldeerbout voor het eerst heb gebruikt, ziet er echt perfect uit en werkt probleemloos. Ik heb de soldeerbout destijds gekocht bij Electra Breda (helaas sinds 1 januari jl. gestopt met de winkelverkoop van componenten, maar dat terzijde).
Ik heb deze soldeerbout in al die jaren al heel veel uren zonder enig probleem gebruikt, vnl. soldeerwerk aan computer- en audio apparatuur. Alleen bij fenolkern printen moest ik altijd erg oppassen voor kromtrekken, gelukkig vrijwel nooit last gehad van loslaten van kopersporen.
Alleen bij printen van Atari homecomputers (vandaar mijn nickname) van ná 1986 is dat wel eens voorgekomen, maar bij die computers laten de kopersporen al los als je een beker hete thee te dicht bij de computer zet ;-) De hele Atari retro community klaagt over de slechte kwaliteit van de gebruikte printen van met name de XE homecomputer serie.
Bij pertinax en epoxy printen heb ik dat alles nog nooit meegemaakt.

De print van de PSU van de TV is overigens al wat kromgetrokken, vermoedelijk van de hitte bij de invertertrafo.

re-atari

maartenbakker

Golden Member

Lijkt inderdaad een voeding die door de televisie-fabriek is ontwikkeld en dan staat er inderdaad geen typenummer op wat ik verwachtte (dat hoort bij de voedingenfabriek). Wonderlijk ding, kende ik nog niet. De primaire elco wordt op een vrij ongebruikelijke manier gebruikt (lagere dan gebruikelijke spanning dus ook hogere piekstromen) dus kan het best dat hij zich ook niet aan de normale slijtagepatronen houdt.

Nu de voeding door iemand verknutseld is, is het inderdaad wel verstandig om zeker te weten dat hij geen andere dingen opblaast.

Je zou hem los van het toestel met een autolampje kunnen belasten ofzo. Ik weet niet zeker of dit type misschien al aangaat als je hem loskoppelt van het mainboard.

Zolang je hem nog niet in het toestel kunt testen, vormen de oorspronkelijke symptomen misschien nog een aanwijzing, maar details zoals het aantal keer dat een LED knippert zullen daar wel niet bijzitten.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Er zijn verschillende rework instructies voor deze voeding verschenen. Wat echter naar mijn ervaring het meeste voorkwam waren 2 condensators in de stby voeding die slecht zijn geworden (serie voeding). C2165 vervangen door 47nF 305V en C2179 door 100nF 305V.

Groeten, Ron.

maartenbakker

Golden Member

Dat had ik in het schema helemaal gemist. Inderdaad een aparte voeding. TV met Senseosyndroommogelijkheid.

Let op dat de betreffende condensatoren X2 305VAC zijn. Gebruik bij voorkeur types die geschikt zijn voor gebruik in serievoeding.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Even los van de visuele inspecties en vervangings-acties die je al gedaan hebt; Gaat de voeding wel aan de gang? Dwz: kun je tot een bepaald niveau al wel spanningen meten? De voedingen in die 37/42PFL... hebben vaak al een goede indicatie van wat er mis is op basis van de spanning die je aan de secundaire zijde meet. En het is ook belangrijk om die spanning goed te volgen vanaf het opstarten van de TV.

Dank allen voor de input!

Ik heb zondagmiddag besteed aan het doormeten van de componenten op de PSU op evt. defecten, herstellen van de activiteiten van de eerdere 'reparateur' en vervangen van een aantal verdachte condensatoren. De elco's had ik toch nog nieuw in mijn voorraadbakje liggen. Ik heb de PSU nog niet standalone 'live' getest.

C2165 (22nF 305V X2) en/of C2179 (100nF 305V X2) blijken idd. aan vervanging toe te zijn. Erg vreemd, omdat ze helemaal niet in de buurt van een hittebron zitten. Ze zijn parallel geschakeld, en meten samen maar ong. 80-90nF i.p.v. 122nF. In andere threads over deze PSU heb ik gelezen, dat precies dit voor problemen met het opstarten veroorzaakt. Deze 2 MKP's zal ik dus moeten bestellen, en bestel dan meteen een 47nF i.p.v. een 22nF exemplaar. Ik heb beide MKP's uitgesoldeerd en doorgemeten, waarbij bleek dat de 100nF condensator nog maar een capaciteit van 65nF heeft. Die is dus een derde van zijn nominale capaciteit kwijtgeraakt. Het 22nF exemplaar meet nog 19nF, dus die is nog vrijwel in spec. De ESR was wel erg hoog, bij beide ong. 20 Ohm. Ik ga ze allebei voor alle zekerheid toch door nieuwe vervangen. Pas hierna kan ik de PSU live testen.

De primaire elco blijkt na verwijderen van MKP condensator C2112 (1uF 305V X2) precies op zijn plaats te passen. Zoals ik al van plan was, heb ik deze MKP aan de onderzijde van de PSU gemonteerd. Capaciteit en ESR bleken na meting ok.

Ik heb ook elco C2151 (100uF 25V) vervangen door een nieuwe, en deze aan de onderzijde geplaatst. Philips heeft deze elco in haar oorspronkelijk ontwerp nl. op een wel heel ongelukkige plaats gemonteerd, precies gesandwiched tussen 2 koelprofielen met vrijwel geen vrije ruimte. Die is dus lekker crispy gebakken. Het plastic omhulsel van de vervangen elco voelde ook heel raar aan, zacht en plakkerig, net (voorgekauwde) kauwgum. Vreemd genoeg meten zowel capaciteit als ESR wel goed.

Verder heb ik C1104 (470uF 6,3V) en C2105 (47uF 50V) vervangen, deze werden in andere threads over deze PSU vaak aangewezen als snel defect gaand. Ook deze elco's hadden hun oorspronkelijke capaciteit nog, maar bij C2105 kon mijn meter geen succesvolle ESR meting afronden. Die elco kan ik dus zonder twijfel als defect aanmerken.

En tenslotte heb ik uiteraard het onderbroken printspoor naar de primaire zijde van de invertertrafo overbrugd m.b.v. een paar stukjes gebruikt desoldeerlitzedraad. Dit zuigt het soldeertin goed op, zodat een goede dikke verbinding tussen de pin van de trafo en het printspoor ontstaat. Heeft afval desoldeerlitze ook nog een zinvolle functie...
In een andere thread over deze PSU hier op CO had iemand een afbeelding geplaatst waar precies hetzelfde printspoor was verbrand (en dus onderbroken), op Youtube is zelfs een filmpje gezien waar het printmateriaal onder dat printspoor geheel was weggebrand (zat een groot gat in de print). Uiteraard kan ik de bewuste thread nu ineens niet meer terugvonden, ook niet in de history van mijn browser. De afbeelding had ik wel gedownload.

Kort samengevat heb ik voor dit moment dus 2 MKP's (100nF en 47n) op mijn bestellijstje staan. Ik overweeg om 630V X2 i.p.v. 305V X2 types te bestellen. Volgens de Reichelt catalogus ontlopen die elkaar bijna niets in prijs.
Ik wil in die bestelling eigenlijk meteen ook een aantal zenerdiodes ter voorkoming van overspanning op de voedingsrails op het SSB opnemen. In een aantal threads over deze TV heb ik gelezen, dat een 8-potige FET (IC 7U02) op het SSB nog wel eens defect wil gaan. Dat heeft tot gevolg dat 12V op de 3,3V voedingsrail wordt gezet, waardoor in de praktijk alle NXP IC's op het SSB het loodje leggen. Dan is de TV feitelijk total loss.
Het SSB van deze TV lijkt op dit punt in orde, en dat wil ik uiteraard graag zo houden ;-) Geen enkele voedingsrail geeft een doorslag naar GND, deze meten alle ong. 100 Ohm naar GND. Als een bescherming tegen overspanning mogelijk is door een simpele ingreep als het monteren van een zenerdiode per voedingsrail, doe ik dat meteen.

Aan het schema op pag. 59 van het SM te zien, wordt op het SSB 3,3V, 2x 1,2V, 5V en 12V opgewekt. Heeft iemand een suggestie over de spanning en vermogen van de voor die overspanningsbeveiliging te gebruiken zenerdiodes? En wat zou de meest optimale plaats voor die zenerdiodes zijn?

re-atari

maartenbakker

Golden Member

630V X2 types klinkt erg verdacht. Zijn dat geen normale condensatoren met een werkspanning die in DC luidt? Die zijn niet bruikbaar. Als je in de verleiding zou komen om normale condensatoren te gebruiken, dan geldt een minimale werkspanning van 1kV maar dat zou ik om verzekeringstechnische redenen vooral doen als je de TV toch al standaard met de steker of een geschakelde contactdoos uitzet na gebruik (zou ik bij zo'n gaargestookte voeding toch al doen).

Voor de failure mode van de defecte exemplaren kun je hier op het forum wel op 'senseosyndroom' zoeken.

Als vervangers zijn 305VAC X2 types ruimschoots voldoende. Onder 1 belangrijke voorwaarde: dat ze door de fabrikant vrijgegeven zijn voor gebruik in serievoedingen. Zijn ze dat niet, dan raken ze vroeg of laat weer onderbroken. Vroeg als ze van een slecht merk zoals Carli of Dain zijn, iets later als ze van een duurder merk zijn.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Nu je het zegt, Maarten, er staat in die catalogus geen X2 bij vermeld, en ook niet of ze wel/niet voor AC geschikt zijn.
Ik wil me zeker geen onverantwoorde risico's op de hals halen door componenten die eigenlijk niet geschikt zijn te gebruiken. Ik voel er niets voor bij thuiskomst van mijn werk een rokende puinhoop i.p.v. mijn huis terug te vinden...
Ik neem je advies dus zeker ter harte en ga op zoek naar X2 MKP's. Ik heb bij de vervanging van de elco's types gebruikt die qua werkspanning in de eerste hogere klasse vallen (bijv. 63V types gebruikt i.p.v. 50V types) en wilde dat bij de MKP's ook doen. Maar als voor 305V AC gespecificeerde condensatoren prima voldoen, bestel ik die. Hopelijk kan ik in het datasheet wel achterhalen of die vervangende componenten zijn vrijgegeven voor gebruik in serievoedingen.
Heb je wellicht ook een suggestie inzake de zenerdiodes voor de overspanningsbeveiliging? Dan kan ik die ook meteen bestellen
Zal de Electra Breda webshop eerst maar eens raadplegen. Hopelijk heb ik de componenten nog voor Hemelvaart in huis, maar verwacht dat eerlijk gezegd eigenlijk niet.

re-atari

maartenbakker

Golden Member

Bij BC en Epcos staat het wel in de datasheets in elk geval.

Ik zou transzorbs gebruiken in plaats van gewone zeners. Die zijn snel reagerend en kunnen hoge stromen aan.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ik heb zojuist de 2 condensatoren bij Farnell besteld, ben uitgekomen bij de Epcos (= TDK) B32921C serie. Bij Reichelt vond ik alleen X2 'Funkentstoerkondensatoren' van Wima. Ik heb het advies van Maarten opgevolgd en ben voor Epcos gegaan.

Het 47nF type staat op https://nl.farnell.com/epcos/b32921c3473m000/cap-0-047-f-20-...dp/1112839 en het 100nF type op https://nl.farnell.com/epcos/b32921c3104m000/cap-film-pp-100...dp/2112770

Hopelijk worden ze morgen of anders vrijdag bezorgd, dan kan ik de PSU eindelijk live testen.

Ik kende de term transzorb nog niet, wel de andere naam waaronder dit component bekend is: TVS diode. Ik heb zo snel nog geen geschikte types op de Farnell website kunnen vinden, er zijn er zoveel in zoveel verschillende behuizingen. Ik heb het liefst het type met aansluitdraden aan weerskanten, dat is toch wel het meest flexibel bij het monteren.

re-atari

maartenbakker

Golden Member

Op pagina 20 van het datasheet worden inderdaad serietoepassingen genoemd, maar ik heb niet nagekeken of de exacte types die je besteld hebt daar inderdaad optimaal voor zijn.

Nou zijn de condensatoren van Epcos sowieso vrij degelijk dus ook als de types daar niet optimaal voor zijn, gaan ze waarschijnlijk alsnog minstens zo lang mee als het origineel.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

De 2 MKP's zijn vandaag bezorgd. Ze zijn precies hetzelfde als de te vervangen condensatoren, dus van Epcos (TDK), zelfs van identieke serie. Grote kans dat (als de TV na deze reparatie weer blijkt te werken), deze MKP's het ook 10 jaar uithouden.

Philips heeft op de PSU sowieso componenten van goede kwaliteit gebruikt. Alle MKP's zijn van Epcos, en de belangrijke elco's die de +12V en +24V voedingsspanning filteren zijn van Rubycon. De 4 elco's in het standby circuit die in de diverse threads als oorzaak voor storingen zijn ontmaskerd, zijn allen van het (alom als twijfelachtig bekende) merk Lelon. Geen idee waarom Philips daar geen Rubycons heeft gebruikt. Zal wel vanwege kostenbesparing zijn geweest.

Vanavond ga ik de MKP's monteren en de PSU proefdraaien. Ik moet nog uitzoeken hoe ik kan forceren dat de PSU opstart, SB via een 1k weerstand naar +3,3V of naar GND.

Als dat lukt en de voedingsspanningen zijn (zonder rook of rare elektrische geur) in spec, daarna de PSU aansluiten aan het backlight, en kijken wat er gebeurt.

Pas als dat alles ok is, ga ik het SSB aansluiten. Dat moet ik eigenlijk ter bescherming tegen overspanning eerst voorzien van transzorbs/TVS diodes, maar heb nog geen geschikte types gekozen. Ik ben ook nog niet zeker welke voedingsrails ik van zo'n diode moet voorzien, en welke spanning en vermogen deze moeten zijn.

re-atari

Er is een week of 2 sinds mijn laatste bericht over de reparatie van deze TV overheen gegaan. Ik kan nu melden dat de TV weer werkt.

Ik heb eerst de PSU eens stand alone laten draaien om te meten of de voedingsspanningen wel of niet in spec zijn. Daar kwam niets verdacht uit naar voren, +3,3V, +12V en -12V waren alle zonder mankeren aanwezig. Er stond tevens precies +160V over de primaire elco c2111, zoals het servicemanual aangeeft.
Dat gaf voldoende vertrouwen om de PSU middels de 2 flatcables aan het SSB aan te sluiten, en verdere tests uit te voeren. Na aansluiten van het netsnoer gebeurde er helemaal niets. Ik vreesde al dat het SSB toch defect bleek te zijn.

Ik herinnerde me toen dat ik in een andere thread over dit SSB had gelezen, dat de luidsprekers aangesloten moeten zijn, omdat de TV anders in protectie gaat. De 2 bas/middentoners zitten in het achterdeksel van de TV, en dat had ik inderdaad nog niet terug gemonteerd. Het deksel wordt met niet minder dan 22 (!) schroeven vastgezet, en met een dicht deksel zou het ook wel erg lastig zijn metingen te verrichten. Ik heb de protectie daarom voor de gek gehouden door in plaats van elke luidspreker een draadgewonden weerstand van 22 Ohm 10W te monteren. Dit waren de enige vermogensweerstanden die ik voorhanden had, vandaar de ietwat vreemde weerstandswaarde.

Nadat ik toen het netsnoer aansloot startte de TV zonder enig probleem op. Geen rare geluiden, electrische luchtjes of rookpluimen, gelukkig ook geen defect backlight. Ik heb de TV zo een paar minuten laten warmdraaien. De PSU werd daarbij slechts handwarm, en alle voedingsspanningen bleken stabiel netjes in spec te zijn. Een coax kabel met signaal was helaas niet binnen handbereik, dus dat komt later. Ik kon al wel met de afstandbediening alle menu's doorlopen, en heb eerst maar eens alle instellingen naar de fabrieksdefaults teruggezet. So far so good. Straks ga ik de firmwareversie controleren, en indien nodig updaten naar de laatste versie.

Nu nog de laatste loodjes voordat het achterdeksel (hopelijk voor lange tijd) weer op zijn plaats kan worden gemonteerd.
- Zoals Maarten al aangaf is het zinvol aan de FET's 7U02, 7U05, 7U06 en 7U08 een transzorb ofwel TVS diode aan te brengen. Van dit SSB is bekend dat deze FET's nogal eens doorslaan, waarna vrijwel alle BGA IC's het loodje leggen. Dat betekent de facto een total loss TV. Ik moet nog uitzoeken welke types ik hier voor elk van de FET's nodig heb.
Als ik bijgevoegde deelschema bekijk, zou ik kunnen volstaan met een 1,2V 1,5W TVS diode tussen het knooppunt van de FET's 7U05, 7U06 en spoel 5U00 naar GND, en een 3,3V 1,5W TVS diode tussen het knooppunt van de FET's 7U02, 7U08 en spoelen 5U01, 5U03 naar GND. Zit ik hiermee op het juiste spoor?
- Verder moet ik een bipolaire 4,7uF 50V elco op een van de tweeters vervangen. Deze elco staat in serie met de tweeter en heeft de functie van provisorisch scheidingsfilter om de tweeter te beschermen tegen lage tonen. Helaas had de in mijn openingspost genoemde 'reparateur' niet alleen de PSU kapot gerepareerd, maar bij het weer dichtschroeven van het achterdeksel ook een van deze elco's vernield. Aan de fysieke beschadiging te zien heeft deze elco ergens tussen beklemd gezeten. Vreemd genoeg meet hij met mijn LCR meter nog wel zijn nominale capaciteit, maar de ESR blijkt ong. 1,5 Ohm te zijn, veel hoger dan de elco bij de andere tweeter (0,6 Ohm). Ik ben van plan de elco's op beide tweeters te vervangen door MKP types, die bestel ik dan meteen met de bovengenoemde TVS diodes. Voor dit moment zal ter vervanging van de defecte elco een 'gewone' (polaire) 4,7uF elco moeten volstaan, heb nl. geen bipolaire voorhanden.

Daarna moet ik op zoek naar een geschikte voet voor deze TV. De vorige eigenaar had hem nl. aan een muurbeugel hangen, en de voet was in de loop der jaren 'missing in action' geraakt. Heeft iemand misschien een voet voor een 42PFL7403 of 42PFL9603 met bijpassende schroeven liggen?

re-atari