Beeld ondersteboven Philips 32PFL5604H/12

Hoi,

De volgende TV heeft het fenomeen dat bij het aanzetten de eerste 10min het beeld ondersteboven staat.
hierbij is het beeld ook gespiegeld en overheerst de groene kleur.
Na ca. 10min spingt het beeld plots om en is alles juist, beeld normaal en kleuren ook normaal.

Ik verdenk het T-con board alvast, maar deze zit samen op het mainboard.
Wat me wel opviel is dat de chip vrij warm wordt, dus voorlopig hier een koelrib tegen geplakt, maar dit geeft gaan verbetering/ verslechtering.

Is dit iets bekend bij de Q543.3E borden?
Iemand enig idee waar ik deze fout moet gaan zoeken?

zoeken tot het werkt en dan nog zoeken

Het is IDD een Tcon issue, en is het los gaan zitten van de BGA chip. maar mijn vermoedens doet dat de chip een groter probleem heeft. Als je druk uuitoefent op de cip, maakt dat verschil??

Ik heb ook al tegen de chip liggen drukken, maar dit maakt geen verschil.
Het stomste is, dat ik maar 10 min tijd heb om het probleem te lokaliseren, daarna moet de tv een uur uit staan voor het probleem er terug is.

Hieronder even de foto's van het probleem:
https://www.uploadarchief.net:443/files/download/resized/img_20190611_154440.jpg
zo ziet het beeld eruit bij het aanzetten

https://www.uploadarchief.net:443/files/download/resized/img_20190611_155334.jpg
na ongeveer 10 min is het beeld normaal

https://www.uploadarchief.net:443/files/download/resized/img_20190611_154116.jpg
het koelribje gemonteerd op de chip, maar bied weinig verandering.
Alsook de chip linksboven reageert niet als ik er druk op uitoefen.

zoeken tot het werkt en dan nog zoeken

Het stomste is, dat ik maar 10 min tijd heb om het probleem te lokaliseren

Busje kaltespray bestellen?

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com
joopv

Golden Member

Met koudspray moet je een beetje oppassen - door de koudeschok kun je soms nog meer dingen kapotmaken.

Ik zou wel koudespray gebruiken , dit spoort het wel op. Koudeschok?? ik zal een pilletje voor het chippie bijbestellen!

Analoog kijken met coax kabel, waar doe je dat nog? Ziggo heeft alles uitgezet. En anders bij jou heel snel.

Zit geen HDMI op zo te zien.
Ook met scart is het niet mooi, flatscreens hebben moeite met omzetten analoog naar digitaal (bij scart ontvang je digitaal en zet de tv het weer om naar digitaal, heel veel verlies dus)

Voor paar tientjes koop je TV met HDMI en gaat een wereld aan beeldkwaliteit open.

fatbeard

Honourable Member

Ík zie twee HDMI poorten zitten naast de coax...

Een goed begin is geen excuus voor half werk; goed gereedschap trouwens ook niet. Niets is ooit onmogelijk voor hen die het niet hoeven te doen.

er zit wel hdmi poorten op, in mijn herstelruimte is het snel inpluggen van de antennekabel en zo het beeld te bekijken vrij makkelijk.
De fout dat het beeld omgekeerd staat doet deze op alle ingangen, zelfs de menu's van de instellingen e.d. staan gespiegeld en ondersteboven de eerste 10 min.

ik was al even aan het zoeken op een nieuw moederbord, maar daar is precies niet zo makkelijk aan te geraken..

zoeken tot het werkt en dan nog zoeken

@pararuud SCART maakt gebruik van analoge signalen.

Zolang het probleem niet duidelijk is, is het zinloos om naar een oplossing te zoeken.

De TCON chip zit op dit bord links boven, positienummer 7Y01. Rondom dit IC zitten een paar weerstandjes wel of niet geplaatst, een daarvan is pos. 3Y30 voor REVERSE, te vinden op schema B09B. Zitten deze weerstandjes er en zo ja, zijn de solderingen nog goed? De chip zelf (BGA) kan natuurlijk ook last hebben van slechte solderingen.
Mocht je een ander bord willen zoeken, hou er dan rekening mee dat er meerdere versies van dit bord bestaan, afhankelijk van het panel (Sharp of LG) dat gebruikt is.

Groeten, Ron.

maartenbakker

Golden Member

En de versie is dan weer af te lezen aan de 12NC (12 cijferig artikelnummer) op de STICKER op het board. Dus niet het nummer in de silkscreen, dat is van de printplaat. Het laatste cijfer van de 12NC mag meestal afwijken.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 12 juni 2019 20:21:28 schreef fatbeard:
Ík zie twee HDMI poorten zitten naast de coax...

Nu zie ik ze ook, niet goed gekeken.

Dit probleem had ik nog niet gezien,reverse met weerstandjes,mischien slechte contacten of weerstandjes slecht weer wat bijgeleerd.

de chip 7y01 en de componenten errond allemaal eens opnieuw gesoldeerd, maar dit geeft geen oplossing.
Nu ben ik wat spanningen gaan meten en heb met mijn meetpennen een sluiting gemaakt, totaal geen beeld meer. Heel stom en eigenlijk had ik op die plaats ook niet moeten meten. (ter hoogte van 2Z05)'T is nu gebeurd en het is wat het is.
Vermoedelijk de Y-buffer van de LCD stuk. Dit gaat dus te duur worden om nog hersteld te worden vrees ik.
Momenteel even afwachten wat de eigenaar van de tv ermee wil...

zoeken tot het werkt en dan nog zoeken
maartenbakker

Golden Member

Kun je het nummer van het mainboard eens posten? Staat op de sticker met de letter S en begint met 3104 of 3139.

Ik heb laatst een 37PFL5604H/12 VN1E gesloopt. Geen idee of dat mainboard compatible is, gezien de onboard TCON.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 17 juni 2019 15:45:58 schreef maartenbakker:
Kun je het nummer van het mainboard eens posten? Staat op de sticker met de letter S en begint met 3104 of 3139.

Ik heb laatst een 37PFL5604H/12 VN1E gesloopt. Geen idee of dat mainboard compatible is, gezien de onboard TCON.

https://www.uploadarchief.net:443/files/download/resized/img_20190617_161617.jpg
dit is denk ik de sticker die je bedoelt.
https://www.uploadarchief.net:443/files/download/resized/img_20190617_161654.jpg
dit is volgens mij het panel

zoeken tot het werkt en dan nog zoeken
maartenbakker

Golden Member

Sorry, mijn mainboard heeft een ander nummer.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."