Lichtbak valt soms uit

Hallo,
Ik heb een vraag over een lightpad. Het is zo'n moderne versie van de vroegere lichtbak voor het maken van tekeningen, technische illustraties en vergelijkbare toepassingen.
Vroeger werkte deze met TL-lampen en waren erg dik, maar nu zijn deze van leds voorzien en slechts een halve cm dik. Dit is erg handig.
Een aantal maanden geleden heb ik zo'n lightpad aangeschaft. Het betreft het volgende model:
https://www.bol.com/nl/p/professionele-versie-a3-lightpad-le...oductTitle

De bouwkwaliteit is fragiel vanwege de dunne plastic behuizing, maar ik ben er erg voorzichtig mee en dat is niet echt een probleem voor me. Alles werkte goed gedurende verschillende maanden.
De voeding wordt voorzien met een usb aansluiting. De verlichting heeft 3 intensiteit standen.

Een maand geleden viel de verlichting een aantal keer uit in de hoogste stand. Door het uit- en terug aanzetten was dit probleem terug opgelost.
Het probleem deed zich echter meer en meer voor en nu is de frequentie van het probleem zo groot dat de lightpad slechts beperkt bruikbaar is. Het kan zich steeds voordoen dat hij weer uitvalt.
Soms werkt hij gewoon, maar soms valt de verlichting gewoon uit vanaf het moment dat je start te tekenen.

Ik heb de verkoper reeds gecontacteerd - die blijkbaar niet zoveel moeite doet om me te helpen en die ik opnieuw zal moeten contacteren.
Ondertussen wil ik wat meer te weten komen over de oorzaak van het probleem.

Eerst dacht ik dat het aan het usb-kabeltje lag, maar die kans lijkt me klein.
Misschien ligt het probleem bij de aan-uit knop. Dit is niet echt een schakelaar, maar gewoon een plat ikoontje dat je moet aanraken.
Werkt dit systeem met een condensator of andere elektronische componenten die eventueel beschadigd kunnen zijn?

probeer eens of de bak wel werkt op de midden of lage stand, ik vermoed dat de led stroom tegen de max van de voeding aanzit.

waar rook was, werkt nu iets niet meer

Gebruik je een losse adapter? (kan voor een PC-USB poort een te grote belasting zijn)
Probeer eens een andere adapter...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Het is zo'n typische gsm-lader adapter, maar ik kan ook eens een andere proberen.
Momenteel werkt de lichtbak weer.

ik zou eens een merk ding proberen, niet een adapter van merk x die claimt 1,5A te leveren, maar dat niet continu aankan..

waar rook was, werkt nu iets niet meer

Na even te testen valt de lichtbak weer uit met de originele adapter.

Op de meegeleverde adapter staat:
Output:5V. 2000mA

Ik heb nog een adapter van een Huawei smartphone. Hierop staat:
Output: 5V. 2A or 9V. 2A

Mag ik deze als vervanging gebruiken?
Ik begrijp niet waarom er bij de uitgang 2 spanningen vermeld staan en wil de lichtbak niet beschadigen.

[Bericht gewijzigd door Groene ridder op 13 juni 2019 12:02:02 (11%)]

dutn

Golden Member

Op 13 juni 2019 12:01:18 schreef Groene ridder:
Ik heb nog een adapter van een Huawei smartphone. Hierop staat:
Output: 5V. 2A or 9V. 2A

Mag ik deze als vervanging gebruiken?
Ik begrijp niet waarom er bij de uitgang 2 spanningen vermeld staan en wil de lichtbak niet beschadigen.

Er staan 2 spanningen vermeld omdat deze adapter "Quick charge" ondersteund.
https://en.wikipedia.org/wiki/Quick_Charge

Deze lader schakelt naar 9v als de andere kant hier om vraagt. Je kunt deze adapter dus veilig gebruiken voor je toepassing. (hij zal standaard 5v 2a leveren)

Kleine gesloten adaptertjes willen bij lang gebruik en zware belasting nogal eens aan 'uitgekookte' elco's lijden.
(ze worden veel te heet en kunnen die warmte nergens kwijt)

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Dankjewel. Ik ga nu testen met de Huawei adapter en laat nog iets weten.

Het lijkt er inderdaad op dat de bijgeleverde adapter de oorzaak was.
Met de Huawei adapter werkt het tot nu toe goed.
Ik denk dat hiermee het probleem opgelost is.
Dankjewel voor de snelle reacties.