Grundig RF711 doet niets


maartenbakker

Golden Member

Op 28 juni 2019 21:06:14 schreef lucvo1961:
Het zijn van die leuke Frako's..

Dan is het raadzaam ze op kortsluiting te checken... Maar als je ze al ongezien wilt vervangen, dan alleen maar in de eindtrap. Eerst moet je die werkend zien te krijgen, dan pas heb je zicht op wat er verder mis is.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Heb alle elco's doorgemeten, geen enkele met sluiting.

De elco met schroeiplek baart me wel zorgen.

Nu nog wachten op de 2 germanium's..

[Bericht gewijzigd door lucvo1961 op 30 juni 2019 18:40:33 (14%)]

maartenbakker

Golden Member

De schroeiplek komt duidelijk van de transistor die ernaast staat en kan inderdaad voor extra slijtage van de elco hebben gezorgd (jarenlange warmteproductie door de transistor, die opzich geen kwaad kan).

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
vergeten

Golden Member

Ik weet niet welke transistor het is maar dat dat kleintje zo lang heet is geweest geeft mij geen rustig gevoel.

Of het is IC13 (TCA550) die mag bij 90 °C nog maar 4 mA, en bij 120 °C nog maar 2 mA hebben volgens de datasheet.

Volgens eerdere metingen is die nog wel in orde.

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.
maartenbakker

Golden Member

Als het apparaat in al die tijd een beetje stoffig of rokerig heeft gestaan zou de zwarte plek me totaal niet verontrusten. De krokante printplaat is sowieso vanzelfsprekend.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Het is inderdaad IC13 (TAA550).

Dit zijn de metingen van de nieuwe transistors die vandaag binnen gekomen zijn:

AC187 (NPN)
+ op B tegen E = 110mv
+ op B tegen C = 107mv
- op B tegen E = OL
- op B tegen C = OL
+ op C tegen E = 68mv
- op C tegen E = OL

AC188 (PNP)
+ op B tegen E = OL
+ op B tegen C = OL
- op B tegen E = 140mv
- op B tegen C = 137mv
+ op C tegen E = 72mv
- op C tegen E = OL

Op 4 juli 2019 10:46:13 schreef lucvo1961:
Het is inderdaad IC13 (TAA550).

Dit zijn de metingen van de nieuwe transistors die vandaag binnen gekomen zijn:

AC187 (NPN)
+ op B tegen E = 110mv
+ op B tegen C = 107mv
- op B tegen E = OL
- op B tegen C = OL
+ op C tegen E = 68mv
- op C tegen E = OL

AC188 (PNP)
+ op B tegen E = OL
+ op B tegen C = OL
- op B tegen E = 140mv
- op B tegen C = 137mv
+ op C tegen E = 72mv
- op C tegen E = OL

De vetgedrukte metingen zijn raar. Normaal zou ik zeggen dat de transistoren stuk zijn, maar nu begin ik te twijfelen. Ze zijn tenslotte nieuw. Heb je geen meetfout gemaakt?
Wat meet je tusssen C en E van de nieuwe transistoren als je tussen basis en emittor een weerstand van 1kΩ zet? Dat zijn dus in totaal 4 metingen.

code:


                | Collector  \
                |             |
             | /              |
 basis   ____|/                \  ????
        |    |\                /  
       | |   | \              |
 1k    | |      |             |
        |_______| Emittor     /

Welk merk en type meetinstrument gebruik je?

Bezoek mijn neefjes' site: www.tinuselectronics.nl
vergeten

Golden Member

Goede AC187 (NPN)
+ op B tegen E = 145mv
+ op B tegen C = 141mv
- op B tegen E = OL
- op B tegen C = OL
+ op C tegen E = 108mv
- op C tegen E = OL

De bovenstaande meet ook "verdacht" en heb ik nu getest in de bekende cheap chinese componenten tester.

Die zegt hFE=23    Uf=27mV (wat dat ook moge zijn)

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Het lijkt er op dat de collector-basis lekstroom zo groot is dat deze de transistor openstuurt bij deze '+ op C tegen E = 108mv' meting.
Of is er een betere verklaring? De meting van TS mbt de AC188 kan ik hiermee niet verklaren.
hFE=23 klinkt mij redelijk in de oren. Uf zal wel de BE doorlaatspanning zijn. Er wordt dan kennelijk gemeten met een hele kleine basisstroom.

Bezoek mijn neefjes' site: www.tinuselectronics.nl
maartenbakker

Golden Member

Chinese componententesters zijn niet zo goed met geraniums, dat kwam op een ander forum onlangs ook nog langs. Ik geloof op vintage-radio.net.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Meting met 1k weerstand tussen B en E.

AC187K:
+CE OL
-CE 153mV

AC188K:
+CE 199mV
-CE OL

Ik gebruik voor de metingen een UNI-T UT202.

Je transistoren zijn goed.
Ze hebben een nogal hoge collector-basis lekstroom.
Ik heb helaas geen germaniumtransistoren om vergelijkende metingen te doen.
De resultaten van de CE-metingen met onaangesloten basis zijn voor mij nog raadselachtig. Omdat in je radio de basissen van je twee transistoren aangesloten zijn heb je er geen last van.
Hoogst waarschijnlijk is de originele AC187 uit de radio nog goed en heb ik die op 27 juni 2019 21:48:05 ten onrechte afgekeurd.

Bezoek mijn neefjes' site: www.tinuselectronics.nl

In ieder geval dan beter dat ik ze beide vervang aangezien de nieuwe gepaard zijn.

R64 (680K) was 700K geworden en heb ik voor de zekerheid vervangen door een nieuwe die 680K meet.

Ik heb ook de defecte schaallampjes vervangen door nieuwe 12V 1,2W lampjes, nog niet getest aangezien ik het toestel nog niet ingeschakeld heb.

Is er een kans dat na monteren van de nieuwe transistoren het toestel terug werkt? Of bekijk ik eerst nog iets anders?

[Bericht gewijzigd door lucvo1961 op 12 juli 2019 00:12:21 (19%)]

Heb het toestel ingeschakeld maar na 3 seconden smelt de zekering van 800mA.

Zijn de 1,2W schaallampjes te zwaar? of is er iets anders aan de hand?

Tot nu toe uitgevoerde werkzaamheden:
-Vervangen R64
-Vervangen van T19 en T20
-Vervangen van alle elco's in het gedeelte rond T19 en T20
-Schaallampjes vervangen

vergeten

Golden Member

Op 12 juli 2019 14:08:36 schreef lucvo1961:
Heb het toestel ingeschakeld maar na 3 seconden smelt de zekering van 800mA.

Zijn de 1,2W schaallampjes te zwaar? of is er iets anders aan de hand?

Branden ze wel (even) op goede sterkte of erg zwak?
De lampjes van 1,2 watt nemen samen ±160mA op dus dat lijkt me niet.

Tot nu toe uitgevoerde werkzaamheden:
-Vervangen R64
-Vervangen van T19 en T20
-Vervangen van alle elco's in het gedeelte rond T19 en T20

  • Niet per ongeluk de NPN (AC187) en de PNP (AC188) op de verkeerde plek geplaatst?
  • Polariteit(+&-) elco's goed?

Kan je de paarse onderbreking tot stand brengen (Misschien is dat een draad, of de collector van T19 losnemen) en dan weer eens inschakelen?

Blijft de zekering dan wel heel? zo ja dan zit de huidige fout in het versterkerdeel, wat ik verwacht. :(

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Voor zover ik het gezien heb brandden de lampjes wel op goede sterkte.

De transistoren zitten op de juiste plaats en de elco's zijn ook correct aangesloten.

Welke component moet ik uitsolderen om de onderbreking tot stand te brengen? (een printbaan doorkrassen is niet makkelijk aangezien C92 op een enorm groot vlak zit)

vergeten

Golden Member

Het lossolderen van de Collector van T19 (AC187) komt op hetzelfde neer.
En dan meten of de spanning op C92, L van ±15,6 volt er is.

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Net ontdekt dat ik de emitter en collector van T19 omgedraaid heb.

Zou dit het smelten van de zekering kunnen veroorzaken?
En zou het dan werken als ik de transistor nu wel correct aansluit of is deze al naar de eeuwige jachtvelden?

edit: Transistor nagemeten, lijkt nog goed.
Correct aangesloten en aangezet, zekering blijft heel maar het toestel begint luid te brommen en er kwam ergens rook vandaan, Straks even kijken van waar het kwam.

[Bericht gewijzigd door lucvo1961 op 12 juli 2019 15:25:09 (31%)]

vergeten

Golden Member

Op 12 juli 2019 15:12:17 schreef lucvo1961:
Net ontdekt dat ik de emitter en collector van T19 omgedraaid heb.

Zou dit het smelten van de zekering kunnen veroorzaken?

Ja dat kan.

En zou het dan werken als ik de transistor nu wel correct aansluit of is deze al naar de eeuwige jachtvelden?

Ik vrees van wel, maar dat heb je hieronder toch al geprobeerd met rook ergens vandaan als gevolg.

edit: Transistor nagemeten, lijkt nog goed.
Correct aangesloten en aangezet, zekering blijft heel maar het toestel begint luid te brommen en er kwam ergens rook vandaan, Straks even kijken van waar het kwam.

Ik vermoed dat de rook van R83 en/of R84 is gekomen, beide 150Ω.

Die staan op ±15 volt, en als er achter de weerstanden sluiting zit door (weer)defecte T19 en/of T20 krijgen ze zo'n 1,5 watt voor hun kiezen wat teveel is voor een 1/3 watt type, met rook als gevolg.

Dat brommen is de wat grotere rimpelspanning die staat over C92 van de nu (wat te)zwaar belaste voeding die via R84, C89 en C97 naar de luidspreker wordt geleid.
Dat hoort niet, is niet goed maar wel verklaarbaar dus.

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Aan R83 en R84 is er niet echt iets te zien.

Had ook eerder de indruk dat de rook van de linkerkant vandaag komt, in de buurt van de afstemcondensator, maar heb geen idee wat er daar zou kunnen roken.

vergeten

Golden Member

Meten ze nog 150Ω ? (of wat minder in circuit)
Het beste kan je de collector van T19 los laten, dan de de radio inschakelen en de spanningen in de voeding meten O en L (wat je eerder hebt gedaan) dan hebben we weer een uitgangspunt om verder te gaan.

Roken kunnen alleen IC's, weerstanden, transistoren en diodes. (in deze radio)
En dan alleen als ze teveel vermogen, stroom x spanning te verwerken krijgen.

Petje af voor je volhardendheid, er zijn er zat die het bijltje er allang bij neergegooid hadden, en hem het raam hadden uitgesmeten. _/-\o_
Hou vol! :)

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Als de zekering nu wel doorgebrand is er achteruit gerepareerd. Probeer eens te ruiken waar het rookwolkje ontsnapte. Een loeplamp wil ook weleens helpen de verdachte te ontmaskeren.

Op 12 juli 2019 16:31:25 schreef RAAF12:
Als de zekering nu wel doorbrand is er achteruit gerepareerd. Probeer eens te ruiken waar het rookwolkje ontsnapte. Een loeplamp wil ook weleens helpen de verdachte te ontmaskeren.

Zekering brand niet meer door na correct aansluiten van T19.

Ik denk dat ik de schuldige gevonden heb, D15 was al gebarsten maar is nu ook een beetje zwart Was al zwart.

De 2 weerstanden meten nog ongeveer 150 Ohm in circuit.

Als D15 gesneuveld is dan moet je hem vervangen.
Als je geen vervanger hebt, dan kun je tijdelijk deze diode vervangen door een goede AC187 of AC188 die je als diode schakelt. Verbindt de collector met de basis van de te gebruiken transistor en zet deze 'diode' in geleidende richting op de plaats van D15.

Beter is D15 met een draadje overbruggen.
Als de radio werkt en de spanningen over R83 (3,3V) en R84 (3,3V) kloppen dan kan je een goede werkende D15 plaatsen en de overbrugging wegnemen.

[Bericht gewijzigd door ohm pi op 13 juli 2019 13:23:24 (24%)]

Bezoek mijn neefjes' site: www.tinuselectronics.nl
vergeten

Golden Member

Op 12 juli 2019 22:41:46 schreef ohm pi:
Als D15 gesneuveld is dan moet je hem vervangen.

Precies!

D15 is gesneuveld door een te grote stroom erdoor.

Die stroom kan alleen weg door de basis-collector overgang van T20, of
door de collector-emitter overgang van T18.

Dat betekent dat een van die twee of zelfs allebei (weer)defect zijn.

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.