HP 410C - reparatie

Ha dijkmane,

Ja ik snap hem nu :o maar daar moet je niet meten even op punt 6 dus voor de weerstand niet direct op het rooster.
Ok als je 165mV aanbied heb je volle schaal duidelijk maar heb je dan 1.5V op de recorder uitgang?
Wat ik ook graag wil weten is of je de elektrische nul kunt regelen onder de nul dat is R8 aan de achterkant.

PS: weer mee gelezen het Ω bereik kan aan de reparatie liggen dat torretje is de spanningsbron maar dat is voor later.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.
dijkmane

Golden Member

als ik ga meten op *6, dus voor A3R24, meet ik het signaal zoals plaatje hierboven, de DC component daarvan is 2,2V

NA A3R24 meet ik nu 146mV, de recorder uitgang is dan 894mV

ik zou volle schaal moeten hebben, maar heb ik niet ! ( iets op de helft, ongeacht welke van de 3 eerste standen, daarna loopt de wijzer steeds iets terug en de waarde dus ook ).

de electrische 0 regelen, ik gebruik dan de Com van de meter als 0 en meet op knooppunt R6 en A6R1, maar wat ik ook draai aan R8, ik meet 0.
ook als ik het frame van de meter als 0 gebruik, ik meet iets van 220mV als ik aan R8 draai en die blijft gelijk.

In no Sense, Nonsense

Ha dijkmane,

Even de laatste.... daarvoor hoef je niets te meten het gaat er om of je de naald van de meter kan verdraaien :+
Nu je andere meting ik ga er van uit corrigeer me dat je 15mV aanbied of een andere spanning gelijk aan de schaal waarin je meet.
Het is belangrijk dat je ingangssignaal klopt met de stand van de verzwakker.
En dan meet je 146mV i.p.v. 150mV dat is bijna goed.
Alleen is de afwijking op de recorder uitgang groter 894mV i.p.v. 1500mV kijk nu komen we ergens.
Dat is dus maar 6.12X versterking i.p.v. 10X dit heeft ook invloed op de uitslag van de meternaald tja voor de hand ligt het buisje maar kan ook de feedback zijn.
Nu kun je op het knooppunt R1+R6 meten hier moet je spanning net onder de 15mV liggen dit is een aansluiting van de chop in.
Ik vindt het wel vreemd dat de nul van de meter niet te regelen is en in Ohm kan je dan wel naar ∞ draaien ?

Groet,
Henk.

Everything should be as simple as possible, but not simpler.
dijkmane

Golden Member

in Ohms gebeurt er helemaal niets, in welke meetstand dan ook, met welke aangesloten weerstand dan ook.
meter blijft op 0 staan.
ook bij draaien aan R8, je ziet de wijzer misschien 1 schaaldeel bewegen, meer ook niet.
met de mechanische afstelling krijg ik de naald nog meer in beweging.

zondag verder, morgen bootje varen.

In no Sense, Nonsense
dijkmane

Golden Member

denk er over om deze week ergens een nieuwe buis te halen, hier in de buurt kan ik voor 9,50 een nieuwe halen.
wat mij betreft lijk ik voor de buis alles correct te meten, maar erna niet.

In no Sense, Nonsense

Ha dijkmane,

Weer aan het stoeien je kan nog even kijken of de negatieve spanning voor de kathode er is -9V en ook na de weerstand.
Dan kan je als het makkelijk gaat de belasting naar de meter even los halen dus dat je op de recorder uitgang alleen die aansluiting heb.
Verder ligt het buisje voor de hand dat wel ik denk dat ik wel zo'n buisje voor je heb zal kijken.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.
dijkmane

Golden Member

die -9V is er op A3-14, onder A3R25
boven A3R25, dus op de buis pootje 9, meet ik +0,3V

haal ik de verbinding tussen A3-11 en A6-7 los, een gele draad, dan meet ik +1,5V

als je zo'n buisje hebt, zou mooi zijn...

[Bericht gewijzigd door dijkmane op 9 juli 2019 19:11:33 (58%)]

In no Sense, Nonsense
dijkmane

Golden Member

nou, nieuwe buis er in en pats, in 1x spot on goed !
bij Tonefactory ( zit hier dichtbij ) de goedkoopste gehaald voor 8,15.

ik had e.e.a. verdraait, het vergde maar een kleine afstelling, maar de meter werkt nu perfect in DCV + en -, Ohms en DCA.
alle calibratie stappen doorlopen, het is allemaal goed af te regelen.

alles werkt prima, wijzer reageert mooi snel en direct.

enige is nog het ontbreken van de AC probe.
gevonden dat je die zelf kunt maken, ik ga daar eens mee aan de slag : https://www.youtube.com/watch?v=G6YaI231Prc en http://www.videokarma.org/showthread.php?t=249569

In no Sense, Nonsense
flash2b

Golden Member

Mooi dat hij het weer doet !

Ik heb ook een HP410C en dat is mijn enige multimeter met een buis. Ik verbaasde me ook hoe snel de meter naar de waarde draait zonder enige overshoot. Jammer dat de rode kleur uit de schaalverdeling is gebleekt dat zie ik bij de jouwe ook.

Veel meet plezier.

Ha dijkmane,

Mooi resultaat :) ik was nog aan het kijken voor het buisje maar nu ben je al gereed.
De probe die er bij zit gaat tot 700 MHz maar als je tot een 30 MHz wilt meten is op die manier het goed te doen.
De spanning zal ook lager zijn eens kijken welke diode je wil gebruiken.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.
blackdog

Golden Member

Hi flash2b,

Dat mooie gedrag komt omdat de meter laag Ohmig word aangestuurd.
Hierdoor wordt de EMK van de meter goed gedempt.
Precies de manier zoals ik het graag heb. :-)

Groet,
Bram

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
dijkmane

Golden Member

Op het idee gebracht door de meneer uit het youtube filmpje, besloten zelf te proberen een bruikbare probe te maken.
Ik ga het op ongeveer dezelfde manier aanpakken.

Je krijgt de naald niet op 0 bij het gebruiken van een self-made probe.
Mijn meter is iets anders dan die in de manual uit 1968.
volgens die manual zitten er achterop de meter 2 potmeters, een afstelling voor : "Adjust OHMS oe ADJ. control on rear panel to
obtain an a oe reading on the meter if necessary." ( die is dus om in Ohms de meter een volle uitslag te geven bij oneindig ).

tevens zit er volgens de manual een potmeter voor : " Adjust AC ZERO for a zero indication on the meter."
en die zit er bij mij niet :

net zoals volgens de manual uit 1974, maar daar zit weer een ander amplifier PCB in, zonder choppers, mijn meter zal dus ergens daartussenin zitten.

verhaal gevolgd, ook in schema en uiteindelijk over A1R7 een weerstand van 3 Ohm gezet om hetzelfde effect te bereiken :

.

met de afstelknop aan de voorkant helemaal naar rechts staat de naald nu in elke stand netjes op 0.

schematje gemaakt van de probe :

met de bedoeling deze, als afscherming en handig gebruik, in een koperen buisje te bouwen.
Zo'n buisje, met spitse punt, als in het filmpje kan ik niet vinden, maar dit is wel te fabriceren met wat verloopstukjes en een oud meetsnoer :

een eerste test met de, even snel in elkaar gezette probe, geeft al aan dat dit principe prima werkt.
met een minieme afstelling is de meter in elk bereik prima. Volgens manual alle settings gecontroleerd met een signaal van 400Hz, maar ook met 2MHz geeft de meter exact aan wat de scope in RMS aan geeft !

nu eens kijken of ik er iets moois van kan bouwen...

In no Sense, Nonsense