Philips 47PFL7008K/12 Diode T2D24 led knipper 2x

Wie kan mij helpen,
het ledje knipper 2x dan even niet en dan weer 2x, nu heb ik dit probleem al meer gevonden op forums maar eigenlijk niemand die nu aangeeft wat de oplossing is.
na wat speurwerk vond ik de diode T2d24 op locatie D501 op de voedingsprint. de pootjes van deze diode waren wat zwart gebakend en bladeren af als je er tegen aan komt. ,mijn vermoeden doet dan ook dat deze defect is, ga hem vanmiddag door meten.

maar als ik deze zoek vind ik hem alleen bij onze vrienden van alie in China. (is er een vervangbare voor in NL????)

kan iemand mij iets vertellen over deze diode,
is er een vervangbare voor? welk type. Voltage?
want ik lees van alles op internet en allerlei types shottky of zener diode welke is het nu?
alvast bedankt

maartenbakker

Golden Member

Met die diode zal niets mis zijn. Je zou eventueel de uitgangsspanning van de werkende voeding nog even kunnen nameten, grote kans dat die gewoon klopt.

Bij twee knippers kun je in de SDM nog een tweede error uitlezen, maar de kans dat de BGA op het mainboard loszit is erg groot.

Er lopen hier op het forum tegenwoordig mensen rond die deze opnieuw kunnen solderen.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Mijn excuus ben niet zo goed onderlegd, de afkorting SDM en BGA zeggen me zo even niks.

we zullen het zien. maar had nogal wat berichten gelezen op Poolse franse en duitse forums met het zelfde probleem en die wezen allemaal naar de diode. en omdat die van mij nog als zwarte pootjes heeft leek me dat eerst de makkelijkste om te beginnen.

daarnaast lees ik ook veel, dat mensen nog iets van een logo in beeldkrijgen of knippert zelfs. die van ons doet helemaal niks tot na een x aantal minuten de led begint te knipperen.

De diode heb ik nog nooit defect gehad, als je deze meet in het toestel dan meet je de spoel waar deze overheen zit en de waarde die je meet is dan nagenoeg 0 ohm.
Error 2 is een layer 1 error en geeft een probleem met het mainboard aan, onder het witte koelblok zit een zogenaamd BGA IC welke wel eens los raakt maar sluit niet uit dat ook andere onderdelen het probleem kunnen veroorzaken. Door het punt waar SDM staat met de massa te verbinden voordat je het toestel aansluit op de netspanning wordt de Service Default Mode geactiveerd zodat je de layer 2 fout kunt uitlezen middels de knipperende led.

Als je geen verstand hebt van tv's dan begin er beter niet aan, dit zijn gecompliceerde toestellen.

maartenbakker

Golden Member

Gecompliceerde maar wel mooie toestellen. Er zijn er al veel bij het grofvuil gezet, maar wat er nu nog over is zou toch grotendeels wel gerepareerd moeten kunnen worden. Vroeg of laat zullen meer reparateurs toch de apparaten en ervaring met BGA-rework krijgen (dit soort grote chips kan ik alleen maar uitbesteden, maar gegeven tijd en geld is het wel iets dat ik wil kunnen), maargoed toch ook eerst maar een diagnose proberen te stellen.

Dat eilandje gemarkeerd SDM gaf bij mijn laatste toestel alleen de layer 2 fout aan zolang je het aan massa hield. Als paradijsvogel er zo niet uitkomt misschien iemand in de buurt die kan helpen?

P.S. De reden dat mensen die diode de schuld geven, zal wel zijn omdat hij warm wordt en niet normaal door te meten is. Vandaar dat ik in zo'n geval altijd de spanningen op de uitgangen van de voeding na wil meten en niet eerst in de voeding zelf ga prikken.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ik verwacht ook BGA probleem. Maar IDD Maarten, er zullen slechts nog enkele over zijn want dat was een groot probleem bij deze TV.IDD was wel mooi beeldje!

Op 11 juli 2019 13:25:18 schreef paradijsvogel1985:
Mijn excuus ben niet zo goed onderlegd, de afkorting SDM en BGA zeggen me zo even niks.

SMD = Surface Mounted Devices. Op het oppervlak ipv pinnen door gaten gesoldeerd.
BGA = Ball Grid Array.

Op bijgevoegde foto zie je links v.d. pijl een vierkante BGA (met metalen kapje).
Rechts zie je diezelfde BGA los gesoldeerd, soldeer van de PCB en BGA verwijdert en daarna nieuwe balletjes op de BGA geplaatst. Die wordt dan terug gesoldeerd, of een nieuwe indien stuk.
Resultaat weer zoals links v.d. pijl, zoals nieuw dus. Zou het probleem moeten oplossen.
De grafiek eronder is het gebruikte soldeerprofiel.
Best niet zelf proberen.

https://www.circuitsonline.net/forum/file/43770/forum-post-thumb