TV Philips model 37PFL8404/12 doet niets

Mijn petekind heeft haar defecte TV Philips model 37PFL8404/12 binnen gebracht.
TV doet niets, geen beeld of klank of ambilight, helemaal dood dus.

Ik heb de spanning op de bruggelijkrichter B01 gemeten en meet 326 volt DC.

Dan heb ik al de condensatoren op de voedingsprint bekeken maar niets speciaals te zien.

Wat kan ik nog meten? Een schema van de voedingsprint zou ook welkom zijn.

Iemand suggesties?

Ik denk dat je een 37PFL8404/12 bedoelt ?
Controleer de diode's D907/D911/D201 of deze geen sluiting hebben.

Bedankt Joris, het is inderdaad een 37PFL8404/12.

Ik heb die diodes nagemeten en zijn oké, nog suggesties?

Zou een moderator de koptekst kunnen/willen corrigeren?

maartenbakker

Golden Member

Is het geen 37PFL8404H/12?

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 17 juli 2019 12:52:13 schreef maartenbakker:
Is het geen 37PFL8404H/12?

Inderdaad Maarten, het is een 37PFL8404/12

Ik heb volgens het schema van siebo dat ik gevonden heb op

https://www.circuitsonline.net/forum/view/132507#highlight=37pfl8404

en
https://www.circuitsonline.net/forum/file/14770
al de spanningen die op dat schema staan nagemeten en die metingen komen overeen.

Op de print heb ik ook de spanningen op connector CN4 gemeten en die zijn allemaal 0 volt, de spanning op connector CN4 punt 3.3VSB dient echter 3.3 volt te zijn daar dit de standbyspanning is, hier loop ik dus vast.

Nog iemand suggesties?

maartenbakker

Golden Member

Je weet nu dat je de standbyvoeding moet nakijken. Ik neem aan dat je op alle andere uitgangen ook 0V meet?

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Wat ik zou doen is cn4 is met aparte voeding 3v opzetten kijk of die dan wel opstart zoja ic op mainboard defect

Ik heb nu de suggestie van maxtv gedaan en dus 3 volt op cn4 punt 3.3VSB gezet en tv ingeschakeld maar er gebeurt helemaal niets, dit helpt ook niet, jammer maar helaas....

Ook heb ik de andere spanningen op cn4 nagemeten maar allemaal o volt.

Wat nu?

Voeding werkt op zich nog wel??Lijkt op een dooie voeding.

Inderdaad, voeding lijkt mij dood te zijn.

Na de bruggelijkrichter heb ik 326 volt dc maar de transfo T901 heeft primair geen spanning, op de beide primaire wikkeling komt er geen spanning op.

De ICs die daarvoor moeten voor zorgen zijn niet leesbaar, zelfs met een straf vergrootglas, een schema zou uitkomst kunnen bieden.

Kan iemand nog verder helpen?

maartenbakker

Golden Member

Welke functie heeft T901? Is het de standbytrafo?

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Voeding is een Delta DPS298. Daar zit geen losse stby trafo in.
Als er op de primaire al geen spanning staat moet je R901 (0.1 Ohm) eens controleren. Als die er uit ligt is waarschijnlijk FET Q901 ook stuk.

Groeten, Ron.

Weerstand R901 is oké.

Voor de print zie foto's in bijlage.

Alvast bedankt voor uw hulp.

Wat meet je over C808? Er zit niet zo heel veel elektronica tussen de gelijkrichter en de trafo.

Groeten, Ron.

Dag Ron, als C808 de grote condensator is die onder de grote koelplaat zit dan heb ik daarjuist 330 volt DC op gemeten.
Anders kan ik geen C808 terug vinden.

Groetjes, Looier

Tussen C808, inderdaad die elco onder de koelplaat en T901 pin 6 zit alleen R901. Je zit niet toevallig aan T301 te meten, de trafo van de CCFL inverter?

Groeten, Ron.

Dag Ron, ik meet nu echt 326 volt op de condensator C808
Groetjes, Looier

Hoe heb je R901 gemeten? Als je in-circuit meet en C808 was niet geheel ontladen is misschien de meting de mist in gegaan.
Soldeer R901 eens los en meet hem dan nog eens.
Maak ook eens een foto van de onderkant van de print, misschien is er ergens een printspoor onderbroken.

Groeten, Ron.

maartenbakker

Golden Member

.

[Bericht gewijzigd door maartenbakker op 24 juli 2019 10:46:16 (99%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Dag Ron, zonet R901 losgesoldeerd en o,1 ohm gemeten. Zie ook de foto's van de onderkant.

Vriendeljke groet, Looier

maartenbakker

Golden Member

Hoe heb je aan T901 gemeten?

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Dag Maarten, T901 had ik nog niet gemeten maar meet nu de volgende ohmse waardes:

1-2 geeft 1 ohm
2-3 geeft 1 ohm
3-5 oneindig
5-6 geeft 1 ohm

7-8 geeft 1 ohm
8-9 geeft 196 ohm maar bij omkeren polariteit oneindig
8-10 geeft 1 ohm
9-10 geeft 195 ohm maar bij omkeren polariteit oneindig
10-11 geeft 1 ohm
11-12 195 ohm maar bij omkeren polariteit oneindig

zijn dit normale waardes die bij ingesoldeerde T901 horen?

Zegt dit u iets?

Vriendelijke groet, Looier

maartenbakker

Golden Member

Ik bedoelde de eerdere spanningsmeting waarbij er geen spanning op stond.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Dag Maarten, op T901 meet ik op alle punten 0 volt AC. Als ik op DC meet dan heb ik 330 volt op 1 2 en 3 naar de plus van C808 en 290 volt op 5 en 6 naar de plus van C808.

Kan dit helpen?

Groetjes, Looier