TV Philips model 37PFL8404/12 doet niets


secundair kan er sluiting zitten van standby circuit.Koppel alles eens los en kijk of je secundair spanning krijgt

Goedemorgen, Ik heb nu met de scoop de spanningen op IC901 gemeten ten opzichte van de min van C808 :

pin 1 schommelt tussen 0 en 1 volt
pin 2 schommelt tussen 0 en 4 volt
pin 3 = 0 volt
pin 4 geeft ongeveer om de halve seconde 0 volt en dan gedurende ongeveer een halve seconde pulsen van 10 volt
pin 5 schommelt tussen 250 en 275 volt
pin 6 = 0 volt
pin 7 schommelt tussen 12 en 16 volt
pin 8 = 0 volt

De schommelingen gebeuren ongeveer om de seconde, lijkt me te willen opstarten maar lukt hier niet in.

Deze metingen heb ik gedaan met de print volledig uit de tv dus enkel de voedingsspanning aangesloten en geen andere connectoren verbonden met de tv

Ook dan de stanby spanning gemeten maar geeft 0 volt.

Kun je hier iets over zeggen?

Vriendelijke groet, Looier

Ik zou eens de stekkers naar de achtergrondverlichting van de voeding loshalen, naar het panel van de ccfl of leds van deze tv. En dan kijken of de tv aangaat. Als de verlichting defect of sluiting maakt gaat tv in protectie en gaat dan ook niet goed aan. JE kan dan wellicht zien of er in het panel een logo te zien is bij opstarten met een felle lamp erin schijnen. Anders een zelfde model tv ergens zien te krijgen met een goede voeding/ moederbord of ccfl backlight print. Op Ebay wel te of bij http://spares2repair.com/ (betaalbare onderdelen voor oudere tv's) te vinden.

*hier heb ik geen app voor nodig
maartenbakker

Golden Member

Ik geloof dat er al meer stekers losgehaald waren voor deze meting dus het zal wel geen backlightprobleem zijn in dit stadium.

Ik heb net een dode 9604 binnengekregen, als het meezit kan ik eens wat controlemetingen doen. Ik begin met D907 en D911, maar ongeacht of deze kortgesloten zijn kan ik de metingen aan IC901 proberen te doen.

[Bericht gewijzigd door maartenbakker op 27 juli 2019 13:09:47 (11%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Inderdaad, behalve de netvoedingsstekker heb ik al de stekkers los gehaald maar nog steeds geen standby spanning.

De voeding is wel niet helemaal dood zo te zien aan de spanningen op IC901, er zit toch nog een beetje leven in en ik zou hem echt graag gereanimeerd zien.

Vriendelijke groet, Looier

Uit ervaring met Samsung repareren spreek ik dan, weet ik dat het meestal niet de voedingen zijn tenzij door inslag bliksem ofzo, maar dat vind je gauw terug met sluiting in condensatoren en torren (heb je die wel allemaal gemeten op sluiting) , het dan mainboard probleem is. En dat is meestal lastig zelf te meten, maken /repareren. Dus ander erin.

[Bericht gewijzigd door Bart64 op 27 juli 2019 16:00:31 (16%)]

*hier heb ik geen app voor nodig
maartenbakker

Golden Member

Alsnog is het geen mainboardprobleem als bij losgekoppelde voeding de standbyspanning niet opkomt.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Hallo helpers

Nu heb ik volgende condensatoren uitgesoldeerd:
C961 C962 C963 C964 C965 C972 en C973

Al deze condensatoren gemeten en meten prima.

Dan op al de plaatsen waar deze condensatoren stonden op de print weerstandswaardes gemeten en gemeten waardes lijken mij oké behalve waar C961 stond, bij verwijderde C961 meet ik op de print 0 ohm, bij wisselen polariteit van de meetsnoeren van mijn multimeter meet ik daar ook 0 ohm. Dat lijkt mij zeer verdacht of is daar een verklaring voor?

Vriendelijke groet, Looier

maartenbakker

Golden Member

Ik heb even geen schema maar ik zie dat C961 dicht in de buurt van D907 en D911 zit. Weet je heel zeker dat die geen sluiting hebben? Anders moet je vanaf C961 even terugtraceren welke diode of andere onderdelen daar bij horen.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Inderdaad Maarten, D907 heb ik losgedoldeerd en staat wel degelijk in kortsluiting.
Nu meet ik op de plaats van C961 geen kortsluiting meer.
Zou dit dan echt de fout zijn ? Ik ga volgende week opzoek bij mijn electronicaboer om de diodes SB260. Raar dat er 2 parallel staan, het zijn wel 2 ampère types maar ik vind dit toch raar.

Bedankt, nu zien we licht op het einde van de tunnel.
Of zou die diode kunnen gesneuveld zijn door een andere oorzaak.

Vriendelijke groet, Looier

maartenbakker

Golden Member

Die diodes zijn geveld door het Vestelverschijnsel. Dat is het bezwijken van 1 of meer parallelgeschakelde diodes op het moment dat de vermogensverdeling om de een of andere reden niet meer helemaal lekker gaat (na jarenlange scheve stroomverdeling is de zwaarst belaste diode het zat). Je zou er een enkele 5A Schottky voor in de plaats kunnen zetten of twee van 3A, liefst uit dezelfde batch en/of zelfde spanningsval.

Ik heb net 'mijn' exemplaar even gedemonteerd en precies hetzelfde mankement, tot op D907 aan toe. Ik denk dat ik voor de zekerheid C961 ook even meevervang; daar heeft de kortsluitstroom ook doorheengelopen. Misschien niet nodig, maar toch.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ik heb C961 en D911 er terug in gesoldeerd en de netspanning opgezet.
En nu meet ik terug de standbyspanning, dat is ook lang geleden....

Zodra ik de D911 en de D907 en de C961 heb kan ik deze plaatsen en alles aansluiten en testen.

Bedankt en vriendelijke groet, Looier

Voor 99,9% dat je probleem getackeled heb!. Eventueel kan je met 1 diode wel even testen...

Dat zal het zijn inderdaad. Maar wat/hoe heb je nu anders gemeten om er achter te komen dat de diode toch in sluiting ligt? Je had ze in het begin al gemeten en in orde bevonden.

Groeten, Ron.

Dag Ron, in het begin heb ik slechts de diodes in de primaire kant gemeten, dan heb ik met uw suggestie de spanningen op IC901 gemeten en bleek er toch nog een beetje leven in te zitten.
Daarom heb ik al de elco's aan de secundaire kant nagemeten en de elco C961 was in kortsluiting door diode D907.

Als ik deze diodes heb kan ik verder.

Bedankt en vriendelijke groet, Looier

maartenbakker

Golden Member

Maar dan moet je dus niet bevestigen dat je precies die diodes gemeten hebt!

Overigens kan ik D201 niet vinden, kan iemand me zeggen waar ik die moet zoeken? Heb een dergelijke voeding uit de rommelbak getrokken om eens te kijken of ik daar het probleem ook kan vinden.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Hey Maartenbakker heb ik ook al gezocht zit er helaas niet op weet niet waar hij die heeft staan

D201 wordt ook niet gebruikt in deze voeding, foute info dus.

D201 hier ook niet te vinden.

Nu heb ik C961 D907 en D911 vervangen en tv doet het weer maar beeld is niet oké, er staan kleurige verticale streken in beeld. Zie foto's.

Is dit aan te passen of ????

Vriendelijke groet, Looier

Het panel is gebarsten. Daar helpt alleen een nieuw panel.

Groeten, Ron.

maartenbakker

Golden Member

Zie de ster onderin. Kennelijk een ongelukje gehad.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Dus waarschijnlijk einde verhaal voor deze tv, jammer maar helaas.

Iedereen bedankt voor de hulp en vriendelijke groet, Looier

maartenbakker

Golden Member

Ik inspecteer onbekende toestellen of toestellen die ik per ongeluk ruw behandeld heb, altijd even onder verschillende lichtinval. Dit soort schades is soms niet zo makkelijk te zien, maar als je eenmaal weet waar je op moet letten lukt dat wel.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Petekind zal happy zijn nu het scherm stuk is

Petekind is naar het scherm komen kijken en gaat haar tv niet meer mee naar huis nemen.

TV staat nu bij vraag en aanbod.

Iedereen bedankt voor de hulp en vriendelijke groet, Looier