warmtelement wordt niet warm


Dit lijkt wel iets voor onze rubriek "witgoed", een droogkast misschien? Niet mijn kopje thee, zeker niet, maar nu is er toch al een begin van een aanknopingspunt.

hoe beter de vraag geschreven, zoveel te meer kans op goed antwoord

Meestal als de print OK is en relais werkt goed, is het de tacho sensor op de motor...

Is een "semi oud" AEG toestel in een kupperbush uitvoering
Een aeg kan zelf zeggen wat het probleem is. Zelf zoeken heeft geen nut.
Toestel staat uit. Je drukt op knop 1 en 3 (losstaand van hoeveel knoppen jouw model heeft) en dan duw je de aanuitschakelaar aan.
Nu zie je 3 lichtjes branden, druk op de knop overeenstemmend met nummer 1.
Nu gaat toestel x aantal keer piepen OF een code geven
Je moet me zeggen hoeveel keer die piept of wat de code is.
is het 6 keer/ code i60 heb je geluk, is het 13 keer piepen/ heb ik slecht nieuws

smd,

bedoel je se sensor die je op de foto ziet.

Op 18 juli 2019 19:14:10 schreef yardje:
smd,

bedoel je se sensor die je op de foto ziet.

nee de tachosensor zit achterom de waspomp, die kun je niet zien op de foto
* tachometer kun je ook niet 100% uitmeten, chek even me bericht hierboven

[Bericht gewijzigd door Multivibbbbrator op 18 juli 2019 19:21:22 (16%)]

Multivbbbrator,

met jouw aanwijzingen geeft hij code , 0

Op 18 juli 2019 19:25:26 schreef yardje:
Multivbbbrator,

met jouw aanwijzingen geeft hij code , 0

, 0?
Er ontbreekt iest tussen de , en de 0 (een cijfer of letter).
Probeer nog eens.
Moest dat niet lukken, hoevaak knippert het "einde" lichtje na elkaar? of hoevaak piept hij? (tussen de 1 en +-15 keer piepen/knipperen)

Op 18 juli 2019 19:46:41 schreef yardje:
kan het ,d0 zijn ?

Slecht nieuws de tachometer waaar smd over sprak is kapot.
id0 betekend dat de tachometer defekt is, de tachometer is een meter die de toeren meet van de circulatiepomp, als de pomp niet genoeg toeren maakt (of in dit geval de toeren gewoon niet goed meet) mag de machine niet warmen voor zijn eigen veiligheid.

De tachometer zit vast gemonteerd op de pomp, een nieuwe circulatiepomp (google circulatiepomp aeg ofzo) is +- 150 tot 200 euro
Dit is eerlijk gezegt wel het op 1 na duurst stuk van die machine...
dit is wel een stuk die gemiddelt maar 10 jaar haalt dus is niet abnormaal dat deze kapot is

Je mag ervanuit gaan dat deze pomp inc tacho plaatsen je een goed uur/ 2 uur gaat duren en dat de machine van wat ik zie op de foto voor de rest nog in zeer goeie staat is ook al is het een relatief "ouder" model.

we gaan dat morgen even bekijken

succes, geen idee hoe oud die is of hoevaak ie gebruikt word maar als de onder en bovenmand nog niet roest zijn en de machine is minder dan +-12 jaar zou ik zeggen gewoon pomp vervangen.
Hier een fototje
het gele ding op de pomp zijn achterste is de tacho.
https://shop.aeg.be/nl/vaatwassers/vaatwassers/motoren-en-po...lsrc=aw.ds

Tacho is een sensor, correct? Wat maakt het verschil tussen "sensor defect" en "pomp defect"? Als sensor defect: pomp nog bruikbaar zonder werkende sensor?

Op 18 juli 2019 19:51:31 schreef Multivibbbbrator:
Slecht nieuws de tachometer waaar smd over sprak is kapot.

Mij lijkt het dat: "Tachometer geeft geen signaal meer" en "pomp draait niet meer" voor de electronica niet van mekaar te onderscheiden zijn. Dus dat je dan altijd "tacho kapot" melding krijgt.

Het lijkt me dat "troep in de pomp" wel eens kan veroorzaken: "pomp draait niet meer" en die zou je misschien

Als je dan de pompunit met tacho vervangt, zal het vast wel weer werken, hetgeen de originele: kijk maar tacho was kapot indruk bevestigd.

Mijn tip: Kijk eens goed of je de troep in de pompunit misschien kan verwijderen.....

Edit: Ah! laatste post in dit topic nog niet gelezen voordat ik begon te typen. Retro is het met me eens!.

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/

pomp draait goed ,maar kan ik de tacho doorlussen?

Op 19 juli 2019 09:06:16 schreef yardje:
pomp draait goed ,maar kan ik de tacho doorlussen?

Nee
Je moet moet een pomp compleet hebben

[Bericht gewijzigd door Multivibbbbrator op 19 juli 2019 09:32:23 (12%)]

Op 19 juli 2019 08:29:39 schreef rew:
[...]Mij lijkt het dat: "Tachometer geeft geen signaal meer" en "pomp draait niet meer" voor de electronica niet van mekaar te onderscheiden zijn. Dus dat je dan altijd "tacho kapot" melding krijgt.

Het lijkt me dat "troep in de pomp" wel eens kan veroorzaken: "pomp draait niet meer" en die zou je misschien

Als je dan de pompunit met tacho vervangt, zal het vast wel weer werken, hetgeen de originele: kijk maar tacho was kapot indruk bevestigd.

Mijn tip: Kijk eens goed of je de troep in de pompunit misschien kan verwijderen.....
.

Nee als de pomp vastzit krijg je een andere code

Onzin! Hoeft geen compleet nieuwe pomp, je kan een losse tachosensor verkrijgen van bijv een wasmachine motor van rond de 200 Ohm. Meestal hebben de ACC motoren deze. Ik vervang ze los en machine werkt weer voor jaren! Tachosensor wip je er zo uit.

Op 18 juli 2019 23:11:35 schreef RetroTechie:
Tacho is een sensor, correct? Wat maakt het verschil tussen "sensor defect" en "pomp defect"? Als sensor defect: pomp nog bruikbaar zonder werkende sensor?

Eigenlijk wil de verwarming helemaal niet weten of de de pomp defect is of dat de toeren sensor geen signaal geeft maar wel of er voldoende water wordt rondgepompt voordat hij gaat inschakelen. Alleen een pompmotor die een 'draaisignaal' afgeeft, is daar echter nog geen garantie voor.

vergeten

Golden Member

Op 18 juli 2019 18:04:11 schreef yardje:
big_fat_mama,

Het is de eerste keer dat ik dat dot en dus helemaal nieuw.

Dan hoor je de om te beginnen FAQ te lezen!

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Heb nieuwe tacho besteld.
Machine nog eens laten draaien en blijft code ,d0 aangeven.
Zodra hij erin zit horen jullie weer wat van mij.
Ben wel wat wijzer geworden en alvast bedankt.

Veel moeite voor hoeven doen?? Vertel het even Multivibbbrator!

vergeten

Golden Member

Op 19 juli 2019 09:06:16 schreef yardje:
pomp draait goed, maar kan ik de tacho doorlussen?

Zoals gezegd NEE, een tacho genereert pulsjes afhankelijk van de draaisnelheid.
Ga je dat overbruggen/doorlussen dan komen er nog steeds geen pulsjes dus.......

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

De post was laat vandaag.
Zo net een ander spoeltje ingezet en proef laten draaien.
Hij werd warm. :);)
Hopend dat dit het euvel was.
Ik hou jullie nog wel op de hoogte.

Na het inzetten van een andere tacho wordt het water weer warm.

Het is even zoeken naar het onderdeel,maar voor een € 10,-- heb je een
tweede handsje.
Ik ben hem ook tegengekomen voor € 16,50.
Verder is het even voorzichtig eruit halen en de andere er in te zetten.

Ieder bedankt voor de reacties. :):)