UNI T UT 61E duty cycle value

Hallo ik heb de UNI T UT61E Multimeter. Als ik de meter op de duty cycle value stand zet ( % ) dan toont de display eerst 0.0 en even later UL dus geen OL maar UL. Hoort dit zo? Of is de O niet helemaal goed?

Da's toch simpel te zien?
Zet hem op volts. Als het display in rust '00000' laat zien is dat heel en is het schijnbaar een 'quirk' van de meter...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

De meter geeft 00000 aan. Alleen op de % stand geeft de meter UL aan. Bettekend dit iets of is het een foutje van de meter ? En moet het OL zijn?

Wat geeft 'ie op weerstandbereik met open pinnen? Ook 'UL', of 'OL'?

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

In weerstand bereik geeft die OL aan. Het is alleen de % stand dat die UL aangeeft.

Ha Hans h,

Ik heb de meter niet maar ik kan mij voorstellen dat in die meting waar het gaat om een verhouding de afkorting Under Load gebruikt wordt.
De duty cycle is veel kleiner dan de meter kan weergeven.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Wat je hier en daar leest, is dat normaal (voor deze meter dan... ;) )
'OL' is overload, 'UL' is underload...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

't Is wel eer rare melding. Bij dutycycle procentmeting kan er nooit een over of underload zijn. (procent kan nooit negatief zijn, of hoger als 100...)
Bij mijn Aneng krijg ik gewoon '000.0%'

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Op 3 augustus 2019 14:37:12 schreef Arco:
Bij dutycycle procentmeting kan er nooit een over of underload zijn. (procent kan nooit negatief zijn, of hoger als 100...)
Bij mijn Aneng krijg ik gewoon '000.0%'

maar het kan wel dat de meter niet onder een bepaalde dutycycle kan meten, en dat dan zo aangeeft.

Ik zou zeggen, zet er eens wisselspanning op en kijk wat die dan aangeeft.

Ik denk dat de meter 'ziet' dat het geen wisselspanning is, en er dus niks te berekenen valt.
Daarom komt de melding pas na enige tijd...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Er zit dus een veronderstelling in verstopt dat de frequentie b.v. > 1 Hz zal zijn.

Jochem

Golden Member

Het kan toch ook prima zijn dat de under-load slaat op de aangeboden spanningsniveaus en niet op de dutycycle (tijdsdomein) zelf?

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

De meter doet het prima als er wisselspanning op staat. Bij gelijkspanning komt de meter niet in de % mode. Hij geeft alleen UL aan als er niksprake is aangesloten en op de wissel spanning staat of HZ% of wisselstroom.

Ik heb het gevonDen. Via Google heb ik een uitgebreide uitleg gevonden betreffende de UNI T UT61E Multimeter.
Wanneer de duty cycle kleiner is dan 5% dan geeft de display UL aan. Is de duty cycle groter dan 94.9% dan geeft de display OL aan.