AEG wasdroger met ELEW053 electronica valt na een tijd uit

Heb een paar ELEW053-electronica's van een AEG wasdroger liggen met de klacht dat deze na een tijd uitvallen en niet meer aan gaan of dat ze na een tijd uitvallen en vanzelf weer aan gaan en de machine in het beginstand staat.

Weet niet hoe de voedingsspanning van de electronica in de machine aangesloten zit.
Om in ieder geval de voeding te testen sluit ik 310V DC aan over de voedingselco waarna ik de klacht er niet in krijg.
Heb de voeding warm en koud gemaakt, zonder resultaat.

Heb op de gok het voedings-IC (LNK586GG)vervangen maar helaas zonder resultaat.

Wie kent dit probleem en heeft er een oplossing?

En kan iemand mij helpen aan een servicemanual van een AEG T76489IH1 of T76489IH2?

Jochem

Golden Member

Heb je behalve de LNK ook de (veiligheids)weerstand vervangen? Er is ook een spoeltje dat weleens mee gaat.

Dat gezegd hebbende: als de LNK (+bovengenoemde componenten) kapot zijn, dan gaat je wasdroger HELEMAAL niet meer aan, ook niet eventjes.

Ik ken het precieze typenummer niet, maar het wil ook nog weleens zo zijn dat er relais zijn die van de print los raken; de pinnen even doorsolderen is meestal voldoende.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

Zoals ik al aangaf gaan de electronica's nog wel aan dus veiligheidsweerstand is in orde.

Power relais liggen meestal primair lossig in de soldeer, verder weinig bekend met problemen. Kleine primaire voeding DMV 100 nF ctje gaan nogal eens stuk.

Ook hier dit probleem: nog ff topic kicken!! Ook hier losse 300V aansluiten over voedings elco en spulletje blijft draaien... Vreemde is dat ik de - van de 300V niet kan terugleiden retour naar de 230V...

LNK586GG IC word in standby gedrukt tijdens programma, is dit door procesor of frontpaneel?? Wie kent deze fout??

Kun je wat foto's posten van de print?

Helaas, hetgeen me te binnen springt ga je ongetwijfeld al gedaan of overwogen hebben. (baan volgen en iets los leggen om te zien of het een commando vd uP of defect vd componenten rond de tny is bv. )

Dit is em dan!! Het is een veelvoorkomend probleem te worden nu

Een grondige studie aan wijden en dan hier de oplossing posten. Spaart ons veel tijd in de toekomst. ?

Links zit een X2 en een optocoupler. Die vormen een serial capacitive dropper voeding die de spanning bewaakt en dit rapporteert aan de CPU. Misschien de transistorzijde van de coupler kortsluiten en kijken wat dit geeft? @smd, dit kan de reden zijn waarom de TNY in standby gaat.

uitvallen als het apparaat aan het draaien is, zeker iets met warmte van doen, zou de max stroom die het lnk ic kan leveren miss op het randje zitten? wat doet de droger met de bovenkant eraf? warmte kan dan weg, komt de machine dan wel een droogbeurt door.

de trillingen tijdens het draaien kan ook de reden zijn, dat doet weer aan een gare verbinding/soldering denken.

[Bericht gewijzigd door testman op 25 oktober 2020 14:28:18 (18%)]

waar rook was, werkt nu iets niet meer

Wat links zit is de vochtmeting van de droger.. Kan het X2 condensatortje checken..

IDD met de deksel er af of zijplaat doet de droger iets langer werken. Gek genoeg op fohn reageert print totaal niet.. mal ding

Print buiten apparaat levert nu ook weinig verschil op..

Al diverse transistoren en fets gewisseld Incl LNK IC no result...

als een fohn niet werkt zou je denken dat een externe sensor de lnk uit laat schakelen, miss een over temperatuur beveiliging die afwijkt.

waar rook was, werkt nu iets niet meer

Ik heb een identieke print uit een afdanker gehaald en het eerste wat mij opvalt zijn de solderingen van de spoel van het powerrelais. Los getrild van te weinig pb-vrije soldeer.

Klopt rdonne,dit was mij ook als eerste opgevallen en goed doorgesoldeerd alsmede de spoelen.. X 2 condensator nog in nieuwstaat! Het is een heel vreemd dingetje