Philips - geen backlight

Philips 40PFK530012 - backlight werkt niet.
LED spanning is 0V. Iemand die mij kan zeggen welke load ik best aansluit tussen de LED1+ en LED1- om uit te sluiten dat het defect aan de LEDs of aan de voeding ligt?
Bij het afkoppelen van de backlight, zou er dan spanning op de LED1+ moeten staan?
Nog tips?
Thanks!

Ook geen spanning te meten wanneer meetpen bv op led1+ wanneer u de tv aanzet

Op 20 augustus 2019 18:46:39 schreef maxtv:
Ook geen spanning te meten wanneer meetpen bv op led1+ wanneer u de tv aanzet

Ik denk een heel korte piek, maar gaat te snel om degelijk te meten met een digitale multimeter.

Als het zo is dat u een korte piek meet gaat het toestel in beveiliging door dat er 1 of meerdere ledjes van de backligt defect zijn

Op 20 augustus 2019 18:53:45 schreef maxtv:
Als het zo is dat u een korte piek meet gaat het toestel in beveiliging door dat er 1 of meerdere ledjes van de backligt defect zijn

Enig idee welke spanning er gegenereerd wordt voor de LEDs? Afhankelijk van de waarde kan ik er misschien wel even een scoop aan hangen om te bevestigen.
Is het te doen om enkel de defecte leds te vervangen? Of wat zijn hier de opties?

De meeste vinden het beter alles te vervangen maar ik vervang meestal enkel de defecte leds maar indien meerdere leds defect bedoel meer dan vijf kan m,n beter alles vervangen,waarna de backlight instelling op half te zetten 50% in plaats van 100%.Wat de spanning betreft hangt van tv af piekspanning is ook verschillend maar neem van mij aan dat het de backlight is

Bram doe de test met een zaklamp door op het scherm te schijnen en goed te kijken od u beeld waarneemt

Op 20 augustus 2019 19:13:54 schreef maxtv:
Bram doe de test met een zaklamp door op het scherm te schijnen en goed te kijken od u beeld waarneemt

Dit had ik getest.
Het is zeker de backlight, maar ik wil zeker zijn wat de oorzaak is:
- LED's
- Voedingspanning
- Aansturing van voedingspanning

klinkt als een stel rotte leds, als het er maar een paar zijn nog op te lossen door die leds door te verbinden, dan start de driver weer op. leds met een zwart pitje erin zijn zeer zeker al verdacht..

waar rook was, werkt nu iets niet meer

Klopt wat testman zegt tv zal spelen maar is zeker van korte duur

Het zijn er jammer genoeg meerdere met een zwart puntje in.
Op ASWO helaas geen led-strips voor dit type (40PFK530012) te vinden.
Zitten 4 strips in het toestel met telkens 9 LEDs, gelijke sprijding van de LEDs. Is het te doen om een andere strip aan te passen voor dit model? Enkel lastig als de LEDs niet op de juiste plaats door de reflectiefolie komen.
Hoe lossen jullie dit op?

Hey Bram indien u losse ledstrips heeft liggen van een afbraak meet dan van het middelpunt van de flens 1,5 cm aan bijde zij en knip deze door met kniptang,kijk aan welke kant de + en de- pool staan.
Zo ook op de strip die in de tv zit kijk waar daar de + en de - pool staan duid voor het verwijderen van de flens het middelpunt aan verwijder dan de defecte led en plaats dan met dubbel zijdige kleefband de vervangende led let op het middelpunt van de flens soldeerpunten voorzien op de strip van de + en de - en dit ook op de vervangende led deze punten verbinden met draadje

....plaats dan met dubbel zijdige kleefband de vervangende led let op het middelpunt van de flens soldeerpunten voorzien op de strip van de + en de - en dit ook op de vervangende led deze punten verbinden met draadje

...dan weet je tenminste zeker dat de vervangen led nog minder koeling krijgt en weer snel zal sneuvelen...

Mocht dit een TPT400LA-HN02.S beeldscherm zijn dan even zoeken bij collega tvonderdelen.nl, die heeft er enkele.

maartenbakker

Special Member

Op 20 augustus 2019 20:47:50 schreef Bram_1234:
Het zijn er jammer genoeg meerdere met een zwart puntje in.
Op ASWO helaas geen led-strips voor dit type (40PFK530012) te vinden.
Zitten 4 strips in het toestel met telkens 9 LEDs, gelijke sprijding van de LEDs. Is het te doen om een andere strip aan te passen voor dit model? Enkel lastig als de LEDs niet op de juiste plaats door de reflectiefolie komen.
Hoe lossen jullie dit op?

Zoeken of er goedkope Chinese strips voor zijn (zo nodig nummertjes op de strip gebruiken om te zoeken). Als je geluk hebt, hebben aftermarket strips zelfs een betere koeling (misschien om te compenseren voor het gebruik van slechtere LED's).

[Bericht gewijzigd door maartenbakker op 20 augustus 2019 23:24:00 (10%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Heb er vele op deze manier hersteld gehad en nog maar ene terug gezien waarvan de vervangen leds nog goed waren en een andere het begeven had,
dus aan koeling zal het niet liggen enkel aan de instelling van de backlight

de reden dat die leds stuk gaan is omdat men ze vol open heeft draaien, zoals normaal draaien die leds over hun kunnen heen en gaan dan stuk..

waar rook was, werkt nu iets niet meer

Hoi,
Ik heb hetzelfde probleem, de backlight van de Philips 40PFK5300/12 doet het niet. De TV maakt wel geluid. Als je 'm aanzet heb je heel even beeld, maar dan valt het weg. Als je er met een zaklamp op schijnt zie je wel beeld.

Nu heb ik eerst de TV aan de achterkant open gemaakt om te kijken waar het probleem ligt, bij een LED, of bij een voeding o.i.d..
Ik heb de TV aan gedaan en de spanning op de LED-voeding gemeten (dat denk ik tenminste). Op bijgaande foto zie je de stekker van de LED's (die is ook te zien op de 3e foto in de StartPost). Nu meet ik bij de TV aan 38V op de twee buitenste kanten (rode draadjes; waar LED1+ bij staat) en 18V bij de 4 zwarte draadjes (waar drie keer LED1 bij staat) en 0V op de NC's.

Enig advies hoe ik hiermee verder kan? Zit het probleem in de LED's of elders?

P.S. volgens Bram_1234 zitter er 4 strips van 9 LED's in

dus je heb een probleem met de LED strips, kan niet anders, spanningen dienen stabiel te zijn en ten minste gelijkwaardig

Thx Smd.

Helemaal volgen doe ik het niet:
Stabiel zijn de spanningen wel, alhoewel ik ook wel 35V en 15V heb gemeten (na uit zetten en later weer aan).
Er zit steeds 20V verschil tussen de rode en zwarte draden. Er zijn 4 strips van 9 LED's. Als die elk 3V zijn verwacht ik 27V verschil, maar misschien zijn de LED's 2,2V?

mel

Golden Member

De LED,s staan in serie.Als er eentje stuk is(of meer) dan heb je een open stroomkring.Dan staat de spanning van de driver over de kapotte kring.
LED,s worden stroomgestuurd, niet spanninggestuurd.
Ik heb eens de LED;s van een backlicht getest door met een multimeter in de doorpiepstand ,stuk voor stuk de LEDs door te piepen. bij de goede gingen ze zelfs een beetje licht geven.
Als er eentje , of desnoods 2 stuk zijn , dn durf ik het wel aan om die door te verbinden.Het is raadzaam om idd de helderheid terug te nemen..

u=ir betekent niet :U bent ingenieur..