Mordaunt-Short MS907W subwoofer komt niet uit stand-by

Op 27 augustus 2019 22:51:53 schreef vergeten:
[...]
Je meet op de verkeerd punten.
tussen + en ~ aansluiting van de brugcel.
tussen - en ~ aansluiting van de brugcel.

Meet tussen de + en de massa en tussen de - en de massa!
De massa is de middelste pin van connector P102 (trafo)
Dan meet je +40volt en -40volt (als het goed is :) )

Ja klopt precies. Maar wordt het dan 15 volt?

maus0611

Golden Member

Nee, grofweg als er 40v AC ingaat via de AC ingang, komt er 40V DC uit de + en - uitgang. Dat is een gelijkrichter, en nu kun je daar op zoeken hoe die werkt :)

vergeten

Golden Member

@Big_f00t_72
Dit is de vereenvoudigde voeding in blokschema.
Draadkleuren tussen de trafo en gelijkrichter komen overeen met de werkelijkheid.

Alle spanningen meten tov massa/ground (ORANJE)

Zoals je kunt zien word dat deel wat de +15 en -15 volt maakt, gevoed met de +40 en -40volt DC, die moeten er dus eerst zijn!
Is een van de 15 volt spanningen er niet of is die te laag dan gaat er niets goed werken!

Dus daar beginnen, altijd bij de voeding!

(Jij kan toch ook niet leven en werken zonder voeding? :) )

ZWARTE meetpen op de massa/ground.!

[Bericht gewijzigd door vergeten op 28 augustus 2019 13:13:13 (18%)]

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Wauw vet gaaf dat je dit voor mij gemaakt heb. Zit nu op mijn werk. Wordt vervolgd. Thanks. Groeten.

[Bericht gewijzigd door Henry S. op 1 september 2019 15:43:39 (77%)]

Metingen gedaan echter weet ik niet goed waar ik die -15 en 15v moet meten. Ik heb bij diode D112 15,2v gemeten

[Bericht gewijzigd door Henry S. op 1 september 2019 15:43:51 (75%)]

Ik meet op R154 41 volt. Moet dit geen 15 volt zijn. Het zelfde geld voor de R159. D110 meet niks. Vervolgens meet ik 41 volt op de Q119 en Q 121. Dit is volgens mij ook te veel maar dit komt denk ik door de weerstanden 154 en 159.

Voordat ik spulletjes ga bestellen (heb niets in huis) wil ik weten of ik het juiste doe.

Hoor het graag. Thanks,

Groet,

big_f00t_72

R154 en R159 meten aan beide kanten ongveer 40 volt. Klopt dit wel. Als ik de weerstanden los meet komen ze beide op 220ohm. Dit is een prima waarde.

Wie helpt mij verder op weg?

Groeten.

Dat klopt wel, er loopt geen stroom door beide weerstanden dus zal er ook geen spanningsval over zijn. Daarom heb je ook geen -/+15V. Die weerstanden 220 Ohm zijn goed maar ook goed doorgesoldeerd?
Had je al de zenerdiode en de 3 transistoren spanningsloos doorgemeten op diodestand?

meer over car audio: www.12vhifi.nl

Op 31 augustus 2019 21:10:56 schreef 12V HiFi:
Dat klopt wel, er loopt geen stroom door beide weerstanden dus zal er ook geen spanningsval over zijn. Daarom heb je ook geen -/+15V. Die weerstanden 220 Ohm zijn goed maar ook goed doorgesoldeerd?
Had je al de zenerdiode en de 3 transistoren spanningsloos doorgemeten op diodestand?

Bedoel je los halen van bord?

vergeten

Golden Member

@12V HiFi bedoeld of de solderingen van die weerstanden (nog)goed zijn.

Anders even nogmaals solderen met een klein beetje verse tin.
Door de jaren heen kunnen solderingen van componenten die warm/koud worden, zich loswerken. Dat kan je alleen goed zien onder een loup.

Componenten kan je eigenlijk alleen betrouwbaar meten met maximaal 1 pootje nog vastgesoldeerd, de anderen moeten dan los zijn.

Op 29 augustus 2019 16:47:17 schreef Big_f00t_72:

Metingen gedaan echter weet ik niet goed waar ik die -15 en 15v moet meten.

Op de plus aansluiting van C119 (100µF/16volt) moet je, als alles goed is, 15 volt meten.
Op de min aansluiting van C120 (100µF/16volt) moet je, als alles goed is, -15 volt meten.
componenten kan je eigenlijk alleen betrouwbaar meten met maximaal 11 pootje nog in de schakeling

Wat meet je?

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

C119 1,34 volt
C120 0,47 volt

[Bericht gewijzigd door Henry S. op 1 september 2019 15:46:31 (93%)]

Let niet op C120 op de min -0,1 volt

Op 31 augustus 2019 21:10:56 schreef 12V HiFi:
Dat klopt wel, er loopt geen stroom door beide weerstanden dus zal er ook geen spanningsval over zijn. Daarom heb je ook geen -/+15V. Die weerstanden 220 Ohm zijn goed maar ook goed doorgesoldeerd?
Had je al de zenerdiode en de 3 transistoren spanningsloos doorgemeten op diodestand?

De zener meet 0 (d110)
De transistors stijgen met de waardes.

D110 eruit. die is stuk ik heb een zener diode waar 48 op staat. Kan ik die gebruiken?

Op de D110 staat 15 en een 2.

De Q119 en Q121 heb ik gemeten zoals gevraagd door 12v hifi. Zonder spanning op het bord gemeten. Multimeter op diode stand. Deze waardes beginnen bij 0,8 en lopen op. Hoop dat ik het nu beter uitleg. En hopelijk nu de edit knop goed gebruikt. Sorry hoor.

[Bericht gewijzigd door Henry S. op 1 september 2019 15:47:30 (2%)]

vergeten

Golden Member

Er staan nu 5 berichten van jou achter elkaar!
Je bent je eigen bericht aan het quoten! wat is het nut daarvan? edit het dan. :)

Gebruik eens de EDIT knop, voordat je weer een bericht plaatst!
Op je eigen berichten reageren is NOT done hier!

Als je onder een bericht reageert, hoef je niet te "quoten"
Het wordt een puzzel als je zoveel post en quote!
-------
De gemeten spanningen zijn niet goed.

Wat bedoel je nou met "De transistors stijgen met de waardes."
daar kan ik en vele anderen niets mee.

Wil je de spanning meten op de met letters aangegeven punten en aangeven wat je per letter meet?
De min meetpen(zwart) op de massa/ground!

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

De zenerdiode is 15V / 400mW verwacht ik. 1N4744 maar andere typenummers kunnen ook.
De defecte kan kortsluiting meten (0 ohm) of wat anders...??

Ik denk dat je beter de genoemde transistoren er voorzichtig uit haalt en dan elke PN-overgang doormeet met de meter op diodestand. Dat is tussen basis-collector en basis-emitter.
Aansluitingen van de transistoren vind je in de datasheet (google)

meer over car audio: www.12vhifi.nl

Ik heb de diode D110 eruit en toestel ingeschakeld. Het groene lampje brand weer. Meteen uitgedaan.

Vraag: Kan ik de 1N4148 (100 volt en 200 mA) erin doen?

Als dat kan hang ik er een test speaker aan om te kijken wat hij dan doet. Als hij niets doet zal ik de genoemde transistors loshalen en meten.

Groeten.

De 1n4148 kan er Niet in, dat is toch geen 15v zenerdiode? En lees m’n vorige reactie nog ‘s want nu ga je allerlei acties op eigen houtje bedenken die geen resultaat gaan geven. Prima, maar dan reageer ik verder niet meer.

meer over car audio: www.12vhifi.nl

Sorry 12V. Ben blij dat jullie mij helpen. Door mijn gedrevenheid en het graag willen fixen loopt het soms anders. Ik ga zeker jou tips en die van vergeten uitvoeren. Vanavond post ik de resultaten. Bedankt voor jullie hulp.

vergeten

Golden Member

Op 1 september 2019 15:00:54 schreef 12V HiFi:
De 1n4148 kan er Niet in, dat is toch geen 15v zenerdiode? En lees m’n vorige reactie nog ‘s want nu ga je allerlei acties op eigen houtje bedenken die geen resultaat gaan geven. Prima, maar dan reageer ik verder niet meer.

TS is heel erg onervaren en denkt waarschijnlijk:   "Een 100 volt diode kan toch wel 15 volt aan!"

En dat kan ik me voorstellen als je zeer onervaren, maar wel gedreven bent, dat er zo (ongecompliceerd) wordt gedacht. :)

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

En ik stuur dat met plezier bij..:-) En als alle raad niet wordt opgevolgd, waarom worden er dan vragen gesteld?
@TS een zenerdiode werkt in sperrichting, een diode vooral in doorlaatrichting en wordt gebruikt bij gelijkrichting van een wisselspanning bijvoorbeeld. Je hebt dus echt een 15v zenerdiode nodig, mocht ie stuk zijn.

meer over car audio: www.12vhifi.nl

Metingen gedaan n.a.v. vergeten zijn schema. Ik heb inmiddels de 15V zener diode in huis. Deze niet geplaatst. (ik leer het wel) In afwachting van jullie advies.

@12V HiFi de transistors die ik los moet halen zitten erg lastig op het bord. De koperen baan laat los bij de soldering. De Q119 en Q121 wiebelen op het bord door deze beschadiging. Ik ben bang als ik ze los soldeer dat het erger wordt. De Q119 en Q121 maken beide goed contact echter zitten ze los. Ik hoop dat ik het goed uitleg. Als ik ze toch los moet halen dan zal ik dit doen. Is er iets aan deze beschadiging te doen zodat ze weer vast komen te zitten in het bord.

Wederom bedankt.

De onervaren knutselaar:-)

Laat ze er dan maar inzitten voordat je de print verder vernaggelt.

Ik heb de datasheets voor je opgezocht van de 3 transistoren die je nog kan doormeten, meet tussen B-C en B-E met de meter op diode stand dus tussen 1-2 en 1-3. Als de transistor goed is met je tussen 0,5- 0,7 V

2SD882 https://www.st.com/resource/en/datasheet/2sd882.pdf
2SB772 https://www.st.com/resource/en/datasheet/CD00062866.pdf
2SC1815 https://www.mouser.com/ds/2/68/2sc1815-1149989.pdf

meer over car audio: www.12vhifi.nl
vergeten

Golden Member

Het spanningsverschil tussen punt D en F zal de zenerspanning moeten zijn (15 v DC).
Meet ook nog even, voor de zekerheid, direct over de zener daar moet zeker ­­±15 volt DC staan!
Zoniet dan ligt hij in sluiting is dus stuk.

Ik ga ervanuit dat alle weerstanden en Condensatoren wel gemeten zijn en goed?

Wat betreft de transistoren, doe maar wat wat @12V HiFi
aanraad, om de printsporen heel te houden.
En geef goed aan wat je meet!

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Transistors getest meter op diode stand:

Q119 tussen 1-2= 1.047 en tussen 1-3= 1.048

Q121 tussen 1-2= 1.022 en tussen 1-3= 1.023

Q120 tussen 1-2= 1.134 en tussen 1-3= 1.143

D110 gemeten 0.001V beide kanten van de diode.

Groet.

Ps als ik bovenstaande de meetpennen omdraai meet ik niets en dat is volgens mij goed...?

[Bericht gewijzigd door Big_f00t_72 op 3 september 2019 19:02:58 (16%)]

Doe dan maar de zenerdiode vervangen, 1N4744 of BZX55 C15 bijvoorbeeld

meer over car audio: www.12vhifi.nl

D110 vervangen en we hebben 15 volt terug. Ik heb de C122 en C124 ook vervangen. Na meting waren deze nagenoeg dood net als de C119 en C120. Deze meting was ook slecht. Versterker geprobeerd en hij werkt. Hij gaat aan. De rode led brandt, kort hierna wordt deze groen en stuurt hij de subwoofer prima aan. Maar nu het volgende:

Als ik de subwoofer-versterker uit doe wordt de groene led rood en die blijft ongeveer 15 seconden rood. Daarna is hij uit en licht de groene led even op. Op het moment dat de groene led even oplicht geeft hij DC spanning door op het linker en rechter kanaal. De waarde start met 0,5V en die loopt op naar ongeveer 3.2V en daarna zakt het weer.Mijn stereo-versterker vindt dit niet leuk en schiet in de beveiliging.

Zal dit een rotte elco zijn. Ik heb er 4 rotte uitgehaald. Die waren echt rot. De 22uF kwamen beide niet boven de 3uF en de 100uF kwamen beide niet boven de 10uF.

Groet.