Metraterr J/TB is ook al ,,omgevallen"

pietplof

Golden Member

Collegae,

Al jaren gebruikte ik dit instrument om de aardweerstand van aardelektrodes te meten.
Je hebt er twee hulpaardes voor nodig.
Werkte prima toen ik het apparaat ( ongeveer een jaar geleden) weglegde.
De batterijen (6 x 1,5 cel) haal ik eruit gedurende de opslag.

Na demontage zag ik geen opvallende gebreken.

Het zal helder zijn dat ik geen schema heb en dus graag wil weten of iemand die wel heeft en zo ja wil ik , uiteraard, graag een copy.

Getest met batterijen en ook met een 9 volt voeding.
Alle transistoren ( 6 stuks) zijn in orde.

festina lente

Ik snap eigenlijk niet wat het probleem is, behalve dat je graag een schema zou willen hebben.
Is die nu soms defect?

[Bericht gewijzigd door Brainbox op 31 augustus 2019 13:35:10 (11%)]

ja welk stuk werkt niet meer?

de oscillator (stroombron) of het indicatorgedeelte (de brug)

pietplof

Golden Member

Zit ik mij altijd te verbazen als een ,,ts " te weinig info geeft; doe ik het nu zelf ook niet
Het apparaat doet helemaal niks.

Er zit b.v. Een batterijcontrole op en dat werkt zelfs niet.
Dus denk ik in mijn onschuld dat de schakelaar wellicht geen contact maakt en daarop heb ik de contacten even doorverbonden ( met gesoldeerde draad overbrugd).
Er loopt bijna 300 mA maar geen indicatie.

De draaispoelmeter los aan een ijkgenerator ( enkele uA) en het metertje is goed.

Het schema is wel te construeren maar een ,,kant en klaar" exemplaar scheelt veel werk.

festina lente
Shiptronic

Golden Member

Kan je de foto in het topic zetten, dan kan ik ze vergroot zien ;)

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Het schema is bijna op te nemen van de foto's, maar ik zie helemaal geen halfgeleiders en er zijn wat dingen uitgesoldeerd zo lijkt het ?

meet eerst de 4 condensatoren maar eens, even aan 1 zijde lossolderen en meten. Die ero's zullen wel op zijn.

voor de rest kan er niet echt veel stuk aan zo'n apparaat

pietplof

Golden Member

Op de foto van de bovenzijde ( componentzijde) zie je inderdaad geen halfgeleiders.
Ik heb ze uitgesoldeerd, gecontroleerd en teruggeplaatst.
In totaal 6 transistoren en twee diodes.
De transistoren zijn goed. Vier keer ac125
Twee links van de drie blokcondensatoren in het midden en twee rechts,
Tenslotten nog twee bcz10 Vermoedelijk vormen deze met e trafo rechts onder de generator.
De trafo ( kleinere) rechts boven regelt middels een drie standen schuifschakelaar de plaats van de ,,komma"
Ship... Hoe plaats je zo'n door jou gevraagde foto?

festina lente

Heb je de zekeringen getest op stuk of slecht contact?

De spanning is te snijden, welke mes moet ik daarvoor gebruiken?
pietplof

Golden Member

Inmiddels bijkans alle onderdelen gecontroleerd en, in orde bevonden.
Volgens collega peter112 kan er niet veel fout zijn.
Conclusie is dat alleen de trafo defect kan zijn.

De aansluitingen losgesoldeerd en gemeten en #%>$^£ maar even twee wikkelingen defect.
De trafo repareren is wellicht de moeite waard bij een kostbaar instrument maar niet in dit geval.
Jammer maar het apparaat is rijp voor wat sloopwerk.

De oorzaak is niet helder.
Hoogstens kan ik een aansluitfout hebben gemaakt maar op welke wijze is onduidelijk.
Tijd voor de volgende klus ( er liggen nog tientallen)

festina lente
vergeten

Golden Member

Sluiting via de trafoboutjes?

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.
pietplof

Golden Member

Vergeten; 't zou kunnen en...heel goed gezien.
Tussen de bout en het printspoortje zit een isolatieringetje.
Ik heb alleen niet gecontroleerd of er toch contact is gemaakt over of door het ringetje.
Anderzijds is het wel erg toevallig als beide ringetjes niet afdoende isoleren.
Weer wat geleerd.

festina lente
vergeten

Golden Member

Als het kunststof ringetjes zijn (op de foto niet te zien) dan zal het wel goed zitten. Het koperspoor lijkt maar een klein stukje onder het ringetje te zitten.

Trafo stuk, wordt sloopobject, jammer maar helaas :(

[Bericht gewijzigd door vergeten op 3 september 2019 12:47:25 (15%)]

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Vroeger op het werk waren meerdere van deze meters in gebruik,meeste storingen warden defecte c's en ookwel eens een losgebroken trafo en dito verbinding onderbroken .Eigenlijk nooit een trafo wikkeling verbrand of zoiets.

pietplof

Golden Member

Ach collega peter112, een bekende dooddoener luidt:,,eens is de eerste keer"
Het ding is inmiddels gesloopt.
Nog wel geprobeerd de trafo af te wikkelen maar de koperdraden zijn enorm dun en waren , zo leek het, nog af en toe vastgeplakt.
Ik heb de onderbreking niet kunnen beoordelen.
Zoals al eerder opgemerkt... Er liggen nog tientallen ( elektronische) uitdagingen te wachten.

festina lente
Shiptronic

Golden Member

Op 31 augustus 2019 22:41:55 schreef pietplof:

Ship... Hoe plaats je zo'n door jou gevraagde foto?

Als je de foto geupload hebt, staat daar achte plaats in bericht, als je daarop klik word de foto in het verhaal toegevoegd, op de plek waar de cursor staat ;)

Wie de vraag stelt, zal met het antwoord moeten leren leven.
Shiptronic

Golden Member

Op 6 september 2019 23:23:03 schreef Shiptronic:
[...]

Als je de foto geupload hebt, staat daar achter "plaats in bericht", als je daarop klik word de foto in het verhaal toegevoegd, op de plek waar de cursor staat ;)

zo:

Wie de vraag stelt, zal met het antwoord moeten leren leven.