Voeding voor led circuit

Beste medewerkers,

Ik maakte een wereldkaart van moederborden. ( 160 x 90 cm Bijlage )

Op 24 plaatsen wil ik op de kaart een led plaatsen.

Specificaties:
*24 gele Led diffuus
* Bron Voltage 12V
* diode forward voltage 2.1V
* diode forward current (mA) 20
* number of LEDs 24

Voor mijn led circuit heb ik blijkbaar een stroomgestuurde voeding nodig.
Mijn beperkte kennis van deze materie zorgde er al voor dat ik 2x de leds opblies.
Het is denk ik een combinatie serie/parallel circuit. ( zie bijlage )
Nu rijst bij mij de vraag of het mogelijk is leds aan te sturen die deze combinatie hebben?

Kunt u mij hierin advies geven en eventueel een dergelijke voeding leveren?

De eerste keer dat ik de leds aansloot gebruikte ik een 12V voeding van een TP Link router. De leds knipperde enkele keren en ik ging rommelen met de draden. Denk dat er kortsluiting ontstond. Ledjes gaven de geest.
De tweede keer gebruikte ik een spanning gestuurde voeding van 12V.
Nadat ik de leds aansloot knipperden ze 6x en ze brandden niet meer.
Dacht dat ze weer kapot waren en soldeerde 24 nieuwe.
Later controleerde ik de tweede serie leds met een multimeter en ze bleken nog te branden.
Al doende leert men.
De leds hoeven niet afzonderlijk te branden.
Allemaal uit of aan is de bedoeling.

Graag advies bij mijn keuze voor de voeding en de vraag of dit circuit met een stroom gestuurde voeding dient voorzien te worden

Henry S.

Moderator

Nee, weerstanden zijn voldoende. En gebruik een DC voeding/adapter

[Bericht gewijzigd door Henry S. op 8 september 2019 17:19:04 (35%)]

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.

Beste forumleden,

Nadat ik de volgende adapter aansloot knipperden de leds:
Gestabiliseerde uitgang, lage rimpel en storing
beveiligd tegen kortsluiting en overbelasting
zeer hoge efficiëntie en laag energieverbruik

Specificaties
voeding: 100-240 VAC 50/60 Hz 0.6 A
vermogen: 24 W max.
verbruik bij nullast: < 0.1 W
uitgangsspanning: 12 VDC
max. uitgangsstroom: 2 A
kabellengte: 1.50 m
connector: 2.5 x 5.5 mm
ferrietkern
temperatuur: -30 °C to +50 °C
tolerantie van de uitgangsspanning: ± 10 %
Link: https://www.ruttenelektro...4-w-connector-25-x-55-mm/

Kan het dat deze adapter niet geschikt is?

Goede link ?

Zoiets zou prima MOETEN werken met rijtjes van 4 LEDs + weerstand in serie. Ofwel met schakeling en voeding is niks mis.

Logische conclusie lijkt mij dat er iets mankeert aan de uitvoering. Iets van

  • Polariteit van 1 of meer LEDs verkeerd om
  • Losse draden of connector
  • LED(s) oververhit bij solderen
  • Pootje van LED(s) maakt contact met moederbord zodat stroom een 'sluiproute' kan volgen

Ofwel kijk de schakeling nog eens goed na of er ergens niet iets los hangt. En/of doe eens wat metingen (al dan niet met spanning erop). Te beginnen met de 12V DC uit de adapter (losgekoppeld, en terwijl 'ie aan de LEDs hangt).

Bijv. zo'n serie weerstand is een handig meetpunt. Hang daar eens een voltmeter overeen, en kijk wat die aangeeft als spanning erop gaat. Overigens: knipperen alle LEDs steeds tegelijk aan/uit, of zit er verschil tussen groepjes LEDs? Dan bedoel ik dus NIET "tegelijk aan het knipperen", maar "LED A op zelfde momenten aan als LED B, en ook weer uit als B uit is" enz.

Dank voor je reactie,

Ik sloot de leds wederom aan.
Ik ging meten met m'n multimeter.
Stand 20V, meter gaf 00.00 aan terwijl de lampen knipperden.
Na ongeveer 1 minuut hielden de leds op met branden.
Met de voeding aangesloten gaf de meter daarna 12V aan.

Vergat te zeggen dat het circuit nog los is van de moederborden.

[Bericht gewijzigd door Henry S. op 12 september 2019 20:03:34 (11%)]

Hé, dat ziet er leuk uit! Hoe heb je dat eigenlijk uitgesneden/zaagt/freest?

Kun je ook een foto posten van hoe je de led' s nu aangesloten hebt? Dat denkt wat makkelijker mee.

Hoe meet je? 00.00 is vreemd. Als je over de voeding meet, zou je 12V moeten meten, of de LED' s nu aangesloten zijn of niet. Als je over de serieweerstanden meet zou je ongeveer 3 à 4V moeten zien als je de schakeling van je papiertje gebruikt.

Gebruik je wel weerstanden? (Misschien een open deur) Welke waarde? Welke kleurcode? (Of zet ze leesbaar op de foto).

[Bericht gewijzigd door Lucky Luke op 11 september 2019 22:06:13 (12%)]

Blog // Backwards Lightspeed Bus: i*i=-1, so iic=-c.

Dank je,

Ik heb de borden uitgezaagd met een decoupeerzaag.
Er komt 12V uit de voeding leds branden niet.

Ik gebruik weerstanden, zie bijlage + foto,.

Zou kunnen dat een van de leds verkeerd aansloot, ( polariteit )
Of misschien een led oververhit bij het solderen?
Kan het zijn dat de leds nog goed zijn?

Deze led's hebben ongeveer 2V forward voltage. Dus samen per 4 in serie ongeveer 8 volt.

Als de voeding 12V levert (controleer dit!), moet er dus 4 volt over de weerstand staan.
Met 20mA is dat dus (4V/20mA=) 200 ohm. De 180 ohm uit het voorbeeld vind ik erg laag. De meeste LED's doen het prima, ook met omgevingslicht, met de helft of een kwart van de genoemde stroom. Ik zou hier bijvoorbeeld 470 ohm voor gebruiken (iets minder dan 10mA door de LED's), of misschien nog wat hoger.

Als je meerdere weerstanden hebt, zou je elke LED even apart kunnen testen met de 12V voeding en een 2200 ohm weerstand in serie met de LED (minimaal 1000 ohm, liefst dus 2200ohm of zo, NIET DE 470ohm UIT ONDERSTAAND VOORBEELD).

Zoiets dus, waarbij de aansluitingen op de LED dus even met losse draadjes gemaakt kan worden.
https://cdn.myonlinestore.eu/93d4e02a-6be1-11e9-a722-44a8421b9960/images/voorbeeld-uitleg%20-led.jpg

Ik kan het niet heel goed zien op je foto, maar heb je soms alle led's en weerstanden parallel over de voeding staan, in plaats van in serie?

Blog // Backwards Lightspeed Bus: i*i=-1, so iic=-c.

Maak eens een duidelijkere foto van de bedrading, volgens mij zitten er een aantal leds zonder serieweerstand aangesloten. Ik kan het niet goed opmaken omdat de foto onduidelijk is en je onderweg van kleuren wisselt en zo. Maar ik zie toch wel ledjes die op de beide voedingsdraden zitten en kan er niet meteen een weerstand ontdekken die ermee in serie zou staan...

Volgens mij een foutje met serie/parallel schakeling. Dat zou ook het knipperen de 0V verklaren trouwens, de voeding wil opstarten maar komt er niet door. Omdat je met meerdere ledjes werkt blijft de stroom mss net laag genoeg om de leds heel te houden.

Beter foto?
Ik ben in de veronderstelling dat ik het circuit maakte volgens de bovenstaande wizzard uitkomst.

Voor de geintresseerde huplverleners ik ben woonachtig in Deurne Nl.

Ik zie sowieso LED's parallel staan aan elkaar. Dus de bedrading, voor zover ik het kan herkennen op de foto, klopt niet.

Goede ogen trouwens Lucky Luke en Appel!!!

Volgens mij is er een serie-weerstand en daarna staan alle (dus 4 per weerstand) LED's parallel in een kring.

Je krijgt dan 2V drop over de LED's en 10V over de weerstand van 180 ohm. Dan zou er 10/180=55mA lopen. Zou goed moeten gaan met de LED's, behalve dat ze de stroom waarschijnlijk niet helemaal eerlijk verdelen. Alleen zou de weerstand (1/4 watt neem ik aan) te heet worden (0,55W).

Maar miscchien zie ik nog meer over het hoofd in de bedrading...

[Bericht gewijzigd door r-p op 12 september 2019 20:20:11 (39%)]

Er zitten idd wat bedradingsfoutjes in...

Daardoor kan je voeding het niet trekken, gaat die in veiligheid (knipperen) en zijn er ooit al leds gesneuveld.

In zo'n geval kan je best even logisch nadenken.
Hoeveel leds heb je? Je zet er 4 in serie, dus het moet deelbaar zijn door 4.
Dan pak je, vanaf je voeding gezien, evenveel weerstanden als je groepjes maakt.
Alle weerstanden op 1 punt (hoeft niet echt aan elkaar maar toch op dezelfde draad) aan je voeding hangen. Vanaf elke weerstand ga je dan naar 4 leds die je in serie zet, dus gewoon achter elkaar, nergens anders aan hangen. De 4de led hang je dan aan je andere draad (andere pool) van de voeding.

Denk dat ik het circuit gemaakt heb zoals je beschreef.

Je zit nu in een stadium waar ik ook vaak in heb gezeten: je ziet je eigen fouten niet meer.

http://members.ziggo.nl/j.de.reus/Artikelen/Stroomgestuurde%20LED_bestanden/image001.jpg

Bovenste is een serieschakeling. Degene met een kruis erdoorheen een parallel schakeling. Ik zie in je foto gewoon 4 LED's met één poot aan één enkele zwarte draad en met de andere poot aan één enkele rode draad. Dat is dus een parallel schakeling en die zou in je project niet voor moeten komen.

Beste is alles lossolderen en helemaal opnieuw beginnen na testen diodes LEDs

Domme vraag misschien, maar: als het zoveel moeite kost die LEDs volgens schema aan te sluiten (en dan doel ik zowel op die draden wirwar als op fouten daarin), waarom dan niet de LEDs meteen op hun uiteindelijke plaats monteren?

a) Maak een soort 'probe': veel LEDs willen niet meer dan zo'n 5V in 'verkeerde' richting hebben. Dus pak een 5V bron (bijv. een USB adapter, of een 7805 spanningsregelaar) met een voldoende hoge serieweerstand (zeg 1 kΩ), gekleurde draden eraan die duidelijk de polariteit aangeven, en je kunt willekeurige LEDs hup even checken op werking & polariteit. Of ze verder nog ergens aanhangen of niet.

b) LED ok? Monteer die LED op de plek achter/onder/in de moederborden waar je 'm wilt hebben.

c) Zelfde met LED #2. Geplaatst: check (voor beide LEDs) nog even weer wat + en - was, en knup + van de ene aan - van de volgende LED.

d) Zelfde met LED #3 en 4. Nu heb je een rijtje met 4 LEDs in serie, met van de 1e en laatste LED elk nog 1 pootje los. Van die 2 pootjes, pak voor de duidelijkheid het losse pootje waar de "+" van een LED zit, en hang daar een geschikte serieweerstand aan. Zet je 12V voeding over de beide uiteinden, en pas waarde van de serieweerstand naar smaak aan.

e) Zelfde doen met het volgende rijtje van 4 LEDs. Klaar? De 'open' einden van beide serieweerstanden aan elkaar knopen (dat knooppunt wordt dus de "+" aansluiting naar de 12V), de losse pootjes aan de andere kant van beide rijtjes (beide "-" van een LED dus) ook aan elkaar knopen (en dat wordt dus de "-" aansluiting naar de 12V).

f) En zo rijtjes van 4 LEDs + serieweerstand toevoegen tot je alle LEDs geplaatst hebt. Gaat er ergens in dit verhaal iets mis, dan hoeft je steeds maar 1 LED (of rijtje LEDs), ofwel 1 soldering/verbinding terug te gaan tot waar het geheel nog werkte.

Nee hoor domme vragen bestaan niet en dat is maar goed ook voor mij.
Ik heb inmiddels de leds eraf gehaald, alle ter ziele.
Ik meet nu op de aansluitingen waar de leds komen 12V !!
Snap ik niet, de weerstanden doen blijkbaar niets.

Sine

Moderator

Zonder belasting zal de spanning achter die weerstanden inderdaad niet inzakken. Dus zo kun je dat niet meten.

Angaben sind wie immer ohne Gewähr.