Siemens Combimagnetron timerknop defect

Hallo,
het betreft een Siemens combimagnetron type HF75860NL/02 die is al weer bijna 20 jaar oud maar werkt prima en nu is het draaiknopje voor de tijd instelling defect. het lijk een rotary encoder te zijn met 3 aansluitingen. via de handel niet meer leverbaar. rotry encoders die ik vind hebben 5 aansluitingen. soldeerpunten heb ik over gesoldeerd en nagemeten. Op ohmse waarde meten geeft geen duidelijk beeld.

is hier iemand die weet hoe het zit? of waar een 3 polige rotary encoder te krijgen is?
groeten Gert

weggooien is een optie, maar niet voordat reparatie geprobeerd is.

Deze zijn er al al jaren njet meer, maar ik herstel deze gewoon. Smelt de 4 lipjes met de soldeer bout los, reinig inwendig en smeer het een beetje met vette contactspray en gaat weer jaren mee. Smelt weer dicht evt beetje superlijm voor extra stevigheid.

Hallo smd,
Ik heb er aan zitten te denken, maar toen dacht ik laat ik het eerst eens op het forum vragen.
Heel erg bedankt ik ga het binnenkort proberen, inmiddels is hij weer ingebouwd. maar ik laat zeker horen hoe het afgelopen is.

groeten,
Gert.

Sine

Moderator

Anders zal een encoder met vijf contacten ook wel werken, die twee extra contacten zijn voor de druk schakelaar die je toch niet gebruikt

Helaas....
van de originele is binnenin de loper afgebroken, dat was de oorzaak.
Toen heb ik "uit het verre vreemde oosten" een rotary encoder besteld die doet wel iets, maar lijkt wel te snel pulsen te geven waar de electronica niet mee overweg kan.
De vervanger heeft 24 pulsen per omw.
Als ik zo zie heeft de originele er veel minder.

Iemand nog een tip?
zou welkom zijn.

groeten,
Gert.

maak eens een foto van de binnenkant van de oude encoder, heb potmeters ook al vaker hersteld, de loper is van metaal..

waar rook was, werkt nu iets niet meer

Hallo Testman

hier de foto het is wel friemelspul

Loper is toch heel?? Misschien losgekomen uit plastic behuizing,maar dit is weer goed vast te maken met een drupje superglue... Kan wel in de gaten houden voor originele ( gebruikte) encoder voor je??

Hallo smd,
Nee de loper heb ik zelf eruit gehaald, de loper mist een van de twee lopers.

ik heb geprobeerd er iets aan te solderen, maar dat is te klein en het moet te precies passen, niet te doen.

Als je een gebruikte tegenkomt, hou ik me aanbevolen.
Graag dan even een berichtje.

groeten Gert

en bedankt voor het meedenken allen.

hobby-ist

Honourable Member

Als ik kijk naar de sleepsporen zou ik zeggen dat de sleper 3 verende kontaktpunten heeft. 2 stuks staan parallel, en die zitten er nog aan.
Het derde sleepkontakt is afgebroken.
Als je dat ding nog hebt moet het met enige moeite te doen zijn om deze weer gemonteerd te krijgen.
Met het juiste gereedschap en een goede soldeerpunt weer aan elkaar zetten. Misschien dat hij dan niet meer goed veert, maar dat is mogelijk op te lossen door een extra stukje materiaal toe te voegen aan het geheel. Iets wat die sleper tegen de encoderprint duwt, een veertje, of een stukje rubber oid.

Als je de hoop hebt opgegeven, en je hebt die derde sleper nog wil ik het wel proberen voor je. Ik heb goed soldeergeredschap en de nodige potjes met frutseltjes.
Beste kans maak je trouwens bij iemand die dit soort potmeters/encoders vaker heeft geopend...

If you want to keep peace, prepare for war