Beomaster 5000

Mijn Beomaster afstandsbediening(B&O)is defect.
Na het openmaken heb ik een externe gestab. voeding van 6v aangesloten op de batterij klemmen.
De bediening werkt dan gedurende +/-3 sec en neemt een stroom op van 20mA.
Na deze periode valt de bediening weg en de stroomopname valt op 0mA (display op de voeding)
De voedingsspanning Va blijft 6V en de Vcc voeding blijft op 4.75V
Telkens ik de voeding wegneem en terug opzet werkt de bediening gedurende 3 sec.
Kan mij iemand verder helpen.
In bijlage het schema

Met Dank.

Heb je hem al eens goed gereinigd intern met IPA of iets dergelijks?
Meestal komt er op den duur een soort geleidende drab op de print te zitten. (kan dat de AB denkt dat er continu een toets wordt ingedrukt)

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

C1, dat elcootje van 33µF wat over de batterij zit zou ik vervangen.

Bedankt voor de reactie's.

Ik heb de print opgekuist en de elco vervangen,het resultaat blijft hetzelfde.
Bij verder nazicht heb ik opgemerkt dat:

Als ik de externe voeding van 6v op de afstandsbediening plaats deze +/- 3 sec een stroom opneemt van +/- 20mA.

Wanneer ik binnen deze periode gelijk welke toets bedien blijft de afstandsbediening in werking(aanduidingen op het display).

Wanneer ik daarna 3 sec geen enkele toets bedien valt de opgenomen stroom
van de voeding op 0 en blijft het toestel dood.
Wanneer ik tijdens de werking een toets geschakeld hou(alle bedieningen werken dan) dan meet ik op klem 7(reset) van de uPc een spanning van 13 mV. Bij het wegnemen van het contact valt dit na 3 sec. terug op 0 V .En kan het toestel niet meer worden opgestart zonder de spanning weg te nemen en terug te plaatsen.

Nog een tip?

maartenbakker

Golden Member

Er zal wel een slaapcircuit inzitten om stroom te besparen als je een tijdje niet op een toets drukt. Dat circuit wordt kennelijk niet wakker, de toetsdruk wordt niet gedetecteerd. De schakeling zit in de rechteronderhoek van het schema. Die 13mV op de reset is voor de processor hetzelfde als 0V dus dat moet je ook naar de aansturing terugtraceren (zelfde stukje van de schakeling).

Het kan bij Blofsen vaak lonen om het schema op een logische manier zelf opnieuw te tekenen.

P.S. TP15 is er om door te verbinden in zulke situaties, zo te zien. Dat zou je eens kunnen proberen.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Toetsdruk gaat via D13...D17 naar TR53. Ergens gaat dat verloren en daarom gaat de AB weer uit...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Ik heb zoiets gehad in een AB en toen was het pootje van het kristal bijna afgebroken dat maakte af en toe onderbreking. Als het dat niet is zou je de hoogohmige weerstanden eens kunnen nalopen die willen wel in waarde omhoog gaan door ouderdom.

maartenbakker

Golden Member

2 verschillende schemata, om welke gaat het?

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Yep die Beo heeft er twee, een mini en een maxi AB... de grote heeft een 6V batterij dus zal het wel om die gaan.
https://www.google.com/search?sxsrf=ACYBGNQ6yHPCVFHstrB7bI1O...mp;bih=578

maartenbakker

Golden Member

Ik ben even gaan graven, ik heb nog een 5500 liggen met defect. Dus helaas niet dezelfde om ook even in te duiken.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ik heb alles nog eens nagezien. Tr 53 is ok.
Na wat opzoekwerk in de beschrijving lees ik dat TP 15 dient om de spanning van 4.75 V in te stellen.
Ik heb dit gedaan(5mV bijgesteld) en het toestel geeft +/- 20 min gewerkt.
Daarna terug naar af.
Sorry dat ik soms wat laat reageer maar ik moet dit nazien in het klein beetje vrije tijd die ik heb.
Wat is de functie in dit geheel van tr 50?

Zo te zien dient die om een stabiele voedingspanning te geven voor de LED display multiplex aansturing. Heb je getest met een 6V batterij?

[Bericht gewijzigd door RAAF12 op 19 september 2019 23:03:37 (15%)]

Ik heb getest met een externe gestab.voeding van 6V.
Ik heb eveneens nog een aantal meetigen gedaan nl:

Tijdens de toestand werking wordt het keybord gevoed via diodes:D8=>D12
spanning = 2V.
De spanning op de anode's van D13=>17 = 0V
Wanneer in slaapstand wordt de spanning op D13=>D17= 1.1V

Er is een uitzondering nl:De spanning na D14 bedraagt 0.7V
Dit zowel in stand werking als slaapstand.

Nog tips om na te zien?