ATAG vaatwasser lampjes bediening knipperen bij inschakelen toestel

krise

Golden Member

Hallo allemaal.
Ik weet niet of jullie mij kunnen helpen, maar heb het volgende probleem met ATAG vaatwasser (91123508301).
Als ik deze inschakel blijven de lampjes van het bedieningspaneel knipperen en het toestel doet voor de rest niets.
Alvast bedankt voor goeie raad.

Ik zou het laagspanningscircuit op sluiting controleren.
Alles rondom de TNY253 controleren, elco's, diodes en defecte onderdelen vervangen.

R62 op waarde controleren.

Op 18 september 2019 13:16:19 schreef krise:
Hallo allemaal.
Ik weet niet of jullie mij kunnen helpen, maar heb het volgende probleem met ATAG vaatwasser (91123508301).
Als ik deze inschakel blijven de lampjes van het bedieningspaneel knipperen en het toestel doet voor de rest niets.
Alvast bedankt voor goeie raad.

Type ? begint met VA...
Is het een model met dislay cijfertjes of enkel met 3 kleine lichtjes

Controleer ook soldeerverbindingen relais, wil wel eens goed loszitten

krise

Golden Member

Probleem zat hem in elco C31, geen capaciteit en bleek ook uitgelopen te zijn. Weerstand R62 was nog in orde.
Het ging om een VA6011PT UU/A01

Dus allen bedankt om het meedenken :)

krise

Golden Member

Op 18 september 2019 18:44:02 schreef smd:
Controleer ook soldeerverbindingen relais, wil wel eens goed loszitten

Zat maar één relais op, deze van de verwarming en waarvan een soldeerpunt ook aan het scheuren was. Terug wat bij gesmolten ... die kan er ook weer tegen

Op 18 september 2019 20:41:54 schreef krise:
[...]

Zat maar één relais op, deze van de verwarming en waarvan een soldeerpunt ook aan het scheuren was. Terug wat bij gesmolten ... die kan er ook weer tegen

Perfect, die kan weer paar jaar mee.

Heel soms komt het voor met die elco's. Pennetjes rotten door.