Miele v5645 centrifugeert niet op vol vermogen

Hallo,
Mijn wasmachine centrifugeert niet meer op vol vermogen.

Wat doet hij wel wat doet hij niet:
Op 1450,1200,900 toeren centrifugeert hij niet. Hij probeert wel te starten maar heel licht en stopt direct.

Op 600 toeren centrifugeert hij wel!

Als ik hem op 400 toeren zet gaat hij niet centrifugeren en springt de tijdklok meteen naar 0 minuten.

Geen foutmeldingen.

Wat heb ik al gedaan:
Álle leidingen/slangen goed schoongemaakt. Incl terugloopbeveiliging en alle slangen van en naar pomp en trommel

Er kwam heel veel vuil uit dus ik hoopte dat dat het zou zijn maar nee.

De pomp werkt nog prima. Hij komt ruim 10 liter in een paar seconden. Ook geprobeerd om op lager niveau af te pompen maar geen verschil.

Koolborstels heb ik ook vervangen maar dat maakte ook niet het verschil. Ze waren wel behoorlijk versleten.

Hij bonkt en schudt niet als een dolle en ik kan de trommel soepel draaien met de hand. Zonder rare geluiden.

Het enige wat ik wel zag is een beetje vettigheid op de poten van de schokbrekers maar als ik de trommel handmatig nieuw komt hij eigenlijk meteen terug in positie.

Trommel bewegen van voor naar achter gaat wel heel makkelijk maar volgens mij is dat niet raar door de veren waar hij in hangt.

Binnen trommel kan ik niet op en neer bewegen ten opzichte van buitentrommel

Wat zou dit nu nog kunnen zijn? Ik ben een beetje door mijn opties heen.

Kan ik zelf nog iets uitlezen?

Als ik op het forum geen tips meer krijg dan zit er niets anders op dan een monteur te laten komen.

ik neem aan dat centrifugeren zonder was erin ook niet werkt? zo wel kan de besturing het probleem bevatten. de tachosensor die gaar is, of bedrading van de motor naar de besturing met een breuk die door trillen actief wordt.

wassen werkt ook nog goed?

waar rook was, werkt nu iets niet meer

nee inderdaad zonder was maakt geen verschil

Voor de volledigheid zal ik nog even uiteen zetten sinds wanneer dit zich ineens voordeed:

We hadden een verstopping in de afvoer. die had ik verholpen en toen een keer of 4-5 de machine gestart en zodra hij vol zat met water direct laten afpompen om de afvoerleiding even goed door te spoelen. Dat liep allemaal prima.

Daarna heb ik een normale was gedraaid en dat ging ook goed. Toen heeft hij gewoon gecentrifugeert. Alleen vanaf de was die ik er direct daarna in heb gedaan centrigueert hij niet meer.

Op 18 september 2019 19:22:49 schreef testman:
ik neem aan dat centrifugeren zonder was erin ook niet werkt? zo wel kan de besturing het probleem bevatten. de tachosensor die gaar is, of bedrading van de motor naar de besturing met een breuk die door trillen actief wordt.

wassen werkt ook nog goed?

nee zonder was geen verschil. En ja inderdaad het wassen op zich werkt nog prima

MRT 37 motor is defect, 1 lamel is verbrand of zit los en electronica detecteert dit als een defect.

Als dit een standaard motor is, kan het zijn dat de tap winding niet meer verbonden word of hij het vereiste toerental niet meer haalt.
Doorgaans word er op de tap winding overgeschakeld bij ongeveer 750~800 RPM.
Controleer de soldeering van de relais even.

P.s. even een tweede gedachte, als je met de hand de trommel rond draait, gaat dat soepel?

[Bericht gewijzigd door walkura op 19 september 2019 20:15:20 (15%)]

"Stupidity is also a gift of God, but one mustn't misuse it." - Pope John Paul II

Op 19 september 2019 18:52:53 schreef smd:
MRT 37 motor is defect, 1 lamel is verbrand of zit los en electronica detecteert dit als een defect.

kan ik dat zien? Heb de motor er nu uit liggen

Op 19 september 2019 20:01:51 schreef walkura:
Als dit een standaard motor is, kan het zijn dat de tap winding niet meer verbonden word of hij het vereiste toerental niet meer haalt.
Doorgaans word er op de tap winding overgeschakeld bij ongeveer 750~800 RPM.
Controleer de soldeering van de relais even.

P.s. even een tweede gedachte, als je met de hand de trommel rond draait, gaat dat soepel?

kun je mij iets meer richting geven waar ik die kan vinden? Op de motor zelf?of op de printplaat bovenin?

Op 19 september 2019 20:01:51 schreef walkura:
Als dit een standaard motor is, kan het zijn dat de tap winding niet meer verbonden word of hij het vereiste toerental niet meer haalt.
Doorgaans word er op de tap winding overgeschakeld bij ongeveer 750~800 RPM.
Controleer de soldeering van de relais even.

P.s. even een tweede gedachte, als je met de hand de trommel rond draait, gaat dat soepel?

btw...ja de trommel draait soepel en er zit geen speling op de binnentrommel tov de buitentrommel

Op 19 september 2019 22:29:06 schreef Ejdb:
[...]

kan ik dat zien? Heb de motor er nu uit liggen

btw de motor is een mrt37 606/2

Op 23 september 2019 16:51:04 schreef Ejdb:
Niemand meer een tip?

Motor gok ik

[Bericht gewijzigd door Multivibbbbrator op 24 september 2019 21:05:15 (27%)]

Dat gaat mij niet helpen want het blijkt de besturingsmodule te zijn.

Nu even zoeken naar een goede vervangende print

Het probleem bleek veroorzaakt door een defecte besturingsmodule. Deze wordt vervangen en dan doet hij het weer. Kosten ongeveer €100,- voor een revisie van deze module. Dat is de machine nog zeker waard. Bedankt voor de reacties

Welke module zit er in de machine, wat defect aan?

Fabrice Verhamme

De print is een ELP162 wat er precies aan kapot is weet ik niet. Maar in ieder geval iets met de aansturing van de motor

Vreemd, meestal gaat machine juist max toeren genereren met een defecte print. Maar IGBT kan ook defect zijn door slechte overgang. 100 Euro... Pfwoe, wat een geld!!! doe het standaard voor 35

[Bericht gewijzigd door smd op 28 september 2019 19:18:43 (19%)]

Op 28 september 2019 19:18:00 schreef smd:
Vreemd, meestal gaat machine juist max toeren genereren met een defecte print. Maar IGBT kan ook defect zijn door slechte overgang. 100 Euro... Pfwoe, wat een geld!!! doe het standaard voor 35

Nou SMD als je smd kunt solderen laat maar weten waar ik je kan bereiken!

Z'n mailadres staat in zijn profiel. Klik maar op SMD.

Print ELP162 is gereviseerd en machine werkt weer perfect!