bij het vervangen van de cpu brak er iets


Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

heb hem ook overgeklokt. De 3,3 en de 5 volt zakken iets, alleen maar meer als ik de cpu belast. De 12 volt gaat zakt alleen als de gpu wordt belast. De voeding is een 1,5kwatt max, 750 watt continu voeding.

Had een pc, waarvan de voeding warme lucht blies. Op gegeven moment klapte de pc gewoon uit. Dan kon ik hem aanzetten, maar met 5 seconden klapte die er weer uit. Daarna het waterblok minder vast aangedraaid, nieuwe voeding erin, de pc startte gelijk sneller op. Geloof dat de oude voeding in protectie vloog. Denk echt dat mensen het aandraaien van het koelblok op de cpu over het hoofd zien. En dat dat invloed kan hebben op de prestatie van de pc. Ook omdat het moederbord verticaal staat en de koelblokken eraanhangen.

Denk echt dat mensen het aandraaien van het koelblok op de cpu over het hoofd zien.

Die moet je dus nooit aandraaien. Als het goed is zit dat met veren of een verende metaalplaat die als de nodige druk uitoefent. Ga je dingen nog strakker draaien dan is het ook logisch dat er stukken van je cpu afbreken.

het antwoord: https://noctua.at/en/how-much-torque-should-be-applied-when-...cpu-cooler

Dus 0,6Nm per bout maximaal om de 4 boutjes aan te draaien.

Als je nou geen draaimomentsleutel hebt, weet iemand als je een bosch psr 96 accuboormachine op stand 1 zet, hoeveel Nm dat dan is?

Wat misschien handiger is, om een bitje in de hand te nemen, daarmee zo vast mogelijk de schroeven aandraaien. Dan met een schroevendraaier een halve slag extra geven.

[Bericht gewijzigd door Mark1978 op 3 november 2019 08:58:49 (21%)]

gewoon niet te strak draaien, en wat vooral belangrijk is, niet te dik de koelpasta erop smeren. daar krijg je eerder uitval mee, te dikke laag koelpasta ertussen.. normaal zitten er op de cpu stelschroeven een stel veren die de kracht wat beperken van scheef aandraaien. normaal ook de schroeven kruislings aandraaien net als bij een wiel vervangen..

waar rook was, werkt nu iets niet meer

ja, voor de temperatuur hoeft ik het niet te veranderen. Een xeon x5660 van 2.8ghz overgeklokt naar 4.1ghz op kamertemperatuur ongeveer 30 graden idle. Stressed 70 graden. De cpu kan maximaal 96 graden hebben.

Er is 1 core die zit daar eigenwijs 10 a 12 graden onder idle, in stress zit die er nog steeds 7 graden onder.

De koeler is een scythe mugen 3 met scythe kazaa 3000 rpm 12 cm fan.

Op 3 november 2019 05:44:54 schreef Mark1978:
het antwoord: https://noctua.at/en/how-much-torque-should-be-applied-when-...cpu-cooler

Dus 0,6Nm per bout maximaal om de 4 boutjes aan te draaien.

Als je nou geen draaimomentsleutel hebt, weet iemand als je een bosch psr 96 accuboormachine op stand 1 zet, hoeveel Nm dat dan is?

Dat is gemakkelijk (grof) te meten.

Neem een imbussleutel met een lengte van 10cm en steek die in de boormachine. Draai 'm zodat hij horizontaal in de boormachine zit.
Neem een weegschaal, en laat het eind van de imbussleutel op de weegschaal rusten.
Laat de boormachine rustig z'n kracht leveren tot ie doorklikt. Lees af hoeveel gram de weegschaal aangeeft. 0,6Nm = grofweg 600g op 10cm.

Als je een haakse schroevendraaier hebt (of een cheapo schroevendraaier haaks buigt ;)) kan je ook op 10cm afstand van de kop een gewichtje van 600g hangen, en dat gewicht gebruiken om de schroef mee aan te trekken.

Maar dan kun je ook een touwtje nemen met daaraan 600 gram, dat touwtje om een schroevendraaier wikkelen, de schroevendraaier op de schroef zetten en los laten. Beetje omslachtig, maar zou kunnen.

De vorige voeding gaf 3,0 volt voor de 3,3 volt lijn. Deze krachtigere voeding geeft dus 3.2 volt. Vorige voeding 850 watt max, deze 1,5kwatt max.

ja want je hebt 1,5kW nodig met zo'n chip..
weet niet wat voor GPU je erbij hebt, maar bij 400-500w zal het wel ophouden
en voor de tigste keer: een cpu gebruikt niks / nagenoeg niks van de 3,3V rail, de CPU VRM's worden gevoed door de CPU power connector, en daar zit alleen 12V op.
al komt er een klein percentage via de 24 pins mobo connector

de 3,3V rail uit de atx voeding is een jaren 90 overblijfsel, spanningsval was te hoog om deze spanning vanuit de voeding met enig vermogen te leveren. al met de PIV werd de Vcore uit de 12V gehaald middels schakelende converters onboard.

middels een programma als aida64 kun je de diverse stromen en veel meer onboard zien overigens.

waar rook was, werkt nu iets niet meer
maartenbakker

Special Member

De vorige voeding was dus wat we in lekentaal ook wel noemen: stuk, oftewel ndk.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

houdt dat dan in dat het geheugen en de pci express de 3,2 volt veroorzaken?
Er zitten 4 bankjes van 2gb in en best wat pci express kaarten.

Blij om te weten dat de cpu gevoed word door de 12 volt ( 8 polige connector bij de cpu).

mel

Golden Member

Op 3 november 2019 13:43:39 schreef maartenbakker:
De vorige voeding was dus wat we in lekentaal ook wel noemen: stuk, oftewel ndk.

Wat is NDK? is het iets wat ik denk? O-)

u=ir betekent niet :U bent ingenieur..
maartenbakker

Special Member

Knoppen of kloten (een vliegveld in Zwitserland), net wat je wilt :9

Maargoed, de 3,3V lijn wordt tegenwoordig denk ik alleen door de PCIE slots gebruikt en misschien door sommige HDD/SDD ofzo. Al het andere wordt uit 12V afgeleid. Punt is dat als die echt maar 3,0V is, de voeding eigenlijk in beveiliging moet gaan. Vandaar dat die naar mijn idee stuk zou kunnen zijn. 3,2V zou nog net mogen.

Waar en hoe heb je die spanning eigenlijk gemeten? Toch wel met een echte meter en niet met de onboard sensors? Meet de spanning anders eens zonder insteekkaarten en storage. Dan 1-voor-1 weer aankoppelen en meten.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

misschien moet ik dat maar eens doen. Trouwens de 3.3 stond al eens op 2.8, alles werkte nog, behalve de usb deed het soms niet. De 12 volt heb ik al eens belast op 10.8 volt gehad, maar de videokaart deed het nog wel :) .

maartenbakker

Special Member

Maar hoe heb je die spanningen gemeten? Dat je het niet vermeldt, doet me denken met de onboard sensors. Die kunnen er ook best een aardig stukje naastzitten als ze een slechte referentiespanning gebruiken.

[Bericht gewijzigd door maartenbakker op 4 november 2019 14:31:57 (68%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

heb dus het moederbord wat onder handen genomen. De schroeven waarmee het moederbord op de backplate zit wat beter aangedraaid of vervangen en alle pci express en pci sloten met een stofzuiger gereinigd. Nu zit het voltage op 3.23 en 3.216 volt. Helemaal in het begin, toen ik de voeding installeerde, zat de spanning gewoon op 3.3 volt, wat later op 3.23 volt en dat gaf die een hele poos aan. Nu dus weer zo'n beetje op datzelfde voltage.

Ik snap nog steeds niet wat je voor obsessie met je 3,3V hebt?
Verder zie ik ook niet in hoe de spanning varieert door aandraaien van schroeven of schoonmaken
Vooral met de stofzuiger rond gaan in een pc als je iets kapot wilt hebben trouwens.

Alles wat je meet zijn meetonnauwkeurigheden.
Een atx voeding is niet net als een trafo die varieert naarmate je er stroom uittrekt, dat is een schakelende voeding

vergeten

Golden Member

Op 3 november 2019 12:36:24 schreef Mark1978:
Maar dan kun je ook een touwtje nemen met daaraan 600 gram, dat touwtje om een schroevendraaier wikkelen, de schroevendraaier op de schroef zetten en los laten. Beetje omslachtig, maar zou kunnen.

Die vlieger gaat niet op omdat dat touwtje dan niet 10 cm vanaf middelpunt aan de schroevendraaier trekt.
Dan zou je er een veel groter gewicht aan moeten hangen.

immers: (draai)moment is kracht x arm.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

de 3,3V lijn wordt met aanzetten van de voeding getest, is er een spanning afwezig of niet goed komt de PG lijn niet op, die lijn moet het moederbord krijgen, anders gaat de bios niet opstarten. de PG lijn wordt hoog getrokken als de voedings lijnen goed zijn, meen 5V.

er loopt niet veel stroom meer over die 3,3V lijn, een SSD doet er niks mee, de 3,3V bij moderne sata schijven wordt uit de 5V gehaald. die converter zat altijd al in die disks ingebouwd, immers kon je ook een molex naar sata verloop gebruiken. de pci aansluitingen gebruiken de 3,3V miss nog, maar de usb niet, die draaien op 5V. miss wel dat de usb hub controllers voeding uit de 3,3V lijn krijgen.

waar rook was, werkt nu iets niet meer
maartenbakker

Special Member

Op 16 november 2019 11:47:02 schreef DK:
Alles wat je meet zijn meetonnauwkeurigheden.
Een atx voeding is niet net als een trafo die varieert naarmate je er stroom uittrekt, dat is een schakelende voeding

Ja en nee. Een schakelende voeding heeft ook regelonnauwkeurigheden en de spanning wisseltmet de belasting. Of het om meetonnauwkeurigheden gaat, hangt van de meter af.

Maar zolang de TS na meermaals vragen, ronduit weigert om te melden hoe hij de spanningen gemeten heeft, is er niets zinnigs over te zeggen.

Als de PC het nog steeds prima doet, kun je opzich van een obsessie spreken, maar misschien wil hij gewoon weten waarom hij een variatie meet. Dat antwoord is pas te geven als hij begint te lezen en bovengenoemde vraag ziet en beantwoordt.

Ik ga opzich nog steeds uit van onboard sensors, dan verspillen we hier allemaal onze tijd, maar kan daar zoals gezegd geen uitsluitsel over geven.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ik begrijp ook niet goed wat de exacte spanning uitmaakt. Is +/- 5%, dus 3.14v tot 3.47v is gewoon goed.
De regeling zit meestal op de 12v uitgang, dus de andere lopen daarmee mee. (als de 12v belasting verandert, veranderen ook de 3.3 en 5v licht)

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

het moederbord is een favoriet moederbord van me, en de voeding is een best dure geweest. Geloof trouwens dat toen ik de vorige voeding op een ander moederbord aansloot, de voltages wel klopten. Nou de stofzuiger, zat te denken aan stof in de pci express sloten. Dan zou bijv de videokaart het eigenlijk al niet doen, maar goed. Heb in het verleden dus gewoon met een multimeter het voltage gecontroleerd en dat kwam aardig overeen met wat de bios aangeeft. Heb path of exile geprobeerd op de pc en dat liep goed op 4k.
Geloof trouwens dat bij het kopen van een pc je ook best op het aantal nm kunt afgaan voor snelheid. Wat ik daarmee zeggen wil, is dat het niet echt opschiet om een nieuwer moederbord te halen, wanneer het aantal nm van de cpu gelijk is aan de huidige. Daar halen ze de snelheid uit. En het zijn ook van die goedkope cpu's die hier op passen. Het moederbord is behoorlijk getest door de jaren heen. Had veel problemen met de radeon 5970, dat de pc gewoon uitsloeg en dat tig keer. Achteraf bleek het een combinatie van niet krachtig genoeg voeding en de spectre intel bug te zijn. Dus gewoon een bug die er van 2009 tot en met 2016 ofzo in zat.

Droog stof i.c.m. snelstromende lucht kan angstaanjagend hoge statische ladingen geven...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com