LM317 als stroombron

Ik gebruik een (nieuwe) LM317 als stroombron, met een weerstand tussen de uitgang en de adjust van 47 Ohm. De stroom moet dan zijn 1,2/47= 26 mA. Ik meet echter 5 mA. Bovendien is de uitgang 0,2 Volt hoger dan de adjust. Ik begrijp er niets van. Wie kan mij verder helpen?

Met vriendelijke groeten

Jan

aansluitingen verkeerd? het is adjust dan Vout dan Vin (van links naar rechts)
https://www.youtube.com/watch?v=nB2a93gpKfg

Ha Jan Lichtenbelt,

Let even op hetgeen @kombucha schrijft de pennen dat is net even anders :o
Verder condensator aan de ingang zeg 0.1uF.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Grappig dat de LM317 als stroomregelaar precies het zelfde doet als in het geval van spanningsregelaar, ook daar regelt hij de stroom en ontstaat als afgeleide daarvan een geregelde spanning.

blackdog

Golden Member

Hi Jan Lichtenbelt,

De weerstand zou rond de 50Ω moeten zijn voor 25mA.
De stroom neem je af van de regel ingang en NIET vanaf de uitgang van de LM317, ook ik maak die fout nog wel eens. :-)

Verder kan je een 0,1uF condensator direct van de ingang van de LM317 naar massa plaatsen
en afhankelijk van je toepassing ook 0,1uF vanaf de regelpin (de uitgang dus) naar massa.

Groet,
Bram

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"

Beste mensen,

Heel hartelijk dank voor jullie goede aanwijzingen. Maar het was mijn fout.Ik had de lab-voeding op 3 mA stroom begrenzing ingesteld. Tja dat kan zelf LM317 niet verhogen.

Groetjes

Jan

blackdog

Golden Member

Hi,

Het is altijd weer ongelovelijk hoeveel variabelen er zijn waar je geen rekening mee hebt gehouden als je advies geeft. :-)

Jan, goed in ieder geval dat je wat terug koppeling hierover gegeven hebt.

Groet,
Bram

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"