Nad C162 voorversterker ruist/lichte brom met aanzetten

Hallo,ik heb een probleem met mijn NADC162 voorversterker,alleen als hij koud en zet hem aan ruist hij met een lichte brom welke verdwijnt na het weer uit en aan te zetten.Zoek me suf heb vele slechte solderingen nagekeken maar geen resultaat,weet iemand in welke richting ik moet zoeken misschien een elco?groet Rik

vergeten

Golden Member

Je zou het in die richting kunnen zoeken, maar een "rotte" elko kan je niet "resetten" door uit en aanzetten.
Tenzij er tussen het aan en uitzetten, en weer aanzetten zoveel tijd zit dat de boel is opgewarmd.

Je kan het na de eerste keer koud aanzetten (zodat hij bromt) met afgenomen kap en een haarfohn proberen elco's op te warmen.
Als het dan verdwijnt heb je hem gevonden.

Maar meten is weten (scoop) als je die instrumenten hebt.

ps. Zit de brom in beide kanalen?

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Dank je voor je reactie, de ruis zit aan beide kanalen maar als ie warm is blijft ie het goed doen maar ik had het even in de vriezer gelegd en meteen weer brom,dus als de versterker koud is heb ik het probleen

En ja als hij ruist en ik zet hem uit en weer aan is het ook weg.laat ik hem aan als hij ruist dan gaat het vanzelf weg al pruttelend na 1min of zo.maat ook als ik hier en daar tik gaat het weg.

Op zoek naar een schema kwam ik dit topic tegen op een ander forum:
https://www.ecoustics.com/electronics/forum/home-audio/733722.html

Mogelijk is het nuttig.

Het schema staat op elektrotanya. Als de klacht op beide kanalen optreedt (brom en ruis) is dat wel bizar maar kan wel. Bij dit soort klachten kan je idd opwarmen (fohn) of afkoelen (spray) om snel de plaats vinden waar de fout optreed. Of met een serie C van bijv. 100nF met een kant aan aarde met de andere kant de signaalweg volgen en 'prikken' en luisteren waar de storing verdwijnt. Met die C sluit je het LF signaal, = ruis&brom) naar aarde kort. Die C zit er om de DC nivo instellingen van de diverse trappen niet te verstoren.

Semtexx

Golden Member

Ik heb er enige tijd geleden eentje op de pijnbank gehad.

De versterkerprintjes (6 stuks, uit mijn hoofd) die in de zwarte koelbehuizingen zitten, hebben graag last van verrote elcootjes. Er zitten een aantal kleintjes op.

Dank je wel aart voor de info is zeker nuttig daar ik hetzelfde probleem had doorgefikte weerstanden en slechte solderingen,meette ook op de 100v elkoos wisselende spanningen dan weer 50 dan weer 60v misschien de brugcel ik weet nu waar ik moet zoeken

Semtex,Heb er al 1 gedaan maar vroeg mij af of dat te maken kan hebben als je storing op beide kanalen hebt

Ik ga de hele print er wel uithalen en de 100v elco s nameten en de brugcellen ook.

Beter is een gestructureerde aanpak dus de storing zoeken dat is beter dan lukraak onderdelen uit solderen en vervangen. Bovendien loop je dan de kans dat printsporen vernield worden.
Hoor je ook ruis en brom als de volumepotmeter (al dan niet gemotoriseerd) dicht staat?

gissen=missen meten=weten

Nee als het volume dicht is geen geluid

Ah mooi, dan kan je de line out versterkertrap uitsluiten als verdachte.

Ja zal toch wel in de voeding zitten dan

heeft dit ding ook een stby functie? heb al vaker met dit merk gehad dat de transistoren welke de stby voedingslijnen schakelen rot zijn en veel spanningsval hebben. of gewoon niet meer werken, met missende of slechte voedingslijnen kun je dit ruisprobleem ook krijgen.

hoewel me bijstaat dat ik dit model snel van de hand heb gedaan omdat ie op hoger volume veel ruis gaf.

waar rook was, werkt nu iets niet meer
vergeten

Golden Member

Op 15 november 2019 18:18:46 schreef testman:
heeft dit ding ook een stby functie?

Volgens mij geen standby stand aan de voeding te zien.
---
Denk ook eens aan oscillatie van de een of meer LM3xx stabilisatoren, IC701, 702, 703, 704, of 705 door slechte elco's slechte massa solderingen of verlopen weerstanden.!
Kijk ook naar Q701 t/m 705. Allemaal zitten ze in het voedingsdeel.

Helaas is oscillatie alleen te meten met een scoop.

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Oké dank aan jullie allen hulp heb hem gesloopt en gebroken solderingen opnieuw gesoldeerd van de trafo(nul)aansluitingen,net geprobeerd geeft geen vreemde geluiden meer misschien probeer ik het nog ff in de vriezer maar tis hoopvol groet Rik

vergeten

Golden Member

Op 15 november 2019 20:28:50 schreef srpp:
Oké dank aan jullie allen hulp heb hem gesloopt

Nee he dat noemen wij geopend hoop ik. :)

op "Gepost vrijdag 15 november 2019 09:37:07" vraag je om hulp!
en op "Gepost vrijdag 15 november 2019 20:28:50"
heb je hem gesloopt!
Ik zou hier maar niet meer om hulp vragen als het waar is en je zo ongeduldig bent!

[Bericht gewijzigd door vergeten op 15 november 2019 22:15:34 (38%)]

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Haha ja geopend en weer dicht maar na even in de vriezer maakt dat kreng weer zo'n lichte zoem

Q701-705 zou best kunnen Q704 word heet als je de versterker op cd zet van stby af.

Zoem? Is dat brom of ruis? Of allebei? @vergeten snijdt ook hout met de opmerking over oscillatie. Als die boven de gehoorgrens optreedt is dat vaak hoorbaar als ruis. Wellicht kan je multimeter wat hoger dan 18kHz meten. Met een scope erop is het gelijk duidelijk te zien of de amp oscilleert.

Ja het is beide een lichte hoge zoem en ruis maar op den duur ook andere bijgeluiden en het eindigd in een soort fluittoon die omhoog gaat en dan is het opeens helemaal weg en komt ook niet meer terug.Pas als hij koud is begint het weer.ik heb geen scoop oid.Kan wel freeze spray kopen eventueel

vergeten

Golden Member

Als je in de buurt van venlo woont en snel bent kan je hier een geschikte scoop ophalen!
https://www.circuitsonline.net/aanbod/22409/gereedschap/osci...-465b.html

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Semtex,je hebt gelijk gehad alle elkoos kapot 3per kant van de input module.Heb er een paar nichicons vz in gezet.Ben hier erg blij mee geen brom/ruis meer bedankt voor de hulp top!