Hoe werkt voeding rond 1M0880 in Loewe subwoofer 525/ Individual sound subwoofer

Tijden geleden dat ik me nog zo suf zitten piekeren heb op zo'n eenvoudige schakeling. Hopelijk kunnen jullie me de gouden tip geven.

In een Loewe subwoofer 525 zit een voedingsprint dewelke opgebouwd is rond een 1M0880 voedings ic.

Ik stel me de vraag hoe dit IC nu werkt. Je vind enkel een datasheet online, doch geen verdere info.
Ook van de sub heb ik geen schema, dus voeg even de print foto's bij.

De weerstanden waar je de draadjes heen ziet gaan waren voorzien van een soort lijm die geleidend geworden is en alzo wellicht de netgelijkgerichte spanning naar alle kanten gestuurd heeft behalve naar waar het moet. Op foto kan je een rechts van PC911 nog een brandplek zien. Hier zat een 2SC3198GR tor, dewelke ik verving door een BC546B, mits diens pennetjes op de juiste plek te steken; pinout is anders.
Ook de 1M0880 is vernieuwd.

Goed, mijn voeding start niet op. Uiteraard komt op pin 1 vd 1M de 320V toe, pin 2 hangt mooi op 0V en op pin 3 zie je een "hikkende" spanning tussen 10 en 14,5V. Ik kan me voorstellen dat die 1M probeert op te starten, maar via R913, D911 moet de VCC op den duur uit de voedingstrafo komen. Er komt uit die voedingstrafo geen jota uit. Nergens sluitingen in de secundaire kant, dus mijns insziens start die 1M gewoon niet op.
Wat ik me om te beginnen al afvraag: welke spanningen moeten er op pin 4 FB en pin 5 Soft Start staan? Wellicht moet ik het hier ergens gaan zoeken...

Exact hetzelfde probleem wordt er hier ook beschreven, dit is 1 op 1 wat ik ook heb, doch helaas is het hier niet opgelost geraakt...
https://www.badcaps.net/forum/showthread.php?t=55532

Zie ook https://www.circuitsonline.net/forum/view/147225

Bedankt voor de tips!

Is een forward converter. Zou een doorgeslagen condensator of diode kunnen zijn in hoogspanningsgedeelte. Misschien heb je hier wat aan (applicatie)

AN4104.pdf

RES

Dat was inderdaad het documentje dat ik zocht. Nog een uurtje later kon ik besluiten dat de voeding getriggerd wordt door een 12V input komende van de tv. Mja |:(

Nu kwam ik bij toeval gisteren nog dit topic tegen:
https://www.circuitsonline.net/forum/view/143830

Met schema en al van het apparaat. Alle heiligen werden even bij elkaar geroepen gisteren natuurlijk. 8)7 Zeker na al 3 uur zitten uit te zoeken hoe het apparaat werkt. Behoorlijk dom van me om dit topic, waarvan ik het bestaan wist, niet eerder door te nemen.

Enfin, ik weet tenminste hoe zo'n 1M0880 start/stopt en werkt.

Kan best zijn dat mijn woofertje gewoon werkt. Later op de dag even aan de tv hangen.

Q911 verwijderen, R912 verwijderen of pootje 3 aan pootje 4 van PC911 solderen werkt ook om het ding altijd aan te hebben staan. Ik vind R912 weghalen wel mooi, dat scheelt wat sluipverbruik.

op pin 5 zit de softstart, die wordt laag gehouden door Q911 zodra er gelijkgerichte netspanning is (C906). Met behulp van 12V op de trigger aansluiting wordt met PC911 Q911 uitgezet en kan de spanning op pin 5 wél stijgen door het stroombronnetje in het IC, en zal de converter werken. Ondertussen loopt er door R912 is beide situaties altijd stroom.

Wat jouw eigenlijke vraag betreft: C911 zou best wel eens gaar gekookt kunnen zijn door de warmte om hem heen over de jaren.

Wat er nu eigenlijk speelde (met schema er naast nu, zodat jullie kunnen mee volgen)...
R906 en R912 zijn overgoten met een soort lijm/hars. Destijds hetzelfde probleem ook al enkele keren meegemaakt in een Jamo sub: de lijm wordt geleidend.
In dit geval kwam het er op neer dat daardoor Q911 en PC911 flink op hun donder gehad hebben. Q911 was totaal vernield; enkel het onderdeelnummer was nog leesbaar.
Later bleek dat de 1M0880 ook defect was.

Wat ik nu niet wist was dat de woofer sowieso die 12V extern van de tv haalde.
Ik bezit al een nieuwere Klang 1/subwoofer 300 en die schakelt in bij aanleggen van geluidssignaal.
Zonder het te weten was deze I sound woofer al hersteld, maar de voeding startte niet op. Ik wist immers niet hoe die 1M werkte.
Gisteren met het document van RES en later met het echte schema, werd veel duidelijk.

Vanmorgen even aan de tv gehangen en meteen mooie bass en alles erop en eraan.

Bedankt voor alle tips!

Het sluimerverbruik valt best mee: 0,01A volgens mijn ampère-meter in de werkplaats. De meeste nieuwere flatscreens hebben ook zoiets in stand-by.
Het leuke aan Loewe ontwerpen: ze hebben nog altijd een "echte" netschakelaar aan al hun toestellen :-)

Op 19 november 2019 14:24:50 schreef powerflux:
Q911 verwijderen, R912 verwijderen of pootje 3 aan pootje 4 van PC911 solderen werkt ook om het ding altijd aan te hebben staan. Ik vind R912 weghalen wel mooi, dat scheelt wat sluipverbruik.

op pin 5 zit de softstart, die wordt laag gehouden door Q911 zodra er gelijkgerichte netspanning is (C906). Met behulp van 12V op de trigger aansluiting wordt met PC911 Q911 uitgezet en kan de spanning op pin 5 wél stijgen door het stroombronnetje in het IC, en zal de converter werken. Ondertussen loopt er door R912 is beide situaties altijd stroom.

Wat jouw eigenlijke vraag betreft: C911 zou best wel eens gaar gekookt kunnen zijn door de warmte om hem heen over de jaren.

Sorry dat ik hier als wild vreemde zomaar kom binnen vallen. Ik heb het "voorstel topic" nog niet gevonden maar ik (als komplete noob) zit met, voor jullie technici, waarschijnlijk een hele domme vraag:
Als ik Q911 of R912 verwijder, moet ik dan een "brugje" maken tussen de 2 punten die nu vrij zijn gekomen?
Ik heb de betreffende onderdelen op de printplaat al wel gevonden.

Alvast dank voor de input. Het zou zo leuk zijn als deze subwoofer gewoon aan gaat zonder een signaal van de versterker te krijgen.

Niemand hier die mij even het verlossende antwoord zou kunnen geven?

vergeten

Golden Member

Je hoeft niets door te verbinden.

Pin 5 van de KA1M0880 is de soft start.
Zolang pootje 5 laag is start hij niet.
Als je Q911 of R912 beide verwijderd gaat de voeding meteen aan.
Wat normaal gebeurt als de 12 v trigger er is.

R912 moet er ook uit anders staat die alleen maar warmte weg te stoken.

maarrrrr

Volgens mij kan je alles laten zitten en de rode doorverbinding aanbrengen die in de bijlage staat getekend.
(Je zou een schuif schakelaartje in die rode draad kunnen zetten dan kan je kiezen)

Dan "simuleer" een trigger.

Dit werd ook al als oplossing aangedragen!

Op 19 november 2019 14:24:50 schreef powerflux:
Q911 verwijderen, R912 verwijderen of pootje 3 aan pootje 4 van PC911 solderen werkt ook om het ding altijd aan te hebben staan. Ik vind R912 weghalen wel mooi, dat scheelt wat sluipverbruik.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
maartenbakker

Special Member

9 uur is te kort voor een topic-kick, niet iedereen zit de hele dag achter het forum ;-)

Welkom trouwens!

Verwijderen betekent niet overbruggen, de enige taalkundige onduidelijkheid zit hem in de komma. Betekent dat dat een van de drie oplossingen voldoende is of dat de eerste twee bijelkaar horen en de derde het alternatief is.

Als ik het schema zo bekijk, dan werkt het al als je of Q911 of R912 verwijdert, maar het is beter (zuiniger/betrouwbaarder) als je ze alle twee verwijdert. Niets ervoor terugplaatsen dus.

EDIT: vergeten reageerde ondertussen ook, en hij heeft gelijk. Doorverbinden van de aangegeven punten werkt ook en is eigenlijk netter omdat je het makkelijker ongedaan kunt maken als je hem met bijbehorend apparaat wilt gaan gebruiken later.

[Bericht gewijzigd door maartenbakker op 5 mei 2020 12:37:48 (19%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Duizend maal dank heren! Ik ga het ptroberen en laat het hier weten of het gelukt is.

vergeten

Golden Member

Op 5 mei 2020 12:36:41 schreef maartenbakker:

EDIT: vergeten reageerde ondertussen ook, en hij heeft gelijk. Doorverbinden van de aangegeven punten werkt ook en is eigenlijk netter omdat je het makkelijker ongedaan kunt maken als je hem met bijbehorend apparaat wilt gaan gebruiken later.

Ik vroeg me later wel af of het gaat werken, die 12 volt waarmee de triggeringang "gefopt" wordt is er natuurlijk pas als de KA1M0880 start.
Kip ei verhaal? :)

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
maartenbakker

Special Member

Oops... Nou dan toch maar die twee onderdeeltjes weghalen. Of een externe 12V natuurlijk.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Helaas is het niet gelukt. Ik heb eerst 1 en 10 met elkaar door verbonden maar de sub ging niet aan. Daarna heb ik R912 met beleid er uit gehaald maar nog steeds helemaal niets. Ik heb nu alles weer zoals het was.
Achter op de sub zit een 9 polige vierkante stekker. Volgens mij zou 1 van die polen een 12 volt signaal moeten krijgen zodra je de versterker aan zet. Maar welke pool dat zou moeten zijn......?

Bedankt aangelag17, wellicht staat het antwoord in het elektrisch schema dat je plaatste maar mijn technische kennis v.w.b. electronica is vrij beperkt (lees; bedroevend laag ;( )

Volgens mij hoort de sub een 12volt signaal van de versterker te krijgen zodra deze wordt ingeschakeld. Het printplaatje waar de 9 polige vierkante stekker op geplaatst is laat zien dat er een trigger signaal op binnen moet komen. Ik heb met een regelbare voeding 12V op de pinnen gezet, helaas ook zonder resultaat.

Dan blijft er eigenlijk alleen de 26 polige stekker over om een signaal aan de sub door te geven. Of denk ik te simpel?

[Bericht gewijzigd door BjornM op 5 mei 2020 20:56:59 (13%)]

vergeten

Golden Member

Probeer eens een doorverbinding op 3 en 4 van optocoupler PC911.

Verder GEEN onderdelen verwijderen!

Je kan een schakelaartje in die draad opnemen die heeft dan de werking zoals ik eerder heb voorgesteld.

Pas op bij gebruik van een schakelaartje want punt 3 en 4 hangen aan de netspanning!
Gebruik dus een goed geisoleerd schakelaartje!

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

@vergeten: bedankt voor je antwoord. Ik ga het morgenmiddag proberen en laat weten of het gelukt is.

vergeten

Golden Member

Op 5 mei 2020 22:43:43 schreef BjornM:
@vergeten: bedankt voor je antwoord. Ik ga het morgenmiddag proberen en laat weten of het gelukt is.

Pas op bij gebruik van een schakelaartje want punt 3 en 4 hangen aan de netspanning!
Gebruik dus een goed geisoleerd schakelaartje!

Geef eens op welk type die optocoupler PC911 is?
Mogelijk moet er een weerstand in serie met de schakelaar omdat anders R912 teveel vermogen moet verwerken.
Bij open schakelaar ±111mW, gesloten schakelaar ±220mW, daar wordt hij warm van.

Maar dat kan meevallen!

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Zowel met open als gesloten schakelaar dissipeert R912 zowat 200mW
Voor een 2W weerstand moet dat kunnen ;)

Er is spanning zonder stroom maar geen stroom zonder spanning
vergeten

Golden Member

Op 6 mei 2020 00:01:39 schreef cj-tronics:
Zowel met open als gesloten schakelaar dissipeert R912 zowat 200mW
Voor een 2W weerstand moet dat kunnen ;)

R914 in serie met R912 op ±325v DC gemist? :)

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

R912 in serie met de be-diode van Q911 waaraan R914 parallel staat O-)

Er is spanning zonder stroom maar geen stroom zonder spanning

Heren toch, ik ben het spoor kompleet bijster na jullie discussie 8)7

Voor mij blijft het toch allemaal wel een beetje abracadabra. Ongelooflijk knap dat jullie zoveel informatie/kennis van stroombeestjes met bijbehorende componenten hebben! Chapeau!

Ik durf het bijna niet te zeggen maar het subje doet het! Op die 9 polige stekker moet tóch een 12V signaal binnen komen.
Ik heb vanmiddag toch nog een keer de regelbare voeding erbij gepakt en 12V op de "trigger" contactjes gezet (zie foto een paar posts terug) en zowaar ging het apparaat iets doen. Waarom die het nu wél doet is mij niet helemaal duidelijk want voor mijn gevoel heb ik deze handeling al wel een keer of 6 gedaan. Het zal toch aan mij hebben gelegen.

Nu heb ik een willekeurig adaptortje gepakt met een uitgangsspanning van 12V en een lage uitgangsstroom. Deze heb ik pas gemaakt voor de voeding en de ground op de pennetjes van de 9polige stekker. Een schoonheidsprijs verdient het zeker niet, maar het werkt :9

Ik wil jullie allemaal bedanken voor het meedenken en aandragen van oplossingen. Super! _/-\o_

Gr. BjornM

vergeten

Golden Member

Je hebt mijn vraag nog niet beantwoord.

Heb je het onderstaande nou nog geprobeerd? Zonder externe 12v adapter die je nu hebt gebruikt!

Op 5 mei 2020 22:30:54 schreef vergeten:

Probeer eens een doorverbinding op 3 en 4 van optocoupler PC911.

Verder GEEN onderdelen verwijderen!

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.