vaillant F62 fout


Hallo,

Is dit van toepassing voor elke ketel of voor een specifiek model, hier zelfde foutcode.

Mvg,

Rudi

vergeten

Golden Member

Het kan dan allemaal wel opgelost zijn maar over welke CV ketel gaat het het nou precies.
Dat is eerste vereiste bij een startpost (lees de FAQ)
De bedoeling van dit forum is ook dat een ander er wat aan heeft/kan hebben :)

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Op 3 oktober 2020 09:40:42 schreef Rudion7cl:
Hallo,

Is dit van toepassing voor elke ketel

Mvg,

Rudi

uiteraard niet zomaar. Alhoewel uitdrogende elco's op ketelprinten geen uitzondering zijn. enige jaren gelede begon mijn Vaillant ook raar te doen. (totaal ander model) En het viel me op dat het erger was bij koud starten (dan staat de print ook koud en reageren de elco's nog slechter) Print eruit, kwasi all elco's waren sterk in capaciteit achteruit gegaan. Blind vervangen en draait nog steeds.

Zelfde identiek probleem hier bij mijn Vaillant vcw 346. F62 als hij een tijd heeft afgestaan. Overdag werkt hij normaal en gaat hij niet in foutcode.Ga volgende week de twee elco's van 470 uf eens vervangen. Hoop dat het hier ook het probleem oplost.Dank je wel cosmac.

Hier is het een Vaillant VC-306.

Waar zit die printplaat ergens verscholen ?

Onderaan in het midden vijsje los en voorkant kap onderaan losklikken.Daar waar de bedienig zit naar voor scharnieren.Dan kapje over de print losklikken.En ja zet de spanning af aub.

Allen,

Elko die stuk was is sinds enkele weken vervangen, tot nu toe werkt alles terug :)

Bedankt voor de tip.

Mvg,

Rudi

vandaag de twee elco's (470uF/35V) succesvol vervangen. Op de foto in de bijlage is te zien dat deze leeggelopen zijn (bruine smurrie rond de elco's). Dank voor de tips!!!

Overigens had ik alleen F.27 als foutmelding bij een VHR 35/4C

brains

Golden Member

Ik heb een doos met printen van lokale loodgieter gehad om onderdelen van af te halen. Hij wist dat ik graag sleutel met electronica en had ze voor mij bewaard, anders worden ze toch weg gegooid zei hij. Nu ik dit topic lees denk ik, misschien zijn ze nog wel repareerbaar. Ik zag zo ie zo al een fysiek bolle Elco op een van de PCB'S maar als dit ook een kwaal is onder moederborden van CV ketels dan kan ik ze misschien wel repareren. Ik heb een goede esr meter en kan capaciteit meten.

Ik zit in de napret Rosmalen radiobeurs modus.

Ik heb een ketel van Nefit, HRC 23VT.
De laatste tijd af en toe een storing.
Een maand geleden storing "9L" = "Elektrische aansluiting gasregelcombinatie niet goed of UBA defect."
Gisteren een storing "6A": "Er treedt geen ionisatie op na ontsteekfase".
In beide gevallen deed de ketel het gewoon weer na het indrukken van de "reset" knop.
Ik ga de print zo ook maar eens uitbouwen en de elco's vervangen.

Er zitten 5 elco's Rubicon YXF op:
- 1 dikke van 1000 uF / 50V
- 4 kleinere van 100 uF / 50V

[Bericht gewijzigd door Roland11 op 15 november 2020 15:28:39 (12%)]

Op 13 november 2020 16:05:38 schreef Mart1jn:
vandaag de twee elco's (470uF/35V) succesvol vervangen. Op de foto in de bijlage is te zien dat deze leeggelopen zijn (bruine smurrie rond de elco's). Dank voor de tips!!!

Overigens had ik alleen F.27 als foutmelding bij een VHR 35/4C

Die bruine smurrie kan ook lijm zijn waarmee de leco's beschermd worden tegen lostrillen.

Op 15 november 2020 13:10:49 schreef Roland11:
Ik heb een ketel van Nefit, HRC 23VT.
De laatste tijd af en toe een storing.
Een maand geleden storing "9L" = "Elektrische aansluiting gasregelcombinatie niet goed of UBA defect."
Gisteren een storing "6A": "Er treedt geen ionisatie op na ontsteekfase".
In beide gevallen deed de ketel het gewoon weer na het indrukken van de "reset" knop.
Ik ga de print zo ook maar eens uitbouwen en de elco's vervangen.

Er zitten 5 elco's Rubicon YXF op:
- 1 dikke van 1000 uF / 50V
- 4 kleinere van 100 uF / 50V

[bijlage]

keteltje van 22 jaar oud, de elco's mogen dus weleens vervangen worden.

waar rook was, werkt nu iets niet meer

Dat is ruim 192.000 uur (!), geen slecht spul dat Rubicon ;-)

@brains Daar zit een mooi zaakje in voor jouw. Kun je met de loodgieter geen handeltje beginnen? Jij herstelt zijn printen...

brains

Golden Member

Ik kan wel wat centjes gebruiken ;) maar ik kan niet garanderen dat de pcb echt werkt. Ik ben geen officiële hersteller en kan garantie bieden. Dus als het niet werkt of het gaat fout...
Ze hebben veel klanten die bij hun gaan ivm de service. vermoed dat die ook geen risico willen lopen.
Ik kan ze misschien wel proberen te herstellen en verkopen online maar dan zonder garantie. Maar ik wil geen concurrentie worden van de loodgieter.

Ik zit in de napret Rosmalen radiobeurs modus.

printen in verwarmingstoestellen geven vaker problemen. al vaker meegemaakt dat een nieuw toestel vele problemen gaf die na veel 5en en 6en ook in de print bleken te zitten. eerst krijgt de installateur de schuld uiteraard, tot na veel ellende en storingen de fabrikant erbij wordt gehaald, swop bord erin en weg ellende. niet zelden is de software de reden tegenwoordig. de tijd voor cv monteurs dat er een ouwe open gasbak stond met niks als een trafo, ketelthermostaat, gasblok en pomp waren een stuk simpeler.

waar rook was, werkt nu iets niet meer

Op 15 november 2020 16:29:08 schreef testman:
[...]

keteltje van 22 jaar oud, de elco's mogen dus weleens vervangen worden.

Verassend! Mijn Atlas ESR meter vindt de 22 jaar oude 100 uF elco's zelfs nog iets beter dan de nieuwe ;-)
En de 1000 uF valt ook nog binnen de 15% afwijking.

Oud:
1 x 1000 uF/50V : 887 uF, 0,04 Ohm
4 x 100 uF/50V : 93-95 uF, ESR 0,20-0,22 Ohm

Nieuw:
1 x 1000 uF/50V : 955 uF, 0,06 Ohm
4 x 100 uF/50V : alle vier hebben 87 uF, 0,22 Ohm

Op 15 november 2020 13:10:49 schreef Roland11:
Ik heb een ketel van Nefit, HRC 23VT.
De laatste tijd af en toe een storing.
Een maand geleden storing "9L" = "Elektrische aansluiting gasregelcombinatie niet goed of UBA defect."
Gisteren een storing "6A": "Er treedt geen ionisatie op na
Er zitten 5 elco's Rubicon YXF op:
- 1 dikke van 1000 uF / 50V
- 4 kleinere van 100 uF / 50V

[bijlage]

ik heb een ecomline variant, zelfde verhaal. de 9L en 6A zijn berucht.
6A kan trouwens ook door een smerige gloeiplug komen, maar dat even ter zijde.
Na aanleiding van dit topic staat bij mij er ook een elco revisie op de agenda. iets met een 6A...... :(

RTFM, dan pas vragen...

Op 17 november 2020 13:32:40 schreef Roland11:
[...]Verassend! Mijn Atlas ESR meter vindt de 22 jaar oude 100 uF elco's zelfs nog iets beter dan de nieuwe ;-)
En de 1000 uF valt ook nog binnen de 15% afwijking.

Oud:
1 x 1000 uF/50V : 887 uF, 0,04 Ohm
4 x 100 uF/50V : 93-95 uF, ESR 0,20-0,22 Ohm

Nieuw:
1 x 1000 uF/50V : 955 uF, 0,06 Ohm
4 x 100 uF/50V : alle vier hebben 87 uF, 0,22 Ohm

dat de oude elco's beter meten is niks nieuws, die waren nog warm en in een 100hz voeding lijden die ook niet zoveel. nieuwe elco's meten van de plank vaker slechter als oude die niet achteruit zijn gegaan, maar wel tot net ervoor nog onder spanning stonden. evengoed, om 4 elco's te vervangen is het waard tov een nieuwe print welke wrs net zo oud is als de huidige maar met evenveel magazijnjaren..

waar rook was, werkt nu iets niet meer

Op 15 november 2020 13:10:49 schreef Roland11:
Ik heb een ketel van Nefit, HRC 23VT.
De laatste tijd af en toe een storing.

Hmm, recappen kon vast geen kwaad na 22 jaar maar het was niet de oorzaak van de storing 6A... Want vandaag weer in storing... (weer 6A)
Zo lang hij het na drukken van de resetknop nog blijft doen, ga ik nog maar even door.
Ik ben altijd een beetje bang voor monteurs die storingen moeten oplossen die maar 'af en toe' optreden. Voor je het weet wordt er van alles vervangen wat niet hoedt. Ben dan volgens mij beter af als hij echt blijft hangen in die "6A" en dat ik dan pas een monteur ga bellen ;-)

[Bericht gewijzigd door Roland11 op 19 november 2020 20:36:14 (37%)]

bij een vorig werkgever hingen een hele berg van die keteltjes, de code 6a. heb ik vaak zat gezien als ik een cv ruimte inliep. de meeste stonden in cascade, dus dat kon vlot al maanden zo zijn.

waar rook was, werkt nu iets niet meer

6A is een K** storing, maar ik ben er gisteren achter gekomen wat (bij mij) de oorzaak is/was. de wisselklep zat helemaal vast. vervangen; probleem opgelost.
was achteraf ook wel logisch, warm water vraag (na douchen of zo) en daarna wilde de CV niet meer starten: 6A.
Kijk daar ook even naar.

RTFM, dan pas vragen...

Op 20 november 2020 10:10:28 schreef wielklem:
6A is een K** storing
<knip>
Kijk daar ook even naar.

Ja, maar na drukken op de reset knop werkt alles gewoon weer een week of wat bij mij. En dan is het erg lastig om te vinden wat de oorzaak is. Dus ik wacht nog op een permanente 6A storing ;-)

Een paar weken geleden begon de Valiant HR Solide, vaak in de ochtend, met storing F62, soms gevolgd door F27.
Resetten hielp elke keer, voor de zekerheid alvast de twee kleine Elco's (470 uF 35V) besteld.
Gisteravond bij thuiskomst 14º en F27, resetten hielp niet meer.
Printplaat uit de ketel gehaald en de twee Elco's vervangen. Printplaat terugzetten en in spanning afwachten...
De ketels startte prima op en het is intussen weer lekker warm in huis :)

Dank voor dit artikel, scheelt een dure reparatie!

Dat scheelt inderdaad een dure reparatie. Een cv monteur zal geen elco's op de print vervangen, maar de hele branderautomaat. Dan ben je inclusief voorrijkosten en arbeidsloon €250-€300 verder, als ik het zo inschat.

Dit elco probleem zal vooral bij oudere ketels voorkomen. Mijn AWB ketel had het na zo'n 20 jaar en ik heb dat toen ook opgelost met een paar nieuwe elco's. Denk dat veel mensen voor nog meer geld voor een nieuwe ketel zullen kiezen in plaats van nog €250 in een oude ketel te investeren.