Siemens wasmachine WM16w592NL/01 led probleem programma

Beste forum leden Bij mijn wasmachine branden een deel van de programma ledjes soms niet soms wel Ik heb het volgende al gedaan De printplaat er uit gehaald en onder de loep gekeken naar verdachte plekken maar niets gevonden Het contactblok goed bekeken ik zie er niets aan,er zit maar 1 stekkertje op en 5 draadjes ,Er zit maar een draai schakelaar op de rest zijn allemaal aanraak gevoelige contakten, Ik heb het volgende opgemerkt
Als ik hem opstart werkt alles gewoon goed , Als ik hem opstart werkt er soms geen een ledje , Soms branden de ledjes heel zwak en dan later branden ze weer op gewone sterkte , de licht sterkte is soms niet constand , Ik heb de print plaat nog niet schoongemaakt Wat zou ik nog kunnen doen ??

IK zie wel op de printplaat dat er bij elke led deze schakeling aan vooraf gaat Ik weet niet wat deze onderdelen voor functie hebben ?
e de waele

Dit zou een stroombron kunnen zijn, et ic dan wel.
verder zou ik eens kijken of de voedings spanning wel stabiel is.

"Stupidity is also a gift of God, but one mustn't misuse it." - Pope John Paul II

Hallo Waar zou ik de voedingsspanning kunnen meten U bedoeld de voedings spanning van de LED ? Ik neem aan dat mijn 220 v goed is Ik heb geen schema van deze printplaat zou ik daar ergens aan kunnen komen ?? Is het mogenlijk aan te geven op de printfoto waar ik kan meten (over de LED )
Er zal toch wel ergens een trafo tussen zitten ?? om de Printplaat te voeden. ?
Ik heb wel al gezien dat de rij ledjes links van de knop allemaal heel helder zijn en de rij ledjes aan de rechterkant allemaal minder fel zijn
Dus waarschijnlijk een aparte voeding naar recht/links
waarvoor dient het zwarte blokje naar de LED (gelijkrichting ?)
bedankt voor uw reactie
e de waele

Schema's van printen zijn er al sinds begin deze eeuw er al niet meer, dus eigen intuitie en meten geblazen is enigste optie helaas...

Ja dat kan ik wel begrijpen Je moet zon print kunnen lezen en daar heb ik te weinig ervaring mee daarom vraag ik hulp aan de vakmensen die daar ervaring in hebben ik kan niet anders.

Dan zul je scherpe foto's moeten plaatsen van de gehele print, waar nodig beide kanten.

Als het mij lukt eventueel scherpe fotos te maken kunt u er dan wat mee doen ?? Ik heb hem vanmorgen weer eens aangezet en er brande weer niets. (alleen de ledjes branden niet de rest van de display was allemaal goed)
Heb toen hem een paar keer aan en uit gezet en ze branden weer nu Ik heb het idee dat hij het nu verder de hele dag goed doet dat ben ik aan het uitzoeken IK heb wel ontdekt dat hij het (Na een hele tijd af gestaan ) de ledjes het niet doen ? Zou er iets op de printplaat zitten dat tijd gevoelig kan zijn ?? Er zitten wel allemaal aanraak gevoelige schakelingen op deze print Zou het te maken kunnen hebben dat ik er met mijn vingers heb aan gezeten (print schoon maken ??) Ik ga het even afwachten wat er gaat gebeuren voor de rest werkt de machine goed
Walkura : Als de voedingsspanning niet stabiel is dan zouden de andere ledjes toch ook moeten flauwer branden of flikkeren ?? dat is niet het geval deze branden gewoon fel
Heel veel dank voor het meedenken alvast
mvrg E de Waele

Het leek mij op een IC wat als stroombron voor leds functioneert, onder andere NXP en Monolythic power hebben die in hun programma.
Ik bedoelde met de voedings spanning gewoon de secondary voedings spanning, doorsnee ~9-13 Volt en ~3,3-5 Volt, de spanning waarop de logica werkt.

Aangaande veroudering, hoe oud is deze machine, dat U ze heeft aangeraakt maakt niet uit.
Het hangt er vanaf hoe ze geschakeld worden enige jaren geleden hebben wij een geval gehad met LED's die door "veroudering" overleden.
Door reverse current trad bij eenzijdig schakelen (1 transistor aan de plus zijde met LED's in een matrix) cavitatie binnen in de LED op.
Na enige tijd begonnen ze te flikkeren en uit te vallen.
(Vergeef me, het is jaren geleden dat dit geval optrad, dus het komt diep uit mijn geheugen.

In dat geval helpt alleen het wisselen van de LED's.

"Stupidity is also a gift of God, but one mustn't misuse it." - Pope John Paul II

Walkura : Ik heb deze machine gekocht op 27-07-2015 dus is nog niet zo oud.
Ik heb mijn twijfels over de veroudering van de leds omdat ze soms gewoon goed branden als ze stuk zouden zijn branden ze niet meer Ik ga u vertellen wat ik nu vanavond heb gezien De machiene heeft 8.5 uur afgestaan 1 hem hem aangezet de leds branden niet 2 Heb hem weer afgezet en weer terug aangezet
3 de leds branden nu heel zwak je ziet het net 4 na wat wachten (2 min) gaan ze wat harder branden en dan werken ze weer (Maar iets minder fel als de linkerkant . En nu blijft het een aantal uren zo werken Maar morgen vroeg is het weer het zelfde ritueel Ik ga morgen een video opnemen wat hij doet
Bij BSH geven ze op onderdeel 11006152 vervangen door no:110025473 heel veel dank voor het meedenken
e de waele

Ga met BSH in conclaaf er zit nog coulance op de machine!

Dat ga ik dan proberen Ik laat nog van me horen hoe het afloopt
Ik ben er vrijwel zeker van dat de ledjes niet kapot zijn omdat deze soms gewoon helder branden Ik zoek het meer in de voeding van de leds
e de waele

Geachte forum leden iedereen een goede 2020 gewenst en ook zeker een goede gezondheid voor iedereen want dat is ook zeer voornaam.
Wat betreft mijn probleem met de ledjes is nog steeds aanwezig soms branden ze allemaal goed en de volgende dag brand alleen de linkerkant ??
Ik heb aan het begin een foto geplaatst van de printplaat hoe de leds worden geschakeld (denk ik ) Kan iemand mij uitleggen welke elementen op de foto zitten en waar die voor dienen zodat ik wat meer kennis heb van wat ik daar op zie En waar ik eventueel op zou kunnen meten ?? Er zit wel een draai schakelaar op de printplaat zou ik deze met contact spray ( rohs cleaner 390 mogen inspuiten )
Ik ben zo benieuwd wat dat kan gaan zijn ? de machine werkt verder gewoon goed Bij voorbaat al mijn dank
e de waele

Machine is te nieuw, en een niet alledaags probleem. ik blijf er bij dat je niet moet gaan prutsen en voor coulance moet gaan. Hoe meer je er aan prutst hoer meer kans je zeker niets vergoed krijgt...En dan word het duur!

Geen contactspray.. Die schakelaar doet het toch gewoon?

De draai schakelaar werkt wel goed maar het is toch vreemd dat soms alleen de linkerkant het doet en soms rechts goed is
Wat betreft de coulance er wil een monteur komen kijken wat er aan de hand is kosten €99 En wat als de ledjes allemaal branden wat dan ???
Dan gaat de monteur waarschijnlijk niets doen en ik ben €99 lichter Wat een goede oplosssing IK ga volgende week maar weer eens bellen hoe dat nou zit met deze kosten In het vorige gesprek kon de telefoniste mij daar geen goed advies over geven
e de waele

[Bericht gewijzigd door ericc op 12 januari 2020 16:46:12 (12%)]

Maak je een filmpje als de fout er is, makkelijk van die Smartphones tegenwoordig... Kan je het zo laten zien!

Nou mijn filmpje is klaar maar hoe krijg ik het bij jullie ??
Via uploadarchief mag dat niet ?? het is een mp4 van 20.6 mb
Ik heb weer gebeld naar siemens maar weer werd ik daar niets wijzer van ook niet wat het gaat kosten Dat gaat hem niet worden wat betreft de service
e de waele

[Bericht gewijzigd door ericc op 14 januari 2020 17:25:32 (36%)]

Op 14 januari 2020 17:22:27 schreef ericc:
Nou mijn filmpje is klaar maar hoe krijg ik het bij jullie ??
Via uploadarchief mag dat niet ?? het is een mp4 van 20.6 mb
Ik heb weer gebeld naar siemens maar weer werd ik daar niets wijzer van ook niet wat het gaat kosten Dat gaat hem niet worden wat betreft de service
e de waele

Je kunt dat het beste via youtube of vimeo doen

Bij zo een jonge machine zou ik niet zelf gaan knoeien, neem kontakt op met de leverancier.
Ik ben benieuwd wat er gebeurt, dus ik zal dit controleren voor uw video.

"Stupidity is also a gift of God, but one mustn't misuse it." - Pope John Paul II