Vervangen leds

Dag,

Ik probeer een lamp te repareren. Onderstaande leds zijn kapot, de transformator is nog goed, want heb de grote ledplaat verwisseld en die werkt wel.

De 103 smd geeft niks weer als ik op beide kanten de multimeter doe (andere kant op de min), die dikke ernaast ook niks, de andere smd's wel. Ook de leds geven niks met de multimeter.
Die met 8 pootjes weet ik niet hoe ik die moet nakijken.

https://i.imgur.com/i2XijX8.png

Waar kan ik vervangende leds bestellen? Het lijkt me dat elke led 15v is? 15 leds en 230v?
Ben geen elektrotechnicus, maar wil graag leren.

buckfast_beekeeper

Golden Member

De weerstand met 103 op moet 10kΩ meten. Meet je oneindig dan is die stuk.

De 'dikke' er naast is waarschijnlijk een diode. Die zou in 1 richting oneindig moeten meten (in diode stand) en in de andere richting ongeveer 0,6V.

De weerstand met 471 zou 470Ω moeten zijn.

De weerstand met 36R0 is 36Ω.

Meet dat eens eerst uit.

Edit: de weerstand 471 is de PWM ingang.

Wat me verontrust is dat er precies een stuk printbaan ontbreekt tussen de 2 weerstanden 471 en 36R0.

edit: weerstandswaarde aangepast

Van Lambiek wordt goede geuze gemaakt.

Op 16 januari 2020 13:31:42 schreef buckfast_beekeeper:
De weerstand met 103 op moet 10kΩ meten. Meet je oneindig dan is die stuk.

De 'dikke' er naast is waarschijnlijk een diode. Die zou in 1 richting oneindig moeten meten (in diode stand) en in de andere richting ongeveer 0,6V.

De weerstand met 471 zou 47Ω moeten zijn.

De weerstand met 36R0 is 36Ω.

Meet dat eens eerst uit.

Edit: de weerstand 471 is de PWM ingang.

103 meet inderdaad 10kΩ
Die dikke dioade is aan 1 kant in diode stand 662, v meet ik niks.
471 is 47Ω
36R0 is 38Ω

Die leds kun je niet testen met een multimeter. Die geeft max 3.5 Volt en dat is niet genoeg voor de leds.

Leds zijn waarschijnlijk 18V. Die kun je testen met een spanning van 20 of 24 volt, met een serie weerstand van 1K of zo.

Transformator? Die is hier niet van toepassing volgens mij.

Op 16 januari 2020 13:40:48 schreef deKees:
Die leds kun je niet testen met een multimeter. Die geeft max 3.5 Volt en dat is niet genoeg voor de leds.

Leds zijn waarschijnlijk 18V. Die kun je testen met een spanning van 20 of 24 volt, met een serie weerstand van 1K of zo.

Transformator? Die is hier niet van toepassing volgens mij.

Probleem is dat het de leds heel weinig licht geven en knipperen.

Op 16 januari 2020 13:31:42 schreef buckfast_beekeeper:
Wat me verontrust is dat er precies een stuk printbaan ontbreekt tussen de 2 weerstanden 471 en 36R0.

Ja, nu je het zegt. Horen die verbonden te zijn?
Er zat bij het openmaken wel witte lijm over de soldeerpunten, dit heb ik weg gekrast om de draden los te solderen. Maar lijkt me sterk dat ik stuk soldeer weg kras, dan zat het al niet goed vast.

[Bericht gewijzigd door alexandre-krijnen op 16 januari 2020 13:48:39 (12%)]

#jeffrey#

Special Member

Gaf de lamp helemaal geen licht of te weinig?

De leds kun je testen door de multimeter op diode stand te zetten. De leds moeten dan oplichten maar niet heel veel, maar dan moet je de meet pennen wel aan de goede kant aansluiten. Werkt 1 led niet dan is dat waarschijnlijk het probleem. Maar denk zelf dat het aan dat ic ligt.

Op 16 januari 2020 13:56:18 schreef #jeffrey#:
Gaf de lamp helemaal geen licht of te weinig?

De leds kun je testen door de multimeter op diode stand te zetten. De leds moeten dan oplichten maar niet heel veel, maar dan moet je de meet pennen wel aan de goede kant aansluiten. Werkt 1 led niet dan doet waarschijnlijk alles niks. Maar denk zelf dat het aan dat ic ligt.

Heel weinig en ze knipperen.
Dat had ik inderdaad geprobeerd, maar geen een led licht op. (+ en - heb ik goed)

#jeffrey#

Special Member

Ik heb het zelf net bij 3 verschillende type smd leds getest en alle type led lichten een klein beetje op. Je moet 1 led testen en niet meer. En mocht het dan toch niet oplichten probeer dan de meet pennen dan toch om te draaien. De kans dan geen één led het doet is heel klein of er moet zo'n hoge voltage op hebben gestaan dat alles kapot maakte.

Klopt niet altijd jeffrey. Zo een 230V lamp heeft vaak led chips met in elke chip 6 leds in serie. Die vragen nominaal 18V, en beginnen denk ik bij 12V of zo. De 3.5 uit een multimeter is veel te weinig voor zulke leds.

Al kan het wel zijn dat ze hier weer een andere methode hebben toegepast.

Op 16 januari 2020 14:02:15 schreef #jeffrey#:
Ik heb het zelf net bij 3 verschillende type smd leds getest en alle type led lichten een klein beetje op. Je moet 1 led testen en niet meer. En mocht het dan toch niet oplichten probeer dan de meet pennen dan toch om te draaien. De kans dan geen één led het doet is heel klein of er moet zo'n hoge voltage op hebben gestaan dat alles kapot maakte.

Helaal niks Jeffrey.

#jeffrey#

Special Member

Op 16 januari 2020 14:07:34 schreef deKees:
Klopt niet altijd jeffrey. Zo een 230V lamp heeft vaak led chips met in elke chip 6 leds in serie. Die vragen nominaal 18V, en beginnen denk ik bij 12V of zo. De 3.5 uit een multimeter is veel te weinig voor zulke leds.

Al kan het wel zijn dat ze hier weer een andere methode hebben toegepast.

18v leds? Dat is voor mij nieuw. Normaal zie ik dit, maar dan met een trafo. Daarom staat er ook die DC+ en die gnd erop. Anders zou er toch 230v op gedrukt staan?

alexandre-krijnen Zit daar nog en trafo op aangesloten of gaat er een kabel naar 230v?

Op 16 januari 2020 14:13:05 schreef #jeffrey#:
[...]

18v leds? Dat is voor mij nieuw. Normaal zie ik dit, maar dan met een trafo. Daarom staat er ook die DC+ en die gnd erop. Anders zou er toch 230v op gedrukt staan?

alexandre-krijnen Zit daar nog en trafo op aangesloten of gaat er een kabel naar 230v?

https://i.imgur.com/5SYgIZx.png

#jeffrey#

Special Member

Dankje voor de foto. Zou je kunnen vertellen wat op dat IC van de led lamp staat? Of een hele goede foto van dicht bij kunnen maken?

Dus inderdaad, die trafo geeft 310 Volt DC, te verdelen over 15 leds, dus 20V per led.

Waarschijnlijk geeft die 'trafo' dubbelzijdig gelijkgerichte pulsen op 100 HZ, met fase aan- / af- snijding om te dimmen.

De controller in de lamp is een soort van lineaire stroom regelaar die naarmate de spanning hoger wordt steeds meer leds inschakelt. Ik heb daar ooit metingen aan gedaan.

Zie https://www.circuitsonline.net/forum/view/142408/3

[Bericht gewijzigd door deKees op 16 januari 2020 14:28:51 (68%)]

Op 16 januari 2020 14:22:18 schreef #jeffrey#:
Dankje voor de foto. Zou je kunnen vertellen wat op dat IC van de led lamp staat? Of een hele goede foto van dicht bij kunnen maken?

Wat bedoel je met IC? De lamp staat hier niet, in de garage.

Wat bedoel je met IC?

Het 8-potige component op de foto...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Op 16 januari 2020 14:29:43 schreef Arco:
[...]
Het 8-potige component op de foto...

Ik denk SM2088 of SM208S, moeilijk te lezen

Duidelijke foto kan helpen, logo is zo niet te lezen...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com
#jeffrey#

Special Member

Op 16 januari 2020 16:27:00 schreef KlaasZ:
[...]Klopt niet. 471 zou 470 ohm moeten zijn.

Dan zou dat het probleem kunnen zijn. Die gaat als het goed is naar de dim pin. En bij het hoog maken van die pin gaan de leds branden en bij laag maken(zit als het goed is met die weerstand ook aan de -)gaan de leds uit of zacht branden.

Kon alleen een chineese handleiding vinden over dat ictje

Dus moet je toch even kijken of die waarde van die weerstand wel goed is. Zo niet dan zou je die weerstand kunnen vervangen en kijken of dan het probleem is opgelost.

buckfast_beekeeper

Golden Member

Op 16 januari 2020 16:27:00 schreef KlaasZ:
[...]Klopt niet. 471 zou 470 ohm moeten zijn.

Oops inderdaad. Ik pas het aan.

Op 16 januari 2020 16:35:56 schreef #jeffrey#:
[...]

Dan zou dat het probleem kunnen zijn. Die gaat als het goed is naar de dim pin. En bij het hoog maken van die pin gaan de leds branden en bij laag maken(zit als het goed is met die weerstand ook aan de -)gaan de leds uit of zacht branden.

Kon alleen een chineese handleiding vinden over dat ictje

Dus moet je toch even kijken of die waarde van die weerstand wel goed is. Zo niet dan zou je die weerstand kunnen vervangen en kijken of dan het probleem is opgelost.

Als deze aan GND dient te hangen, dan moet er inderdaad een verbinding zijn tussen deze weerstand en GND.

[Bericht gewijzigd door buckfast_beekeeper op 16 januari 2020 18:39:58 (66%)]

Van Lambiek wordt goede geuze gemaakt.
#jeffrey#

Special Member

http://file1.dzsc.com/product/13/09/07/903845_101355720.jpg

Dit is het schema voor de geintreseerden.

buckfast_beekeeper

Golden Member

Dan is de 36R0 weerstand meer dan waarschijnlijk Rext in het schema en zou deze bepalend kunnen zijn voor de ledstroom. Zou ook een verklaring zijn voor de E24 waarde.

Van Lambiek wordt goede geuze gemaakt.

Blijkbaar werken die op 310 Volt DC.

Dat zijn dan wel heel speciale lampen, die alleen met deze led controller kunnen werken.