Karcher te weinig druk


Merkwaardig, even draaide ie goed, en toen was het weer niks.
Wat o wat is er aan de hand.
De klepjes heb ik nog niet gevonden

Guus@Sint-Michielsgestel

Kan ook in de spuitlans zitten.. Maar lekken de plungers niet door de langs de afdichtingen heen??

Als de lans uitlaat te groot is, kan hij geen druk opbouwen. uitstroom deel slijt, door zanddeeltjes in het water.Probeer het met de lansopening iets bij elkaar te knijpen...Of er is een lek in de slang/lans.

Technieker is geen vak, maar een straf!

Het verklaart nog niet waarom ie het even deed.
Hij begon met lage druk en ineens na een paar seconden blies ie op
volle kracht, ik heb ongeveer 2m2 schoongespoten met de smalle straal, en wilde op de brede straal over gaan door de lans te draaien, toen stopte ie weer.

Guus@Sint-Michielsgestel

Merkwaardig, even draaide ie goed, en toen was het weer niks.

Dan is er waarschijnlijk toch wat meer aan de hand...
Bedenk dat zo een pomp maar klein debiet heeft.
Dus bij het minste lek is je druk zoek...
... via een niet afsluitend/lekkend klepje (in de pomp of drukregelaar)

De klepjes heb ik nog niet gevonden

Toch maar eens foto van de "kop" ;)

Er is spanning zonder stroom maar geen stroom zonder spanning

dat een karcher kapt na minutenlang volle bak spuiten, net nadat de lans is uitgezet komt vaker voor. een bekende reden is, waterdruk icm lange tuinslang. bij 230V modellen is de motor condensator vaak gaar, ook de lange dunne verlengkabel is vaak een reden, teveel spanningsval om op te starten.

als de pomp wel loopt, dan werkt de drukschakelaar wel, iig is het beste niet dat ding constant te stoppen, want dan wil ie niet meer opkomen als de lans weer wordt bediend. soms helpt het om even de kraanwaterdruk gewoon door het pistool te laten lopen, de compressor koelt dan af en slaat dan ook weer aan. oververhitten is vaak de spanningsval door dunne kabels en gare tuin wcd's.

waar rook was, werkt nu iets niet meer

Zo'n ding met krachtstroomstekker, heeft die niet gewoon een gaar relais?

Geacht forum, hierbij foto's van de kop en "schotel" van de Karcher.
Op de kop staat 190 bar / 15 l/min

Guus@Sint-Michielsgestel

De lans heeft 3 standen, smalle harde straal, brede harde straal en
brede zachte straal.
Kan het zijn dat daarin iets fout zit ?

Guus@Sint-Michielsgestel

Ja dat kan. Als het gat in de lans te groot is of er is te veel lek dan kan er geen druk opgebouwd worden. Was bij onze karcher op het werk ook het geval er zit nu een hardmetalen kop dus die gaat wat langer mee

[Bericht gewijzigd door benleentje op 19 januari 2020 17:06:54 (34%)]

Nog niet gezien met 3 kleppen multikleppen (zowel in- als uitlaatklep?)
Foto 1:
Geel = lekleidingen
Rood = kleppen, langs deze kant kun je ze eruit duwen
Foto 2:
Geel = lekleidingen
Rood = kleppen, langs hier kun je ze eruit trekken
Blauw = retour drukregelaar
.
Ik zie geen drukwachter, als ik het goed heb draait deze continu ongeacht de lans open of dicht is

Merkwaardig, even draaide ie goed, en toen was het weer niks.

Spijtig bij hoge druk is dat er aan een klep, schuif, dichting, ... meestal niks te zien is terwijl deze toch slecht is.
.
Levert het wat op als je de drukregelaar op minimum zet en dan met draaiende pomp deze terug opdraait naar maximum?
Met lans dicht en geen zichtbaar lek moet de pomp toch op druk komen niet?

Er is spanning zonder stroom maar geen stroom zonder spanning

drukwachter, als ik het goed heb draait deze continu ongeacht de lans open of dicht is.

Klopt, de motor draait altijd, ik weet niet hoe dat werkt.

Drukwachter, mooi woord.

Guus@Sint-Michielsgestel

Met de drukregelaar op minimum, en openschroeven is heel moeilijk,
ik zet de motor altijd even uit, dan is het een makkie

Guus@Sint-Michielsgestel

paar keer in de lans knijpen achtereen, wil de druk ook weleens doen terugkomen. motor draait, maar bouwt als de lans dichtstaat geen druk op, daat zit er een klep voor in, of de motor stopt. als die klep hapert met een warme motor zal er vuil inzitten.

vaak was het na de winter raak, opslag in schuur zonder verwarming, blok kapot gevroren door restwater in de kop. ook al gehad dat de drukschakelaar uit de schroefdraad was geduwd door ijsvorming.

waar rook was, werkt nu iets niet meer

Klopt, de motor draait altijd, ik weet niet hoe dat werkt.

Met de lans dicht gaat drukregelaar de pomp bypassen zodat druk niet hoger wordt dan ingesteld.
Pomp niet te lang met lans dicht laten lopen om heet lopen v/d pomp te voorkomen
Met lans open gaat drukregelaar minder bypassen zodat werkdruk constant blijft zolang het debiet 15l/min niet overschrijdt.
.
Dus als uw drukregelaar niet goed werkt heb je ook geen/te weinig druk.

Er is spanning zonder stroom maar geen stroom zonder spanning

De rood omcirkelde klep is op beide foto's dezelfde klep
In tegenstelling tot de 2 andere kleppen ziet deze zwart
Is dat gezichtsbedrog of is deze klep verbrand doordat ze lekt?

Er is spanning zonder stroom maar geen stroom zonder spanning

die ene klep is overal zwarter idd, dat kan op warmlopen duiden. dat deze nu soepel loopt zegt niks, als het blok warm is kan deze gaan blokkeren..

waar rook was, werkt nu iets niet meer

Ik heb de drukregelaar weer gangbaar gemaakt met WD40,
nu kan ik de druk veranderen zonder de motor uit te zetten.
Geen verbetering gevonden.

Guus@Sint-Michielsgestel

Ik vermoed een defecte dichtingen van 1 van de plunjers.

Zit er direct achter de gardena aansluiting geen membraam die net als een wisa membraam in een stortbak van een wc als deze lek is niet open gaat en de wc heel langzaam vol loopt? Als de persslang is vervangen door een langere of dikkere treed ook een behoorlijke verlenging op bij het op druk komen, ook na het even los laten van de lans greep.

De spanning is te snijden, welke mes moet ik daarvoor gebruiken?

Inmiddels heb ik een opengewerkte tekening,
Kan iemand aangeven wat er loos is ?

Guus@Sint-Michielsgestel

Om eerlijk te zijn denk ik niet dat je zo heel veel verder gaat komen. Het blijft toch gissen wat het zou kunnen zijn, ook met die exploded view tekening.

Als ik je foto's van die pomp zo zie is die niet meer in nieuwstaat. Persoonlijk zou ik hem helemaal demonteren en alles goed schoonmaken en controleren, eventueel O-ringen vervangen. Ook al ben je niet zeker dat het probleem in de pomp zit, denk ik wel dat die actie sowieso nuttig is.

Begin met de kleppen 16 (het zijn er dan toch 6 geworden)
Daarna 12/13 van de drukregelaar?
En dan de pompset 60
.

Om eerlijk te zijn denk ik niet dat je zo heel veel verder gaat komen. Het blijft toch gissen wat het zou kunnen zijn, ook met die exploded view tekening.

+1

Er is spanning zonder stroom maar geen stroom zonder spanning

Ik zag dat je schreef dat de zeep ingang niet lekt? Hoe heb je dat getest en hoe moet ik dat opvatten ? Lekken in de vorm van: er komt een druppel water uit , gaat het niet worden. Hij zuigt daar juist heel langzaam "valse"-lucht aan, dat zie je niet , maar zorgt er wel voor dat er geen druk op gebouwd kan worden. Leg deze aansluiting ALTIJD in een bak met water!

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Ik heb de zeepaansluiting in een emmer water gelegd, geen verbetering

Guus@Sint-Michielsgestel