Technics SU-V670 - Phono niveau iets verhogen...

Ik heb een Nagaoka element in m'n platenspeler zitten die even te weinig afgeeft aan m'n Technics SU-V670 versterker. Ik moet hem redelijk harder zetten wil ik een goed audio niveau hebben en zeker in vergelijking met bijvoorbeeld CD of Tuner, dan knalt het er ineens uit.

Is er iets van een weerstand te vervangen zodat het wat harder gaat worden? De kwaliteit is bijzonder goed, dat dan weer wel.

Toevallig geen Mouving-coil ipv Mouving-magnet ?

RAAF12

Golden Member

Je zou de tegenkoppeling in de MM/MC pre-amp kunnen veranderen zodat die wat meer versterkt. Beter is die trap zo te laten als die ontworpen is en de andere trappen die te luid klinken te verzwakken met een spanningsdeler (2 weerstanden of een instelpotmeter) zodat alle kanalen even hard klinken. Het element is wel goed aangepast op de betreffende voorversterker? Een standaard MM element geeft rond de 4 mV af bij maximale modulatie in de groefwand en wordt rond de 50kΩ afgesloten in de RIAA pre-amp.
Elementen van topkwaliteit geven wat minder spanning af. Een MC element geeft een veel lagere spanning af en heeft ook een ander type pre-amp nodig. Wat is het type Nagaoka element?
edit: het zijn allemaal standaard MD aka moving magnet (MM) elementen
http://www.nagaoka.eu/data/mediablocks/Nagaoka%20MP-500H%20n...wnload.pdf

Het is een Nagaoka JT-511 en die geeft inderdaad wat minder Mv af. Dat is eigenlijk ook het 'probleem'..liever houd ik de versterker ook zoals die is hoor, hij gaat alleen maar meer voorversterken met alle gevolgen van dien.

Op 18 januari 2020 15:23:07 schreef bertb:
Toevallig geen Mouving-coil ipv Mouving-magnet ?

Nee, die mogelijkheid heb ik ook op de versterker zitten maar dan klinkt hij echt niet.. :-)

De SU-V670 heeft een ingangsgevoeligheid van
2,5mV/47kΩ voor MM
170µV/220Ω voor MC
150mV/22kΩ voor de overige ingangen
.
Een JT-511 geeft 3mV/47kΩ
.
Dus er is wat mis met de JT-511 of met de SU-V670
En daar dit fenomeen zowel voor het L als R kanaal betreft verdenk ik toch het meest de laatste.
Misschien ligt de voeding van de phono ingangsgrap of RIAA eruit zodat het signaal er verzwakt doorheen sluipt? ;)
.
Ik gok op Phone EQ Amp IC101 UPC4570C defect

Er is spanning zonder stroom maar geen stroom zonder spanning
RAAF12

Golden Member

De kwaliteit is bijzonder goed

Mooi, dus ook geen ruis ect als je platen afspeelt. Dan temper je de ingangsgevoeligheid wat op de CD en Tuner aansluitingen. Zoals hierboven beschreven. Preset met bijv. 4 instelpot van 100k, 2 links en 2 rechts.

Toevallig geen Mouving-coil ipv Mouving-magnet ?

Nee, die mogelijkheid heb ik ook op de versterker zitten maar dan klinkt hij echt niet.. :-)

Klopt omdat je nu met de 3mV van het MM element dik over de 170µV gaat die hoort voor een MC element waardoor de phono ingangversterker volledig overstuurt wordt.
.
De ingangstrap is dus in orde.
Daar een fetje defect zou trouwens een andere fout geven.
Het wordt dus de Phone EQ Amp ;)

Er is spanning zonder stroom maar geen stroom zonder spanning