Vaatwasser Bosch SM140M35EU/42 valt na een half uur uit.

Sine

Moderator

Het probleemapparaat is een Bosch SM140M35EU/42 FD9108 van 2011.

Na ongeveer een half uur draaien valt de machine compleet uit.
Bij de lange programma's valt hij midden in het programma uit, de korte programma's maakt hij soms af, om dan alsnog uit te vallen.

Display en leds zijn dan donker, de reset toets vasthouden helpt niet. Een seconde of tien de stekker er uit brengt er weer leven in, of het ding uren laten staan, dan komt het ding spontaan weer terug.

De stuurprint is vlekkeloos, ook de solderingen zien er goed uit. De voeding is een TNY264 switcher, ik heb nog geen idee of enkel de hulpvoeding weg valt of de cpu stopt met tikken.

Heeft er iemand enige ervaring met dit ding of dit storingsbeeld?

Op 19 januari 2020 09:48:11 schreef Sine:
Het probleemapparaat is een Bosch SM140M35EU/42 FD9108 van 2011.

Na ongeveer een half uur draaien valt de machine compleet uit.
Bij de lange programma's valt hij midden in het programma uit, de korte programma's maakt hij soms af, om dan alsnog uit te vallen.

Display en leds zijn dan donker, de reset toets vasthouden helpt niet. Een seconde of tien de stekker er uit brengt er weer leven in, of het ding uren laten staan, dan komt het ding spontaan weer terug.

De stuurprint is vlekkeloos, ook de solderingen zien er goed uit. De voeding is een TNY264 switcher, ik heb nog geen idee of enkel de hulpvoeding weg valt of de cpu stopt met tikken.

Heeft er iemand enige ervaring met dit ding of dit storingsbeeld?

Gezien de typeaanduiding doet het ding precies at het moet doen: jou sarren door uit te vallen.Maar nu serieus: het lijkt me een contactprobleem dat zich voordoet als het in de omgeving van dat contact warm wordt. Kan een steker zijn, een printspoor, een SMd soldering, een relais misschien. Dat wordt zoeken.

Klinkt alsof het moment van verwarmen een probleem geeft. Heb je al eens een ander stopcontact geprobeerd? Misschien zakt de spanning wel in door een rotte las?

Sine

Moderator

Een andere groep / stopcontact is al geprobeerd.

Verwarmen lijkt hij prima te doen, het vreemde is dat de uitval altijd na +-30 minuten is, toeval?

De print en connectors laten geen sporen van enige vorm van stress zien, ik zal het voedingsgedeelte eens nasolderen, maar ik ben bang dat dat niet veel gaat doen.

Het is ook niet de vlotter, de machine is verder kurkdroog.

http://www.gigawatts.nl/co/TEMP/Vaatwasser/IMG_9764.JPG

http://www.gigawatts.nl/co/TEMP/Vaatwasser/IMG_9775.JPG

TNY IC stopt er mee,komt erg vaak voor de laatste tijd...

Sine

Moderator

silicium rot? :P

Ik zal er eens een nieuwe tny op bakken en kijken of ie dan wel langer dan 30 minuten werk wilt leveren.

wrs haalt ie al 1 ronde met het bovendeksel eraf, dat ic lijdt nogal onder de temperatuur in die droger. vervangen lost het idd op, voorganger van het bekende weerstand en tny/lnk met gaatje erin probleem..

waar rook was, werkt nu iets niet meer
Sine

Moderator

Vaatwasser ;)

En uit de keuken met de deksels er af viel het ding nog steeds uit.
Maar mocht dit het zijn is een ICtje van een euro een goedkope fix, ik heb er een paar besteld, ik hou jullie op de hoogte.

[Bericht gewijzigd door Sine op 19 januari 2020 20:49:08 (19%)]

ah, normaal is het een droger met dat probleem :)

waar rook was, werkt nu iets niet meer
Sine

Moderator

Dat was blijkbaar niet het probleem.

Nieuwe tny er in, C-tjes rond de switcher ook maar preventief vervangen.

Maar helaas, de vaatwasser maakt alle programma's af, maar valt vrijwel direct na het voltooien uit.

Het ding is met een (soft) druktoets aan en uit te zetten. Dit werkt gewoon.
Totdat je een programma start, zet je de vaatwasser uit in een draaiend programma (ook na 5sec al) dan valt het hele ding uit en is niet meer aan te krijgen.

De 12V voeding blijft gedurende die tijd gewoon ok.

Stekker er een keer in/uit en hij is direct weer beschikbaar, als je daar geen zin in hebt gewoon een paar uur wachten, dan start het ding ook weer.

Heel vreemd.

De auto off functie werkt dus niet OK na afronden programma dus??

Sine

Moderator

Nouja, hij gaat uit. Alleen uren later krijg je hem pas weer aan.
Of je moet hem kort van spanning halen.

[Bericht gewijzigd door Sine op 29 januari 2020 19:47:38 (24%)]

Yep, auto off functie werkt dus niet OK...

Sine

Moderator

Enig idee hoe dat in elkaar zit? De TNY blijft gewoon 12V maken, dus echt uit gaat hij nooit.

Is geen SM140M35EU maar SMI40M35EU
Is een moeilijk geval, vind dat maar eens :( kan letterlijk versleten hittepomp zijn die print soms doet wegvallen, meer kans iets op de vermonprintplaat die mis is, maar die kost wel een pak.
Een 2dehandse zelfde SMI40M serie zoeken en bedieningsprint en vermogenprint overzetten?
Losse gedachte

Ik weet niet hoe de aan/ uitknop zelf er aan toe is?? Geen water of vocht in gekomen?? Deurbedrading nog OK?? Het is geen standaard fout OID

Sine
ik ben geen specialist terzake echter kun je de stuurkaart uit de machine hangen en dan een vaatwasprogramma uitvoeren.
Dit om een betere koeling van de stuurkaart te bekomen.
Indien hij dan wél werkt dan is het duidelijk een warmteprobleem met de stuurkaart.
Zoniet moet je de oorzaak anders zoeken denk ik.

Bediening is warmte en vocht gevoeliger voor dit soort problemen.
Bediening loslaten hangen en warm stoken met een fohn..wiebelen met connector...

Even voor verduidelijking: Machine valt niet uit tijdens vaatwassen maar NA programma afgerond is!