Lasapparaat houdt er mee op

Goedeavond,
Weet niet of ik dit in het juiste forum plaats.

Heb hier een lasapparaat staan van een collega van het merk onex germany mma 250.

Het apparaat is 1x gebruikt om te lassen en is werkend weggezet.
Daarna ging het laagvermogen gedeelte wel aan, display ging aan en de fan ging draaien, kon zelfs het amperage regelen.
Op de elektrode geen stroom/spanning.
Ik meet ook geen voltage tussen de aardklem en de houder voor de elektrode.

Ik heb zelf gedacht aan de elcos die op de print staan en deze losgesoldeerd en gemeten. Komen mooi op de aangegeven waarde.
Dus weer terug gezet.
Vanavond eens geprobeerd om het vermogen wat op te draaien en weer te laten zakken. Toen ik de 2e keer richting de 130ampere kwam viel het apparaat uit en gaat het ook niet meer aan na controle van de zekeringen was er 1 zekering in de meterkast uitgeschakeld.

Kan iemand me hierin verder helpen?

Voor het eerste gezicht is op de print niets te zien wat kapot is of verbrand.

https://i1347.photobucket.com/albums/p705/Colin_159/Elektra/20200120_202734_zpsk3fonbyp.jpg

https://i1347.photobucket.com/albums/p705/Colin_159/Elektra/20200118_210044_zpscgwtavwr.jpg

High met Henk

Special Member

250 A chinees inverter elektroden apparaat??
Weggooien en op marktplaats een normaal trafo apparaat kopen voor 25 euro kopen...

Of je moet vaak mobiel werken, maar 1x gebruikt lijkt mij hobby

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???

Mijn collega gebruikt heeft hem gekocht voor het mobiele werk, zijn zoon heeft een boerenbedrijf en wou niet steeds met een groot lasapparaat heen en weer slepen om dingen te repareren. vandaar dat deze is aangeschaft.

Is het dan helemaal niet meer te redden?
Hij heeft toch gewerkt, en er is niks vreemds gebeurt tijdens of na het lassen.

High met Henk

Special Member

Ik snap de redenering wat beter nu..
Mma apparaten kosten geen f*ck. Daarom mijn relaas. Ik heb een combi tig, plasma, mma.. Kostte 350 euro...
Ook chinees overigens.

Maar heb je een merk en type?
Laat maar, staat in start topic

Edit; ik kan geen manual of schema vinden, maar zou eens gaan kijken tot waar je spanning hebt..
Ik gok op de IGBT's zelf of verbrandde shunt, mits die erin zit.

Er lijkt iets mis te gaan met de stroombegrenzing of temperatuur..

[Bericht gewijzigd door High met Henk op 20 januari 2020 22:02:48 (33%)]

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???

Had ik zelf ook al naar zitten zoeken inderdaad en kon het ook al niet vinden.

heb gemeten vanaf de nul achter de schakelaar en heb inprincipe overal op de print spanning.
vanaf de + op de schakelaar meet ik ook overal spanning maar op het voedingsblok (die EEL22 die voor het relais staat) meet ik op 1 uitgang 600V die ik nergens anders op de print terug kan vinden.
Geen idee wat de waardes moeten zijn van deze voeding ik kan namelijk ook niks vinden over dat type voeding.
Heb op ingang en uitgang van de fetten ook gewoon spanning staan.
Heb alleen de buitenste fetten die naar de + leiden niet gemeten nog.

Ik heb verschillende manieren geprobeerd om te meten, maar weet niet zo goed welke nou precies de juiste is voor dit type apparaat.

Het relais op de foto is , hoe zal ik het uitdrukken " een echt cheapo relais" ik heb er al meerdere vervangen.
De relais bleven plakken of maakten slecht contact .

Het relais schakelt voor zover ik kan beoordelen wel.

Er staat achter de voeding, rond die opstaande printplaat een aantal miniscule diodes die van 2 kanten spanning doorlaten, vermoed dus dat deze ook wel kapot zullen zijn.

De chineze torren die hier op staan zijn de grote 4 achter de elcos goed, de MMA torren kan ik geen datasheet van vinden. Het zijn Weston 40n30 A13D torren.

EDIT :

Torren lijken goed, laten maar 1 in richting spanning door.
Ik heb 1 kleine blauwe condensator gevonden die naar de aardklem van het lastoestel loopt die zich niet laat meten, deze is dus waarschijnlijk defect.
het is een 103 3KV condensator.
Met mijn Condensator meter is deze niet te meten. dus heb een nieuwe besteld en hoop deze donderdag binnen te hebben.

Hopelijk werkt het dan weer zoals het hoort

[Bericht gewijzigd door ColinZ op 22 januari 2020 19:30:44 (35%)]