eagle 5.9.0 package variant xxx not present in the new version

hallo,
na het vastlopen van mijn pc na een windows update, heb ik een schone installatie van windows op mijn pc moeten zetten.
echter zit ik nu met het probleem, dat eagle met de volgende melding komt als ik de "update all" aan klik onder library:
package variant xxx not present in the new version.
ik gebruik versie 5.9.0.
als ik een component wil toevoegen in het schema via "ADD" dan is deze gewoon aanwezig.
echter, als ik deze dan ga opzoeken in de desbetreffende lib dan is hij niet.
maar waar is die dan gebleven?
bij nader onderzoek begint het er op te lijken dat er veel meer componenten zijn die ik zelf in het verleden heb aangemaakt niet meer in de lib aanwezig zijn!
heeft iemand hier een verklaring voor?

ik wil alles weten over pic stap voor stap

Als je een schone install van windows hebt gedaan en een schone install van Eagle dan ben je natuurlijk je eigen werk inclusief aangepaste library's kwijt.
Backup terug zetten van je Eagle library 's en dan zal alles wat je hebt aangepast er weer moeten zijn.

ik heb de backup van de lib terug gezet maar niet met het verwachte resultaat.

ik wil alles weten over pic stap voor stap

Heb je wel 'use all' aangeklikt? Eagle gaat anders zeuren dat 'ie die aangepaste/zelfgemaakte libraries niet kan vinden...

http://www.m-voorloop.nl --- Ik? Welnee! Ik zit nog lang niet achter de germaniums.
buckfast_beekeeper

Golden Member

Meestal kan je terug naar de laatst werkende versie en dan kan je de update ook negeren.

Eigen lib staan uiteraard niet in je map bij een nieuwe installatie. Eagle gaat dan uiteraard zeuren. Je moet ook zorgen dat je librarie's in het juiste pad staan en deze anders toevoegen.

Honing kan je importeren, bestuiving niet.