knipperende led lampen bij filmopname

Hallo beste medeforumleden,

Opnieuw zitten wij in onze kerkzaal met een probleem. Wij hebben een podium met een flink aantal LED spots, die wij met een Coloursource 20 lichtpaneel kunnen laten verkleuren en dimmen. Ales werkte prima zonder enige storing.
Nu hebben wij op proef 2 moving head ledlampen gekocht, low budget, maar ze werken prima.
Echter als we de video opname terugkijken zien we dat alleen deze 2 nieuwe ledlampen knipperen. nou ja niet echt knipperen, je ziet een soort zwarte band door het lichtbeeld rollen.
Zijn er onder ons mensen die ons kunnen zeggen of en zo ja wat hier nog aan te doen is?

Dank alvast wederom voor jullie hulp!

Die zwarte band ontstaat doordat de leds inderdaad knipperen. Maar zo snel dat je dat met het oog niet ziet. Maar omdat het knipperen niet precies synchroon loopt met de opvolging van de filmbeelden zie je de uitperiodes als een zwarte streep.
Wat je er aan kan doen is de aansturing van de leds totaal veranderen, maar ik heb geen idee hoe lastig dat is.

Punt 1: wordt er gefilmd met échte videocamera's of fotocamera's?
Het effect is vaak bij beiden zichtbaar, maar vooral fotocamera's vertonen dit effect veel meer omdat de sensor anders uitgelezen wordt ten opzichte van een videocamera.

In beide gevallen kun je kijken of met het aanpassen van het aantal beelden per seconde verbetering optreedt (als je die mogelijkheid hebt tenminste)
Als dat niet kan, kun je nog met sluitertijden gaan rommelen: de betere camera's hebben Synchro Scan aan boord, waarmee je zeer precies de sluitertijd aan kan passen (tot op tienden van seconden bij 1/160ste bijvoorbeeld: 1/158,7ste van een seconde zijn dan mogelijke waarden).

Als dat allemaal geen soelaas biedt (of, nog vervelender: de andere lampen gaan dan 'knipperen')
heb je pech. Het is een onhebbelijkheid van dergelijke LED-lampen, die of een slecht gefilterde voedingsspanning hebben, of met PWM gestuurd worden.
Het is niet voor niets dat het professionele spul niet PWM maar stroomgestuurde drivers aan boord heeft om dit soort effecten te vermijden.

http://www.m-voorloop.nl --- Ik? Welnee! Ik zit nog lang niet achter de germaniums.

Als de nieuwe lampen niet gedimd (kunnen) worden, dan zou je kunnen overwegen om parallel aan de ledjes een dikke elco te monteren. Ik denk dat de fabrikant van de leddriver bezuinigd heeft op de uitgangselco's. De ledjes gaan daarom 100x per seconde een korte tijd uit. Dat zie je aan de zwarte band op de film. Met een beetje pech sneuvelt de lamp waaraan je de elco toegevoegd hebt, dus niet gelijk alles ombouwen.

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Sluitertijd aanpassen enz is niet echt een oplossing. De sluitertijd is normaliter bij filmen vast en gerelateerd aan de framesnelheid.

Als je dat 'uit balans' gaat brengen ga je ellende / onrustig beeld krijgen, vooral bij bewegingen.

Imho zijn er 2 opties:
- Niet dimmen (maar bv groepen bij- of afschakelen als je toch een paar standen helderheid wilt)
- stroomgestuurd dimmen en geen PWM gebruiken

Dank alvast voor al jullie reacties.

ik ben ook degene die de filmopnames maakt tijdens de diensten.
Ik film met een echte videocamera.
Ik begrijp dat als de ledlampen niet gedimd worden, maar helemaal aan staan dat er dan geen knipperen optreed?

Ik kan dat natuurlijk zondag meteen proberen, om de lampen niet te dimmen, maar helemaal open te zetten.

Ik ben inderdaad bang, als ik aan de instellingen van de camera ga sleutelen, dat dan de andere 20 ledspots gaan storen, nu storen er maar 2 van de 22.

Op 26 januari 2020 18:38:07 schreef Ries 2019:
Ik begrijp dat als de ledlampen niet gedimd worden, maar helemaal aan staan dat er dan geen knipperen optreed?

Dat kan je uitproberen, maar ik denk dat de lampen altijd knipperen. Ga je dimmen, dan schakel je de stroom naar de ledjes heel vaak aan en uit. De condensatortruc van mij zorgt ervoor dat in de "aan"-periode de condensator energie opslaat en die afgeeft in de "uit"-periode. Dan kan je dimmen wat je wil, maar dimmen werkt dan niet meer. Bovendien heb je kans dat door het dimmen de electronica stuk gaat. Tijdens de niet-gedimde periode loopt er extra stroom naar de condensator die je nodig hebt voor de gedimde periode.

Bezoek mijn neefjes' site: www.tinuselectronics.nl

De oorzaak:
Het stroboscoop effect.
De frequentie waarmee de leds aan/uit gaan (knipperen) ligt in de buurt of in de buurt van een veelvoud van het aantal beelden dat jij per seconden schiet
.
Wat je kan doen:
Lampen retour leverancier >:)
.

De condensatortruc van mij zorgt ervoor dat in de "aan"-periode de condensator energie opslaat en die afgeeft in de "uit"-periode.

Vroeger deed de gloeidraad in de lamp dat voor ons automatisch ;)

Er is spanning zonder stroom maar geen stroom zonder spanning

Op 26 januari 2020 17:13:56 schreef ohm pi:
Als de nieuwe lampen niet gedimd (kunnen) worden, dan zou je kunnen overwegen om parallel aan de ledjes een dikke elco te monteren. Ik denk dat de fabrikant van de leddriver bezuinigd heeft op de uitgangselco's. De ledjes gaan daarom 100x per seconde een korte tijd uit. Dat zie je aan de zwarte band op de film. Met een beetje pech sneuvelt de lamp waaraan je de elco toegevoegd hebt, dus niet gelijk alles ombouwen.

Lijkt me niet handig om in 2 splinternieuwe moving heads met een soldeerbout rond te gaan poken.

Da's dezelfde reden waarom je moderne stoplichten ziet knipperen in filmpjes... ;)

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Dat ligt er vooral aan dat de gemiddelde dashcam 60 beelden per seconde draait en we hier in Europa nu eenmaal 50 Hz als netfrequentie hebben.

Bij de topicstarter is het gewoon slecht gefilterde voeding of PWM-perikelen bij dimmen.

@DJSmiley: waar, maar ik ging uiteraard voor de meest 'simpele' oplossing ;)

http://www.m-voorloop.nl --- Ik? Welnee! Ik zit nog lang niet achter de germaniums.