Siemens logo

Hallo

Ik wou met de logo softcomfort v8.2 software een logo oba 6 programmeren met een logo kabel. Alleen bij het koppelen krijg ik steeds een foutmelding (zie bijlage)

Jochem

Golden Member

Die software is een beetje verwarrend met z'n melding over een IP, maar ik neem aan dat je een seriële kabel gebruikt? Zeker weten dat je kabel op COM5 zit?

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

Gezien de foutmelding over het IP adres denk ik dat je met een datakabel verbinding probeert te maken.

Als je echt met een logo kabel werkt, dan heb je verkeerde type verbinding gekozen.

Met een logo kabel in de usb poort met seriele converter En met apparaat beheer geeft die dit ook aan op com 5

En met verbinden op logo cable gezet ipv netwerk

Jochem

Golden Member

Heb je geen andere applicatie open staan die COM5 aan het gebruiken is? En heb je de USB converter eerder wel met succes gebruikt icm je logo Kabel?

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.
Lambiek

Special Member

Ik ben bang dat usb naar serieel niet gaat werken.

Als je haar maar goed zit, GROETEN LAMBIEK.
Jochem

Golden Member

In het algemeen werkt dat met een seriële Logo kabel weldegelijk. Vorige week nog gedaan (weliswaar icm een 0BA5). Maar wat zou kunnen is dat TS een USB converter gebruikt die alleen RX/TX heeft en wellicht heeft de Logo ook handshake nodig. Vandaar mijn vraag of het met die USB interface eerder wel heeft gewerkt.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

Normaal gebruik ik de versie met netwerk kabel om te programmeren. Dus nog niet eerder gebruikt met deze kabel.

Bij de installatie van LOGOSoft moet je ook een driver voor de USB kabel installeren.
Er wordt bij de installatie om gevraagd of je het ook wilt installeren.
Driver is ook op de website van Siemens te vinden.

Daar waar een schakeling rookt, vloeit de meeste stroom (1e hoofdwet van Toeternietoe)
GJ_

Moderator

Op 26 januari 2020 17:34:16 schreef HD13:
Als je echt met een logo kabel werkt, dan heb je verkeerde type verbinding gekozen.

Die foutmeldingen zijn gewoon onhandig bij de Logo.

Heb je al in je configuratiemenu van Windows gekeken?
Neem de keuze APPARAATBEHEER.
Kontroleer alles wat met USB of met Serieel te maken heeft.

Daar waar een schakeling rookt, vloeit de meeste stroom (1e hoofdwet van Toeternietoe)

Op 26 januari 2020 17:50:26 schreef Jochem:
In het algemeen werkt dat met een seriële Logo kabel weldegelijk. Vorige week nog gedaan (weliswaar icm een 0BA5). Maar wat zou kunnen is dat TS een USB converter gebruikt die alleen RX/TX heeft en wellicht heeft de Logo ook handshake nodig. Vandaar mijn vraag of het met die USB interface eerder wel heeft gewerkt.

Ik heb destijds een vaste USB aansluiting gemaakt om het programma van een ingebouwde logo 12/24 RC te kunnen veranderen zonder de schakelkast te openen. Dit heb ik gedaan middels een usb-ttl kabel met enkel de RX TX GND draden aan de originele connector in de logo zelf gesoldeerd te hebben.

Dus een handshake zal denk ik niet aanwezig zijn.

Wel eens problemen gehad met een originele USB kabel, was opgelost na herinstallatie van de driver.

gewoon rechtsboven waar com 5 staat pijltje naar onder aanklikken en een andere com poort aanklikken.