Etna oven wordt niet warm genoeg

Goedendag,

Wie kan mij helpen met de juiste waardes van elementen van een Etna oven. De onderdelen zijn van Atag.
De temperatuur die in gesteld is wordt niet bereikt. Als ik de oven op 250 graden zet komt hij niet hoger dan 220C en bij gestelde temp. 220 komt hij niet hoger dan 190. Er zit 30 graden verschil in.

Waardes die ik heb gemeten lijken mij normaal.

1e element = 30 Ohm met Maximaal 0,8 Ohm
2e element = 42,8 Ohm met Maximaal 0,7 Ohm

De themperatuur meter geeft bij 20 graden 285 Ohm.
Dit lijkt mij in orde.

Wat kan ik nog meer door meten.

De zinloosheid des levens is nog geen rechtvaardiging voor sisyphusarbeid.

Hoe heb je de werkelijke temperatuur vastgesteld?

De zinloosheid des levens is nog geen rechtvaardiging voor sisyphusarbeid.

ik heb een bleu thermometer van het werk gebruikt deze gebruiken wij ook voor legionella beheer

je bedoeld in de oven? Daar heb ik een Kitchencraft Oventhermometer MC
gebruik gemaakt

Is de Kitchencraft 'geijkt'?

Worden beide verwarmingselementen warm?

De zinloosheid des levens is nog geen rechtvaardiging voor sisyphusarbeid.

Bedoeld u dat in oven stand alle 2 elementen moeten werken

Zet hem eens op 120 en kijk of een pannetje water gaat koken ;)

Ik denk dat die meter meer afwijkt...

Die thermometer in een pannetje kokend water, en met het schroefje aan de achterkant het wijzertje op 100° draaien.

De zinloosheid des levens is nog geen rechtvaardiging voor sisyphusarbeid.

Heb de thermometer bij vrienden test. Daar gaf hij de goede temp. aan. En de temp. Die heb zit geen schroef.

Als je de test met het pannetje water hebt uitgevoerd, kun je de thermostaat vervangen.. Verder kan er eigenlijk niet stuk zijn.

Bij een weigerend element haal je natuurlijk niet 220c, als hij op 220 de 190 maar haalt.

Zit de knop wel goed op de as? Als die verdraaid zit krijg je ook andere waardes..

Hier zit een ntc sensor in als thermostaat.
Zet gewoon je instelling 30 graden hoger of neem de gok voor meer dan 50 euro een nieuwe voeler of als je helemaal pech hebt de print welke niet meer leverbaar is.
250 zal hij vermoedelijk niet eens halen , het is maar een simpele combimagnetron.

Het lijkt me sterk dat het in probleem in de verwarmingselementen zit. Op stand 250 krijgt de oven het wel naar 220 gestookt maar op stand 220 niet. Er is waarschijnlijk iets mis met de thermostaat.

Zodra de temperatuur zijn top behaalt, kun je dan nagaan of de oven nog staat te stoken? Als het aan de thermostaat ligt worden de elementen als het goed is dan afgeschakeld.

Verder: Hoe is dit probleem ontstaan, is het ineens plotseling begonnen?

[Bericht gewijzigd door meander op 21 februari 2020 00:35:00 (26%)]

Spanning staat en stroom gaat!

Op 20 februari 2020 21:55:39 schreef maus0611:
Zet hem eens op 120 en kijk of een pannetje water gaat koken ;)

Ik denk dat die meter meer afwijkt...

De instelleingen gaan van 140 naar 100 grade. ik probeer 140 wel kijken of het water gaat koken

Op 21 februari 2020 00:30:31 schreef S.Oldeerbout:
Hier zit een ntc sensor in als thermostaat.
Zet gewoon je instelling 30 graden hoger of neem de gok voor meer dan 50 euro een nieuwe voeler of als je helemaal pech hebt de print welke niet meer leverbaar is.
250 zal hij vermoedelijk niet eens halen , het is maar een simpele combimagnetron.

Klopt het dat deze het is?

https://fixpart.nl/nl/product/view/0000128273

Net oven 140 gezet en water begind net met hele kleine bubbeltjes te komen.

Op 21 februari 2020 00:32:44 schreef meander:
Het lijkt me sterk dat het in probleem in de verwarmingselementen zit. Op stand 250 krijgt de oven het wel naar 220 gestookt maar op stand 220 niet. Er is waarschijnlijk iets mis met de thermostaat.

Zodra de temperatuur zijn top behaalt, kun je dan nagaan of de oven nog staat te stoken? Als het aan de thermostaat ligt worden de elementen als het goed is dan afgeschakeld.

Verder: Hoe is dit probleem ontstaan, is het ineens plotseling begonnen?

We kwamen er achter dat de gerechten al een langere tijd niet gaar werden. Dus probleem is al langer dan vandaag. W

Meest voor de hand liggende id de NTC, maar elco's in de voeding kunnen ook gaar wezen inmiddels...

Kan ik de weerstanden ook zo door meten zonder ze van de print te halen en kandit ook met de elco's gedaan worden?

Denk de dat de print ook eigelijk ter einde is.

Bij meten van een weerstand wordt een stroompje door de meetpennen gestuurd en de gemeten spanning is dan een maat voor de weerstand.

Als je dit in-circuit doet dan weet je niet of die stroom alleen door de te meten weerstand gaat of ook door andere dingen. Het zal regelmatig voorkomen dat het circuit "dood" is en geen stroom trekt en dan is de meting correct. Maar het zal ook regelmatig zo zijn dat je wel stroom door het circuit stuurt en een te lage weerstand meet.

Met condensatoren is het ingewikkelder. Om te beginnen weet ik niet hoe een multimeter probeert de waarde van een condensator te bepalen. Maar hier geldt hetzelfde: het circuit kan voornamelijk de gemeten waarde naar beneden beinvloeden.

In jou foto ziet het er naar uit dat de print zwart geworden is. Dan is het mogelijk dat die (veel) meer geleiding heeft dan bedoeld en dan gaan er dingen fout....

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/