Philips 42PFL9664H/12

Hallo kollega's,
kijk eens wat ik hier aan de hand heb.
Bij deze tv gaat bij het inschakelen de backlight maar heel even aan, dan zie ik PHILIPS op het scherm. Daarna nog 2 keren heel kort backlight. Dan geen beeld meer, wél nog geluid.
Op de 4 uitgangen van het Inverter-board zie ik op die momenten de spanning stijgen.
Ik heb dan het scherm geopend en krijg dan, als het backlight even brandt, het hierboven geplaatste beeld.
Als ik een van die middenste donkere ccfl-lamjes aansluit op mijn tester dan brand dat volledig.
Ik denk dat het inverterboard de schuldige is maar ik wil er niet teveel kosten aan doen, de tv is al 10 jaar oud.
Wie heeft zo een effekt al eens gezien?
Groeten,
Robbie.

Yep,bekend euvel, en vermoedelijk is er iets mis met de ontsteek spanning van de inverter trafo's. Meet alle uitgangen van de trafo's eens na. meestal rond de 1 Kilo Ohm

Hallo,
heeft er iemand nog zo een inverterboard liggen?

Groeten,
Robbie.

maartenbakker

Special Member

Meten de trafo's inderdaad verkeerd door? Ik zie ook van die beruchte blauwe condensatortjes.

[Bericht gewijzigd door maartenbakker op 27 maart 2020 13:43:08 (39%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

3 van die blauwe condensators zijn sterk verkleurd, vervang die maar.

waar rook was, werkt nu iets niet meer

Wel verkleurd,niet verbrand. meet de trafo's secundair na

Hallo collega's!
Ik heb de trafo's secundair gemeten: ze meten alle 4 39ohm!
De 3 verkleurde blauwe c's heb ik nagemeten met c-tester: ok!
Ik weet ergens zo een inverterprint te koop voor 10 €, maar ik ben niet 100% zeker of of die de schuldige is.

maartenbakker

Special Member

Voor 10 euro is het een heel goedkope diagnose.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Zou ik doen, indien die OK is uiteraard! Zijn niet de lampen in ieder geval...