Inductie siemens EH77754EU (HME141TC)

Beste techneuten,

Mijn Siemens inductie kookplaat EH77754EU (HME141TC)
herkent soms (aan L kant)een pan niet of tijdens koken valt hij uit.
(aanduiding gaat knipperen) Dit gebeurt willekeurig, soms meteen, soms na uren koken.
Wat er inmiddels gedaan is:

- print geheel gecontroleerd op solderingen
- elcootjes in de voeding vervangen
- HS elco's gemeten (Goed)
- print uitgewisseld (nu probleem rechts)
- controller print uitgewisseld
- inductie spoelen uitgewisseld

Dit alles geen resultaat.

Probleem is ook niet warmte of full power gerelateerd!

Help!!

Of heeft (weet)iemand nog een goed werkende print te koop?

Bram

Op 26 maart 2020 21:21:02 schreef Bramh:
- print uitgewisseld (nu probleem rechts)

Fout gaat dus met de print mee?

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Je kunt een foto van die print hier plaatsen. Boven- en onderzijde.
Misschien is hier wel een slimmerik onder ons die weet wat de fout is of die je aan een vervangende print kan helpen.

Bezoek mijn neefjes' site: www.tinuselectronics.nl

ik neem aan dat die fout niet bij 1 pan voorkomt, maar bij meerdere pannen?

waar rook was, werkt nu iets niet meer

Alle pannen, originele bk pannen (de echte)

Het gaat om deze print, ik heb nooit echt een type nummer vd print kunnen vinden.

Relais om vermogen te schakelen gaan ook vaak defect..

2 van die relais schakelen alleen bij de boost stand in, dan komt er van een andere pit extra vermogen bij.

waar rook was, werkt nu iets niet meer

Voor de zekerheid (ik wil de fout weten) heb ik de relais besteld.

Ik laat weten wat het resultaat is!

Meet ook de condensatoren na,die grote exemplaren..

Zie openingspost, uiteraard is dat al gedaan!

je zegt de print te hebben gewisseld, zitten er dan 2 van deze printen in? de relais draaien op het rustcontact in normale modus, kan zijn dat het rustcontact dus rot is. hoewel ik ook eerder aan de condensatoren zou denken. zeker omdat je bij langer gebruik pas problemen krijgt. zeker ook de meestgebruikte pitten zitten links?

waar rook was, werkt nu iets niet meer

In mijn eerste uitleg staat dat het probleem willekeurig is, d.w.z. soms meteen soms na enkele minuten soms na een uur.

En er zijn 2 printen, één voor de rechter beide zone's en één voor de linker beide zone's.

Na uitwisselen verhuist het probleem mee, en uitwisselen met een print van een goede kookplaat is het probleem ook verholpen.
(alleen is deze print later defect gegaan, maar dat heeft hier niets mee te maken)

De meest gebruikte pitten zitten rechts...

gaat dus om 2 pitten, dan zou ik eerder aan de hulpvoeding gaan denken op die print. het top ic rechtsonder gaat bij andere apparaten ook wel vaker stuk anders dan een gat erin, maar platgaan bij belasting ed. de stand van de pitten kan daaraan meehelpen, meer rimpel op de voeding veroorzaken.

waar rook was, werkt nu iets niet meer

Alle drie de relais vervangen, tot nu toe werkt apparaat weer prima.
Ik zal later nog berichten of het ook zo blijft.

Iedereen bedankt voor het meedenken!

Oke, 3 dagen verder en de fout meld zich weer...

Iemand nog suggesties?

er zou een slechte soldering ergens moeten zijn,anders werkt plaat niet voor paar dagen ok...Of relais weer verpiept??

Ik ga alles nog eens goed nalopen! Maar...

Als iemand nog zo'n print weet

- uit een deels defecte kookplaat -

Hou ik mij aanbevolen!

Wordt vervolgd.