[46PFL7007H] Doet ook na vervangen powerboard niets

Hallo allemaal,

De TV van mijn ouders is er spontaan mee gestopt. Bij een keer aanzetten deed de TV helemaal niets meer. Geen knipperend ledje, geen geluid en ook geen beeld.

Bij een tv-zaak konden ze er ook niets zinnigs over zeggen en het zou misschien aan het powerboard kunnen liggen omdat helemaal niets het meer deed.

Ik heb de tv daarna open gemaakt om eens te kijken of ik iets geks zag en ik vond daar een doorgeknipt onderdeel. (zie doorgeknipt.jpg) De foto heb ik zojuist gemaakt na een eerdere poging van mijzelf om deze te repareren. Maar zoals je kunt zien, is mij dat niet gelukt.

Omdat ik de TV niet zomaar weg wilde gooien toch maar een nieuw powerboard gekocht (ondanks dat deze niet te retourneren na openen van de verpakking) en de kapotte vervangen.

Op hoop van zegen de TV aangezet en helaas, wederom niets, nada noppes. Ik hoorde wel iets dat mij leek op demagnetisatie, maar dat is het dan ook. Nu zit ik dus met een TV die nog steeds niets doet, maar ik blijf het zonde vinden.. Hebben jullie misschien nog een idee wat ik kan doen?

Alvast bedankt.

Shiptronic

Golden Member

Daar is meer gebeurd dan alleen maar geknipt!

Zijn de voedingen wel aanwezig, begint bij de stand-by.

[Bericht gewijzigd door Shiptronic op 1 april 2020 19:18:55 (40%)]

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Yep, dat was een schone knip. Die zooi is mijn zoldeer poging geweest met een slechte bout en oud tin.

Wat bedoel je met 'Zijn de voedingen wel aanwezig, begint bij de stand-by.'??

QFU1.1 chassis, ik denk dat ongeveer 98% een mainboard probleem heeft, zeer moeilijk te herstellen als je niet genoeg verstand hebt van tv's.

Ok, helaas heb ik met de aanschaf van het powerboard al het maximale bedrag dat ik aan deze TV mocht besteden gehaald, maar theoretisch zou hij met een nieuw mainboard weer moeten werken?

Ik heb trouwens eens zitten googlen op die term 'QFU1.1 chassis' maar daar kwam niet veel duidelijks uit. Wat bedoel je daar eigelijk mee? Is dat het type behuizing dat bij deze serie tv's gebruikt is? Of is het een generieke term?

Ik hoorde wel iets dat mij leek op demagnetisatie,

LCD tv's doen niet aan demagnetisatie... ;)
QFU1.1 chassis is het type 'binnenwerk' wat er in de tv zit. (veel types delen hetzelfde chassis)

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com
maartenbakker

Special Member

Daar staat tegenover dat de processor laten reflowen en eventuele andere fouten eruit halen, voor een 46" toestel mogelijk nog wel loont.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 2 april 2020 19:31:54 schreef maartenbakker:
Daar staat tegenover dat de processor laten reflowen en eventuele andere fouten eruit halen, voor een 46" toestel mogelijk nog wel loont.

Maar dan moet je wel voor 100% zeker weten dat de processor nog heel is, ik heb er vele gezien waar dat niet het geval was, men kan dan sluiting meten op diverse spanningslijntjes. In een enkel geval is de DC/DC het probleem maar ook die heb ik defect gezien in combinatie met de processor. Dan kun je beter een QFU1.2 hebben , die zijn vaak wel te herstellen.

maartenbakker

Special Member

Ah, dankje, ik wist niet dat er duidelijk verschil tussen 1.1 en 1.2 zat wat dat betreft.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
Shiptronic

Golden Member

Op 1 april 2020 19:49:24 schreef Bart_NL:

Wat bedoel je met 'Zijn de voedingen wel aanwezig, begint bij de stand-by.'??

Ik zou daar toch eens beginnen ?

Meten of alle verschillende voedingsspanningen wel aanwezig zijn, en niet te veel rimpel hebben.

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Ja, meten is weten vaak... meet eerst maar eens of je 220 volt hebt en dan die andere spanningen. Tv heeft ook een aan uit druk schakelaartje aan de voorkant... en dan pas gaat tv op standby en dan pas met ab aan...

[Bericht gewijzigd door Bart64 op 3 april 2020 23:50:49 (78%)]

*hier heb ik geen app voor nodig

de voeding moet 5V geven aan het mainboard, die is aanwezig als de stekker erin zit.
zoek even op de pmrint achter 5V of stby of standby... en meet die tov massa (GND).

zolang de 5V niet aanwezig is, kan het mainboard niet starten.

nu als die wel aanwezig is, dan zal het ledje hoogstwaarschijnlijk branden en zal de tv reageren op de afstandsbediening.

bij het aanzetten van de TV, zal het mainboard aan de voeding zeggen dat ze mag opstarten. meestal door die 5V door te lussen naar een klem 'poweron' of 'Pon' op de voeding.
dat kan je meestal ook manueel om de voeding op zich te testen.

als dan de voeding start, moet je alle spanningen verifieren. is de 12V daar, is de 24V daar, is de ...V (whatever spanningen er nog in zitten).
en dat mag niet teveel afwijken. 11,7V op de 12V is nog acceptabel, 9V op de 12V lijn is dat niet

aangezien je nu de voeding hebt vervangen, mag ik er vanuit gaan dat het een goeie is, er zal dan 5V standby uitkomen, als er dan niks reageert, lijkt het mainboard het probleem.
meet de spanning van de 5v eens met het mainboard aangesloten en eens zonder mainboard. als die spanning ineens wegvalt of lager wordt, trekt het mainboard die spanning weg. dan zou ik die al vervangen

ik hou van werken ..., ik kan er uren naar kijken

Wat mijn ervaring tussen een QFU1.1 en 1.2 al vaker geweest is: als onze welbefaamde Fusion chip losse contacten gaat krijgen is het bij de 1.1 van de één op andere dag plots over and out.
Ik heb zelf 6 jaar zo'n ding gehad. 's Avonds goed uitgezet en de avond erop allemaal groene lijnen aan één kant van het beeld. Dacht aanvankelijk nog aan een T-Con probleem, maar neen hoor, ook hier een losse chip.
Bij de 1.2 wel vaker meegemaakt dat hij eventjes ingeschakeld kon zijn en dan plots alle functies weer deed. Ook soms wel en soms niet.

En inderdaad als de spanningen er zijn die fcapri vermeldt, dan is de kans erreug groot dat het hier weer prijs is.

Als TS weinig verstand heeft van tv's en metingen, kan hij altijd even kijken wat de tv doet na vijf min in het stopcontact te zitten. Als het rode lampje 2x gaat knipperen is hij wellicht bij de gelukkigen.. 8)7

Misschien 8 minuten in de oven op 250 graden hetelucht met afgeplakte alufolie over het board behalve over de chip dan? ik heb zo al een keer een acer laptop moederbord videochip weer gereflowd. Ik heb trouwens toen eerst per ongeluk de microgolf stand gebruikt voor een minuut of zo. OF dit nou zo goed idee was weet ik nog steeds niet echt, want ik dacht dat microgolven juist stroompjes zouden gaan opwekken, maar wonderbaarlijk deed het board het weer goed ondanks dit. Heeft iemand trouwens ooit ervaring hier opgedaan met reflowen met microgolven ?

*hier heb ik geen app voor nodig
vergeten

Golden Member

Op 7 april 2020 23:31:07 schreef Bart64:
iemand trouwens ooit ervaring hier opgedaan met reflowen met microgolven ?

GEEN goed idee!
Ik denk dat je die ene keer gewoon mazzel hebt gehad.
Tin smelt niet in een magnetron.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Ja, ik denk t ook.

[Bericht gewijzigd door Bart64 op 9 april 2020 14:27:01 (88%)]

*hier heb ik geen app voor nodig

Hahahahaha! De Magnetron! Eens een kennis van me had zijn Afstandsbediening gedroogd in de magentron,een plak plastic tot gevolg hihi!