Whirlpool AMW 520

Wij hebben een Whirlpool combi magnetron (14 jaar oud) en de grill blijft ook na uitschakelen rood heet. Ik heb gezocht naar een service manual maar niet te vinden. Iemand een tip? Whirlpool AMW 520.

wrs blijft het grill relais op de print plakken, kwestie van dat relais vervangen.

waar rook was, werkt nu iets niet meer
maartenbakker

Special Member

Ik denk ook aan het relais.

Wat is het servicenummer van de magnetron? 12 cijfers op een sticker onder de deur. Bij Whirlpool is een typenummer niet altijd voldoende om onderscheid te maken.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Lijkt mij ook logisch het relais. Zal hem vandaag uit de keuken halen.
Waar zit de stuurprint? Bij het bedieningspaneel?
Gr Hans

print zit bovenin waar alle elektronica zit, 3 relais op die print met vlakstekkers erop, volg de draden en je komt die van de grill vanzelf tegen.

waar rook was, werkt nu iets niet meer

Heren bedankt!

Middelste relais was "abnormaly closed" haha , zou dus NO moeten zijn.
Nu nog zien of ik vervanger voor de geplaatste relais (G5G-1A-PS 24V)kan vinden. Overal niet meer leverbaar, wel in China 2 maanden levertijd.
Dank Hans

SMD Heel graag zou ik er 1 overnemen, heb vandaag wel een paar in China besteld maar de levertijd zou ruim een maand zijn. Als je contact met mij wil opnemen? mijn emailadres is openbaar in dit forum

maartenbakker

Special Member

.

[Bericht gewijzigd door maartenbakker op 19 april 2020 22:19:35 (99%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Nadat ik maar gelijk alle relais heb vervangen is het draaiplateau motortje ermee gestopt, heeft nog wel een paar x gedraaid. Weet iemand wat voor spanning deze motor draait? Voordat ik een nieuwe koop eerst even kijken of het echt de motor is.

Op 18 april 2020 19:52:06 schreef Hans Hogendoorn:
Wij hebben een Whirlpool combi magnetron (14 jaar oud) en de grill blijft ook na uitschakelen rood heet. Ik heb gezocht naar een service manual maar niet te vinden. Iemand een tip? Whirlpool AMW 520.

Op 1 juni 2020 09:23:16 schreef Hans Hogendoorn:
Nadat ik maar gelijk alle relais heb vervangen is het draaiplateau motortje ermee gestopt, heeft nog wel een paar x gedraaid. Weet iemand wat voor spanning deze motor draait? Voordat ik een nieuwe koop eerst even kijken of het echt de motor is.

[...]

Als er 230V op komt en hij draait niet = motortje mogelijks defekt

Motortje is ok , draait perfect .
Maar weer hetzelfde liedje : wordt aangestuurd door een relais en dit relais heeft een contact weerstand van +/-100 Ohm.
Dus maar gelijk 4 nieuwe aangeschaft bij "Sinuss.nl".

bedankt Hans

Is meest voorkomende, alle relais worden op den duur gaar...

Ik word er een beetje moe van, alle relais vervangen (7 stuks) maar, motortje draait maar op het verkeerde moment! Als de magnetron UIT gaat.

Het is vlgs mij niet mogelijk om iets verkeerd aan te sluiten, alle connectoren passen maar op 1 contra connector.

Zag ook dat een aansluiting via het relais naar het microswitchje gaat in de deur, maar deze sluiten/open nog goed.

Iemand een idee? groet Hans

heb je een relais met verkeerd contact gebruikt? een NO waar een NC zat of andersom?

waar rook was, werkt nu iets niet meer

Nee, er zitten 2 types op SDT-S-124LMR(4x) & G5G-1A-PS(3x), beide zijn NO

Word relais ook voorzien van spanning op dat moment??

Heb niet rechtstreeks op het relais gemeten maar wel 230V op de motor zodra de magnetron klaar is (hebben het op een sec of 10 gezet).

Tijdens "magnetron aan": 0V. Als ik een schema ergens zou kunnen inzien ben ik al een eind opweg.

[Bericht gewijzigd door Hans Hogendoorn op 4 juni 2020 19:33:41 (31%)]

maartenbakker

Special Member

Er zijn nogal veel AWM520's die misschien wel of niet electrisch van elkaar verschillen maar ik heb niet zo'n zin om te zoeken. Heb je toevallig ook het servicenummer (bij whirlpool het enige nummer waarmee je onderscheid kunt maken tussen gelijkende modellen) en eventueel het serienummer (ik ben benieuwd hoe oud en of hij nog zweeds is)? Staan gezellig samen op een stickertje op de deurrand.

Overigens lijkt me de meest voordehandliggende verklaring alsnog dat je een verkeerd relais hebt (NO en NC contact verwisseld) of dat de processor denkt dat er een ander relais inzit. Veel anders kan ik niet bedenken.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ik heb een foto van het label bijgevoegd. En er zijn alleen NO relais gebruikt 7 stuks. Alle relais zijn nieuw en exact dezelfde als de "oude".
Bedrading kan eigenlijk niet anders dan goed zitten.
Gekocht +/- 2006
Groet Hans

maartenbakker

Special Member

Gemaakt in week 45 van 2005 dus dat kan heel goed kloppen. Ik vermoed een van de eerste varianten van het model.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Geweldig Maarten! Kan nu gericht zoeken.
Ik laat het weten, gr Hans

ps : ik kom op 2 mogelijkheden waardoor de motor gaat draaien :
de controller ( alle andere functies werken wel, dus lijkt mij onwaarschijnlijk)
ten 2e :toch het deurcontact blijft hangen, dan kan de motor op verkeerde momenten draaien.

[Bericht gewijzigd door Hans Hogendoorn op 5 juni 2020 10:06:13 (64%)]

Electronica gaat niet zomaar van de leg in dit type, dus moet iets externs zijn

Mijn vrouw was het een beetje zat, zolang zonder over/magnetron , we hebben dus vanochtend een nieuwe gehaald.
Mocht iemand interesse hebben in AMW 520 met nieuwe relais (alleen het draaiplateau draait niet): teab