HS voeding met 2 trafo's 230~ 12V-12V- . . . ~


Die bloktrafo's van 2x115v kun je ook nog anders schakelen:

Nooit geprobeerd, maar ik vermoed dat het rendement beter is. (vraag is wel: hoe goed is de isolatie tussen de twee 115v wikkelingen?)
(je zou de twee 12v wikkelingen ook nog parallel kunnen zetten...)

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com
vergeten

Golden Member

Op 3 mei 2020 15:47:48 schreef blackdog:
Hi,

Aanvulling op de dubbele trafo test...
De twee zwarte Hahn trafo's BV UI396 0071 heb ik in serie gezet dus alle 7,5V wikkelingen doorverbonden met de tweede trafo op de zelfde aansluitingen.

Interessant topic :)
Maar ik vroeg me af wat/of er verschil is tussen iedere sec wikkeling afzonderlijk parallel te koppelen met de tweede trafo, enerzijds.
Of alle sec wikkelingen in fase in serie en dan met twee draden naar de tweede trafo.
Dit laatste lijkt mij namelijk het beste, dan middelt alles uit (alle wikkelingen voeren dezelfde stroom) mochten er kleine spanningsverschillen zijn per wikkeling.
En het was minder werk geweest :)

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
blackdog

Golden Member

Hi vergeten,

Ik zou er aan moeten gaan rekenen en/of meten om te zien of je gelijk hebt met het in serie zetten van de laagspanningskanten van de trafo's en ze daarna koppelen naar de tweede trafo.
Er zien geen verschillen tussen de wikkelingen omdat het de zelfde trafo's(merk, type) zijn die ik gebruikte.
Verschillende trafo's? tja, wat ik al liet zien is dat je snel tegen de verzadiging aan kan lopen als de sturende trafo een wat hogere zeg 12V spanning heeft dan de tweede trafo die je aanstuurd.

Mijn gevoel zegt dat dit eerst in serie zetten het rendament lager maakt door de Ri, maar ik kan er wat dat betreft ook naast zitten.

Wat het werk betreft, dat vind ik onbelangrijk. :-)

En als derde, deze: ik gaf aan dat door de trafo's op mijn manier te koppelen je "zwevende" wikkelingen hebt die je voor stuurelectronica kan gebruiken, dat is wat mij betreft het grote pluspunt van deze opset.

Voor de twee ringkern trafo's die je in het topic kan zien, heb ik nu de onderdelen binnen om daar een 100V regelbaar lab voedinkje mee te maken.

Het is een leuke toepassing die ik met mijn trafo's kan bouwen, zonder op de trafo's extra wikkelingen te leggen of een extra trafo'tje voor de stuurelectronica te gebruiken.

Verder denk ik dat ik het koppelen van trafo's niet vaak zal toepassen door de verliezen die er optreden.
Ook blijkt uit de paar metinge die ik heb gedaan, dat bij ringkern trafo's het rendament duidelijk hoger is.
De ringkerntjes zijn 17VA en de EI trafo's van Hahn zijn 30VA, en de ringkernen winnen met de minste verliezen, wat meestal al zo is voor dit type kern.

Groet,
Bram

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
vergeten

Golden Member

Hoi Bram,
Dank voor je reaktie.

Het gaat mij totaal niet om gelijk te krijgen of te hebben maar om het verschil :)

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
blackdog

Golden Member

Hi vergeten,

Ik vind het geen probleem, als er onduidelijkheid is, dan helpt een beetje extra uitleg meestal.
Alleen zou voor meer zekerheid ik er een klein uurtje meettijd tegenaan moeten gooien, welke ik nu niet heb.
Ben met de zakelijke adminitratie bezig. :-)

Groet,
Bram

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
vergeten

Golden Member

Op 31 mei 2020 12:06:00 schreef blackdog:
Hi vergeten,

Ik vind het geen probleem, als er onduidelijkheid is, dan helpt een beetje extra uitleg meestal.
Alleen zou voor meer zekerheid ik er een klein uurtje meettijd tegenaan moeten gooien, welke ik nu niet heb.
Ben met de zakelijke adminitratie bezig. :-)

Groet,
Bram

Totaal geen haast hoor, is alleen nieuwsgierigheid dus als je je nog eens verveelt :) :)

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
vergeten

Golden Member

was verkeerde topic

[Bericht gewijzigd door vergeten op 5 juli 2020 01:27:45 (97%)]

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Na enig zoeken wààr ik met mijn vraag terecht kon, ook even bij "Jos Verstraeten" gekeken, en nadien "dus" hier terecht gekomen. (Al ben ik hier al langer "lid" maar zag dit probleem niet als electronisch))
Maar ik zie dat mijn "probleem" eigenlijk écht wel in deze "draad" past daar ik met een identieke schakeling bezig ben, namelijk twee ringkerntrafo's van 230 V-21V (350 VA) "omgekeerd" aan elkaar gezet om een scheidingstrafo van 230/230 te hebben. (Die 2 trafo's had ik thuis nog liggen als afdankertjes van mijn vroegere werk)
Dat werkt allemaal probleemloos maar... ik gebruikte als TEST-belasting een 40 jaar oude (Philips) IR-lamp van 300 W met 2 van die kwartsglazen straalbuisjes erin.
Tot mijn verbazing werden die trafo's al snel erg warm en ik veronderstelde dus dat ik iets over het hoofd zag. Dan maar een "nieuwe" ringkerntrafo besteld (bij "Elektrodump"), een 230-230 uiteraard, ook 350 VA. Die aangesloten en ja hoor: ook al snel erg warm, Na zo'n 20 minuten tot ongeveer 90°C laten komen en dan toch maar afgezet.

Toen kwam ik op het idee eens met "gewone" halogeenlampen te testen, ik heb er toevallig 2 van 150 W in huis liggen. Deze parallel aan de trafo (en ook aan de 2 trafo's) gehangen en... alles OK! De trafo('s) werd(en) amper handwarm, bij toch 300W belasting...

Dan die IR-straler eens opengemaakt en gevonden dat er in serie met de twee lampen (die in serie staan) één diode (by127) staat... Helemaal zoals in de 3de tekening van de blog "Lab-tips Dioden" van Jos Verstraeten!!!
Kan het zijn dat die enkelfasige gelijkrichting voor een zwaar blind vermogen zorgt en de trafo('s) daar zo heet door wordt?
Ook krijgen die kwartslampen (staan in serie!) dan toch maar 25 Hz 115-0-115-0-115-0- etc. V...(???)
Toch een beetje raar dat er op die IR-straler dan geen waarschuwing staat om hem niet met een trafo te gebruiken...(?) Maar ja, die spierverwarmer is wel zo'n 40 jaar oud...

Er zat eerst ook nog een UV-lamp in maar die heb ik al eerder uitgebouwd. Vandaar die bruin-beige weerstand, maar die zit niet mee in het circuit , en ik heb hem er nu net uitgeknipt. Dat bruine kartonnetje is een kabel-op-zijn-plaats-houder.)

Als je een trafo maximaal belast is het niet vreemd dat 'ie heet wordt na een tijdje...

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com
vergeten

Golden Member

Als je nou een linkje naar die lab-tips erbij zet dan hoeven we niet te zoeken naar wat je bedoeld. :)

Wat die serie diode betreft, die truuk wordt wel eens (mis)bruikt om een 115 volt AC (wisselspanning) apparaat aan te sluiten op 230volt AC.
De diode laat maar de helft van de sinus door en zo halveert de gemiddelde spanning op je apparaat.
Dit gaat alleen op bij ohmse belastingen lamp, verwarmingselement, etc.
(Het werkt maar is geen elegante manier.)

Zou het kunnen dat die IR-lamp van jou 110 of 115volt is?

Je hebt hem verbouwd!
Dat soort lampen hebben vaak meer standen IR+UV of alleen IR. Mogelijk werd de diode gebruikt voor de UV lamp en hoeft hij er nu niet tussen.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Aangezien er het nodige aan is gesleuteld (de UV buis is ondermeer eruit gesloopt), valt niet te zeggen hoe e.e.a. origineel hoort te zitten...
(die BY127 is nogal 'mager' voor 300W)

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Bedankt voor beide snelle reacties (tot nu toe...), "Arco" en "vergeten"!
Ik heb inderdaad de UV-lamp weggehaald en de weerstand die daarvoor diende.

Maar de diode zit nog gewoon waar hij zat en die staat echt in serie met één geleider (zwarte) die vanaf de stekker via de schakelaar doorheen de twee "IR-lampen" loopt en zo naar de andere kant (blauwe) van de stekker. Daaraan dus niks veranderd. Met enige moeite is het zelfs op de foto nog te volgen, wetende dat het bruine kartonnetje alleen een afstandhouder voor de geleiders is.
De zwarte geleider van het netsnoer "wordt wit" en gaat via de schakelaar en de diode naar de ene kant van de twee in serie gemonteerde "lampen". De blauwe geleider (van het netsnoer) zit rechtstreeks aan het andere eind van die twee lampen (beter zichtbaar op de niet-detail-foto). Het kartonnetje zit als houvast mee vast aan de niet meer gebruikte schroef waaraan ook die beige weerstand zat en daaraan ook één kant van de UV-lamp.
Maar ik begrijp de reactie van "er is aan gesleuteld, dus wie weet wat is er nóg veranderd en niet gezegd"! Logische reactie van een techneut; ik zou zélf ook zo reageren wellicht wanneer ik iets "raars" hoor vertellen! ;-)

Het apparaat vermeldt gewoon "220 V" en dan een golfje dat uiteraard wisselspanning betekent. Het dateert wel van ruim 40 jaar geleden, maar zo'n ding gebruik je "hopelijk" uiterst zelden, enkel bij spierpijn bvb. Dus het ziet er nog als nieuw uit. Ik heb de UV eruit gesloopt omdat wij (mijn vrouw) die toch nooit gebruikt en die dingen inmiddels toch niet zo onschadelijk blijken als destijds beweerd, als gezichtsbruiner.
Zo dient de omschakelaar (IR of IR+UV) nu enkel als aan/uit voor IR, en dat vind ik wel handiger. Voordien ging IR dus meteen branden zodra je de stekker insteekt, en als je de schakelaar omzette ging bovendien ook de UV aan (dus samen met IR) middels die beige weerstand.

De IR functioneert nu nog gewoon als anders en geeft (altijd zo geweest!) een soort knisperend of ritselend geluid. Geen kortsluiting hoor (! ;-) ) Ik vermoed dus gewoon door die halve sinus steeds aan/uit aan 50 Hz... (dus geen 25 zoals ik aanvankelijk foutief schreef, even misleid door de tekening van "helft van de tijd niks"-golf.
Ik hou het dus op de "vergeten" manier van "vergeten"...

Maar kan dit het te hard opwarmen van de transfo('s) veroorzaken???

vergeten

Golden Member

De diode doorverbinden (of vervangen door een draadje) en opnieuw testen.
Dan weet je het. :)

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

tja, daar zat ik dus al aan te denken maar dan zet ik dus 230 VAC "volledig" op die lampen die nu dus "half tijds" 115 V krijgen, en het daar blijkbaar goed mee doen... Ze lichten normaal rood op en geven goede warmte af.

Ik zal de test eens doen met een lichte zekering ertussen. Eerst even meten hoeveel A hij nu trekt (mijn meter ligt bij mijn dochter maar ik heb hem morgen terug).

Ik besef dat de weggehaalde UV-lamp mogelijk toch iets veranderd heeft al heb ik echt toch wel twee keer gekeken hoe het "alleen IR"-circuit aangesloten zat, om daaraan niks te veranderen. Ook had beter eerst een foto genomen! |:(

Anderzijds, het spul werkt nu eigenlijk normaal, gewoon met de stekker in 230 dus waarom nog eraan "sleutelen".
Maar mijn hamvraag, over de eventuele invloed op een trafo, is dus niet zomaar te beantwoorden?
Sowieso nog eens bedankt voor het meedenken!

vergeten

Golden Member

Ik heb het schema van mijn IR/UV lamp eens uitgetekend,
die gebruik ik af en toe om printen te belichten. Er zit geen diode in.
Hij heeft 2 standen:

Stand 1 = IR (400 watt) de 2 IR elementen staan in serie op de netspanning)
Stand 2 = IR+UV (300 watt) alle drie in serie, op de netspanning)

Op stand 2 gebruikt de UV lamp ahw de 2 IR elementen als voorschakelweerstand.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Interessant dat je dat gedaan hebt, bedankt! Zijn die IR-lampen van dezelfde aard als die op mijn foto: Van die zilverachtig-witte glazen (quartz?) buisjes met een gloeidraad in?
Bij mijn lamp zijn de waarden: 300 W voor IR en 355 W voor IR+UV
(ben je zeker dat bij jouw lamp IR+UV minder verbruikt dan IR alléén?)

Geven die ook zo'n soort knisperend geluid als ze branden? Wij hadden vroeger thuis (ook làng geleden...) een warmtestraler met van die "glazen buizen" als gloeielement. Ik meen me te herinneren dat die ook zo'n soort geluid maakte.

Ik kan me voorstellen dat die halve gelijkrichting dat geluid veroorzaakt...(?)

vergeten

Golden Member

De gloeidraden zitten gespiraliseerd in die quartzglas buisjes.
Bij mij is hij bijna doodstil, die gloeidraden trillen wat tijdens opwarmen. Wel wat ozonlucht van de UV buis. Er knispert niets.
Ook even bij mij een diode ertussen gezet, geen knispering.

Op UV+IR is er minder spanning over voor de gloeispiralen omdat de UV buis ermee in serie staat, dus het totaal is een lager vermogen.

Het staat erop en het klopt volgens schema :)

Maar nu weer on topic (HS voeding met 2 trafo's) na deze zijsprong anders zelf een topic openen over je UV lamp.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Mooi, bedankt alweer!
Ik ga het hier maar bij laten, want ik kan dus niet met 100% zekerheid zeggen hoe het origineel zat. Maar die éne diode zat zeker in serie met de IR's, maar misschien zat de UV met zijn (extra) weerstand er ook nog mee tussen...

De IR-straler werkt nog steeds als vanouds en we gebruiken het ding maar zéér sporadisch, bij spierpijnen dus... Ik hoop er geen hoofdpijn mee veroorzaakt te hebben. Bovendien werkt de opstelling met zwemvijverpompmotoren, waar de scheidingstrafo tijdelijk voor bedoeld was, ook prima, zonder opwarmende trafo's! Die IR-straler gebruikte ik enkel als test vooraf en die veroorzaakte dus dit hele verhaal!

Maar als iemand wil voortdenken (of de proef doen, "vergeten"?) waarom de boel achter een scheidingstrafo zo snel heet wordt (de trafo dus!) wil ik het nog steeds graag horen. Dit gebeurt dus zowel met één enkele 230-230 als met mijn 230-21-21-230 ringkernduo...

Ik kan niks anders bedenken dan die halve gelijkrichting die waarschijnlijk in de trafo('s) hoge fluxwisselingen en verloren energie opwekt...

Die temperatuur is normaal bij nominale belasting.
(grafiek geeft verhoging t.o.v. omgevingstemperatuur. Bij nominale belasting is dat 60-70°C)

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com
vergeten

Golden Member

Op 10 juli 2020 12:55:44 schreef Panda500:

Ik kan niks anders bedenken dan die halve gelijkrichting die waarschijnlijk in de trafo('s) hoge fluxwisselingen en verloren energie opwekt...

Als je even nadenkt :), de trafo krijgt maar een helft van de sinus.
Dat is een vanaf nul oplopende DC spanning die weer naar nul gaat en vervolgens weer oploopt.
Dat is een soort AC spanning met een hoog DC component, dat vindt een trafo niet fijn.
Dan ontstaat er extra warmte over de koperweerstand van de trafowikkeling.

Edit: 8)7 De diode zit achter de trafo, vanuit het net gezien.
Hij word dus wel met "DC" belast.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Dat zou waar zijn als de diode vóór de trafo zit, maar hij zit erachter... (geegt alleen een ongelijke belasting)

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

@ Arco: die grafiek is me bekend, maar het is een 350 VA trafo en ik hang er 300 W aan... Da's 85% als ik goed reken. Dan zou de trafo toch maar ongeveer 60°C mogen worden, als ik de grafiek goed interpreteer (?).
OK, met de hand voelt dat al goed heet, maar ik heb zo'n IR-temp-meetpistool en dat gaf na 20 minuten al 90°C aan... Bovendien, wanneer ik er twee halogeenlampen van 150 W aanhang blijft de trafo amper handwarm... Ik hang die lampen dan uiteraard parallel (elk 230 V) maar de belasting blijft toch 300 W zou ik denken (?)
Dus denk ik dat de "soort" van belasten in beide gevallen toch erg verschillend is. En dan zie ik enkel die halve gelijkrichting als verschil, weliswaar in de secundaire kring.
Wat de invloed is van de primaire of de secundaire "onregelmatig" of "wisselend" te belasten, daar heb ik niet meteen een zicht op...

"Lekker" voortredeneren mag hoor, maar voor mijn "probleem" is het dus niet meer nodig. ;)

Op 8 juli 2020 12:30:16 schreef vergeten:
Wat die serie diode betreft, die truuk wordt wel eens (mis)bruikt om een 115 volt AC (wisselspanning) apparaat aan te sluiten op 230volt AC.
De diode laat maar de helft van de sinus door en zo halveert de gemiddelde spanning op je apparaat.
Dit gaat alleen op bij ohmse belastingen lamp, verwarmingselement, etc.
(Het werkt maar is geen elegante manier.)

Dat klopt niet.
Stel dat je een 115V-gloeilamp van 60 W zou hebben, die je op 230 V aansluit. Het vermogen zou dan 240 W worden.
Nu zet je een diode in serie. Die laat de halve periode door, en het vermogen wordt nu dus 120 W. Maar dat is nog steeds het dubbele van de oorspronkelijke 60 W, en de lamp zal heel snel sneuvelen.
Met een diode kun je dus de effectieve spanning niet halveren. Hij wordt niet 50%, maar ca. 70% van de beginwaarde.
(In het voorbeeld heb ik de invloed van de hogere gloeidraadtemperatuur op zijn weerstand even weggelaten.)

--

Op 10 juli 2020 12:55:44 schreef Panda500:
Maar als iemand wil voortdenken (of de proef doen, "vergeten"?) waarom de boel [met een diode] achter een scheidingstrafo zo snel heet wordt [...]

Ook al zit de diode niet voor, maar achter de trafo: het probleem is toch inderdaad die DC-component.

Normaal gaat een trafo niet zo gauw in verzadiging, doordat de flux veroorzaakt door de stroom in de primaire wikkeling, praktisch opgeheven wordt door die van de stroom in de secundaire wikkeling, en omgekeerd natuurlijk.

Met een diode aan de uitgang loopt er een gelijkstroom door de secundaire. De flux die daardoor wordt veroorzaakt, kan niét worden opgeheven door primaire flux, omdat in de primaire geen gelijkstroom loopt.
De trafokern zal nu iedere periode gemakkelijk in verzadiging gaan, doordat de kern al door die vrij hoge gelijkstroomflux is voorgemagnetiseerd.

Met een kleine belasting zou het nog geen probleem zijn, maar in jouw geval is de belasting normaal gesproken al weinig minder dan het maximum waarvoor de trafo gemaakt is. Met die gelijkstroom erbij zit je dan dik in verzadiging, en de boel wordt heet.

Keramisch, kalibratie, parasitair: woordenlijst.org

Ik kan me ook voorstellen dat het omgekeerd gebruik van de tweede trafo iets uitmaakt. (de primaire winding zit daar niet op de kern, maar aan de buitenzijde)
Als dat zo is, zou de eerste trafo minder heet moeten worden als de tweede.

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com
vergeten

Golden Member

Op 10 juli 2020 14:11:01 schreef Frederick E. Terman:
[...]Dat klopt niet.
Stel dat je een 115V-gloeilamp van 60 W zou hebben, die je op 230 V aansluit. Het vermogen zou dan 240 W worden.
Nu zet je een diode in serie. Die laat de halve periode door, en het vermogen wordt nu dus 120 W. Maar dat is nog steeds het dubbele van de oorspronkelijke 60 W, en de lamp zal heel snel sneuvelen.
Met een diode kun je dus de effectieve spanning niet halveren. Hij wordt niet 50%, maar ca. 70% van de beginwaarde.
(In het voorbeeld heb ik de invloed van de hogere gloeidraadtemperatuur op zijn weerstand even weggelaten.)

--
[...]Ook al zit de diode niet voor, maar achter de trafo: het probleem is toch inderdaad die DC-component.

Het is geen 50% inderdaad.
Maar toch heb ik het gezien dat men het in de praktijk zo deed met een diode.

  • In een laminator die was omschakelbaar 115/230v.
  • Een papier vernietiger (motor)
  • Elektrische deken half vermogen stond er bij de knop.
Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.