substitube T5 HO LED tube valt uit na enkele seconden

Hallo,

Ik kreeg net de vraag van onze technieker ter plaatsen of ik even kon mee denken over een probleem.
Gaat over 2 substitube T5 HO LED tube van osram.
Als de schakelaar wordt aangezet vallen de lampen na enkele seconden uit.
Kan iemand mij hier even een oplossing of raad voor geven.
foto's lamp in bijlage.

Hier heeft mijn glazen bol toch 'echt te weinig info...

In welk soort armatuur zijn ze geplaatst?

Is het armatuur wel geschikt gemaakt voor deze buizen?

een HF (EVSA) armatuur moet compleet gestript worden, en de netspanning moet rechtstreeks aan een der buishouders worden aangeboden, zowel de fase als de nul.
Dan moet ook nog goed nagezien worden dat het eind met de markeringen L N aan die zijde wordt ingestoken waar de netspanning is aangelegd.

Een EVSA armatuur is qua gedrag te herkennen aan het knipperloos en bijna ogenblikkelijk starten van de standaard TL buis.

Een ijzerVSA armatuur kan meteen met een LED buis worden uitgevoerd, zij het dat de conventionele starter moet worden verwijderd, en de bijgeleverde LED starter terug in het armatuur moet worden geplaatst.
Deze LED starter is meestal niets meer dan een zekering in een starterhuisje, of nog erger, een knalharde draadbrug.

U kunt ook een IjzerVSA bak strippen, dan op dezelfde manier ombouwen als bij een HF armatuur.

Begrijp WEL dat er hierna NOOIT meer een standaard TL buis in dergelijk omgebouwde armaturen kunnen worden gebruikt.
Die gaan dan een identiteitscrisis krijgen. (Ze denken dan dat ze een flitsbuis zijn)

Neovo.

Slechtziend aan linker oog, Blind aan rechter oog. Hosting van Forumbestanden: https://drive.google.com/drive/folders Meetarsenaal welke ik heb: https://drive.google.com/file/d/1vx54QxPe6YS3pJhybK_y0a380MYUFGyb/view

Hoi Neovo,

Bedankt voor je reactie, ik kan u hier niet op antwoorden, omdat ik niet zelf ter plaatse ben geweest.
Ik kan wel vertellen dat de lampen altijd gewerkt hebben dus vermoedelijk zal het niet aan de schakeling zelf liggen.

De technieker vond ook niet direct een starter.

... " De technieker vond ook niet direct een starter."

Oei, dat wijst toch 'echt op een EVSA bak... (HF type.)
OF een TMX bak van Plips.

Die zijn te herkennen aan een gaatje in de buiszijde met "start".
Deze bakken zijn ook volledig dichtgepurt.
Die TNX bakken zijn onbruikbaar voor LED buizen...

De Technieker zal per test eens de netspanning desnoods met twee schroefklemmen rechtstreeks op het buiseinde gemarkeerd L N kunnen steken, en eens zieen of de buis dan w'el licht blijft geven.

Het is mogelijk dat het EVSA gedeurende de eerste tijd toch spanning op deze buis heeft gezet, maar door het andere gedrag van een LED buis er nu dan toch de brui aan geeft.

Ook kan in de LED buis iets gesneuveld zijn door een verkeerde spanning.

Laat de Technieker dit eens proberen met deze twee LED buizen, en in IEDERGEVAL goed nazien dat er geen VSA meer in de stroomkring zit.

Een IjzerVSA is nog niet zo een probleem, maar een HF VSA is wel degelijk een probleem.

Neovo.

Slechtziend aan linker oog, Blind aan rechter oog. Hosting van Forumbestanden: https://drive.google.com/drive/folders Meetarsenaal welke ik heb: https://drive.google.com/file/d/1vx54QxPe6YS3pJhybK_y0a380MYUFGyb/view

Oke we zullen het volgende week eens proberen. Bedankt voor je tips.

het is een T5 buis, dus sowiso een EVSA dan. led en EVSA komt veel te nauw, niet aan beginnen! bak eruit mieteren en ledbak erin zetten. bij T8 buizen kan de boel direct op 230V, wat wel betrouwbaar is.

waar rook was, werkt nu iets niet meer

Misschien kruisen uw antwoord en een Edit van mijn post elkaar.

Lees het voor de zekerheid nog even door, want er bestaat wel degelijk een bak type waarvan de starter is ingebouwd: de TMX bakken van Plips.
Daar zie je de starter dus niet van buiten.

Neovo.

Slechtziend aan linker oog, Blind aan rechter oog. Hosting van Forumbestanden: https://drive.google.com/drive/folders Meetarsenaal welke ik heb: https://drive.google.com/file/d/1vx54QxPe6YS3pJhybK_y0a380MYUFGyb/view

Ik weet niet beter dan dat T5 Tl-buizen en T5 LED buizen alleen op HF EVSA’s werken, dus nooit met starter.
De T5 LED buis die jij hebt moet dus 1 op 1 uit te wisselen zijn met een conventionele T5 Tl-buis en ook gelijk gaan branden, ongeacht hoe de buis in het armatuur wordt gedraaid.
T5 LED buizen werken niet op 230 volt en hebben geen L-N aanduiding, sterker nog, met 230 volt help je ze gelijk om zeep.

Als de LED Tl-buizen na enkele seconden uitgaan dan kun je ze in een ander armatuur proberen, om te kijken of de betreffende HF EVSA defect is. In een zeldzaam geval is de HF EVSA geen match met de Osram LED Tl-buis en zou je een variant van Philips kunnen proberen.

.....

Na het goed bekijken van de foto's zie ik iets opvallends...

"Use only with ECG HF Ballast"

Dan zal ik toch 'echt het ballast van de armaturen in kwestie verdenken.

Yep, All of Above van mij gaat in uw situatie niet op...
Dit geldt namelijk alleen voor T8 buizen.

Sorry... Mijn slechtziend zijn heeft me weer eens genekt.

Neovo.

Slechtziend aan linker oog, Blind aan rechter oog. Hosting van Forumbestanden: https://drive.google.com/drive/folders Meetarsenaal welke ik heb: https://drive.google.com/file/d/1vx54QxPe6YS3pJhybK_y0a380MYUFGyb/view

HF buizen werken het beste als je het ledbuis merk gelijk hebt aan het merk evsa, niet naar het merk bak kijken, want er is geen garantie dat ze daar eigen merk evsa in hebben gebruikt.

waar rook was, werkt nu iets niet meer

Op 22 mei 2020 14:57:52 schreef testman:
HF buizen werken het beste als je het ledbuis merk gelijk hebt aan het merk evsa, niet naar het merk bak kijken, want er is geen garantie dat ze daar eigen merk evsa in hebben gebruikt.

Eens en daarbij is mijn ervaring dat Philips ledbuizen nog het meest gangbaar zijn t.o.v. de verschillende VSA’s.
Behoudens de Philips PL LED vervangers, dat is een heel ander verhaal en soms eerder een drama.

philips led en evsa problemen mee gehad, de evsa werkten nog prima met pl-c maar niet met led. puur omdat de primaire condensator op was. veel van dezelfde armaturen werkten wel, maar andere moesten een nieuwe evsa om weer te werken met led. je hebt dat werk dan aangenomen, dus zit er dat niet bij. gelukkig nog wat 2e handse gevonden waardoor alles brand en klant tevreden was.

[Bericht gewijzigd door testman op 22 mei 2020 17:59:57 (13%)]

waar rook was, werkt nu iets niet meer
maartenbakker

Special Member

Als je een stapje terug zet, moet je je eerst per geval afvragen of het loont om T5 te vervangen door LED. In principe waren dat directe concurrenten van elkaar en T5 komt nog steeds best goed mee.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

t5 is 110 lumen/W en led doet al ruim 140 lumen/W. de goedkope ledbuizen uiteraard niet, die halen net 100 lumen/W

waar rook was, werkt nu iets niet meer

Ja ze doen meer lummen maar de terug verdien tijd op vervangen is nog niet lonend.

Op 22 mei 2020 21:43:16 schreef benleentje:
Ja ze doen meer lummen maar de terug verdien tijd op vervangen is nog niet lonend.

T5 LED is zeker nog geen all-round concurrent voor T5 conventioneel. Sowieso ligt de aanschafprijs nog redelijk hoog t.o.v. de eveneens redelijk duurzame T5 Tl-buizen en daarnaast zijn er lumen-technisch nog geen goede LED vervangers voor bijvoorbeeld T5 80W buizen. De meest felle Philips T5 LED buis vervangt hierdoor nog wel de 49W versie maar met hogere Wattages c.q. lumen output wordt het lastig.

maartenbakker

Special Member

En als je dan ook nog eens je armaturen moet gaan aanpassen of vervangen, is het helemaal niet vanzelfsprekend dat de berekening in het voordeel van LED uitvalt. Als het nu niet loont, natuurlijk wel bij de volgende vervangingsrondes opnieuw uitrekenen.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 23 mei 2020 13:07:34 schreef maartenbakker:
En als je dan ook nog eens je armaturen moet gaan aanpassen of vervangen, is het helemaal niet vanzelfsprekend dat de berekening in het voordeel van LED uitvalt. Als het nu niet loont, natuurlijk wel bij de volgende vervangingsrondes opnieuw uitrekenen.

Doordat zowel conventionele T5 Tl-buizen als T5 LED buizen alleen met een EVSA werken is er van armaturen ombouwen voor T5 LED buizen praktisch geen sprake. Maar het rendement ofwel het kosten-baten plaatje bij het toepassen van T5 LED is wel een punt van discussie. Persoonlijk zou ik een jaartje of wat op de prijsdaling en betere rendementen van T5 LED wachten, of bij hogere urgentie naar compleet andere armaturen op zoek gaan.

je ziet ook wel van die adapters welke van T8 naar een tl5 buis gaan, net zo'n halve oplossing als led buizen in een tl5 bak gaan steken. ik zou ook zeggen, hele bak vervangen. tl5 bakken worden bij 5 dagen in de week 9 uur per dag echt geen 20 jaar oud. de evsa is met 50k uren zeker om zeep en de voetjes en bak zelf rot ook sneller weg omdat een tl5 veel warmer wordt.

pas ook in 11 jaar oude tl5 bakken nieuwe buizen gedraaid, een na de andere bak braken de voetjes zo af, de plastic valkoordjes van de reflector waren helemaal rot..

waar rook was, werkt nu iets niet meer

Het gaat over deze model lamp, deze werkt nog ;)

maartenbakker

Special Member

Straalt dit armatuur zowel naar boven als naar beneden uit?

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

deze armaturen ken ik wel, zitten ook wel meerdere buizen in, boven en onder apart licht. als deze ook nog dimbaar is, vergeet led maar zeker.

[Bericht gewijzigd door testman op 25 mei 2020 19:58:00 (41%)]

waar rook was, werkt nu iets niet meer