Jacuzzi verwarmt niet meer dan 20 graden

Beste forum lezer,

Onze jacuzzi verwarmt slechts tot 20 graden. Ik heb geen idee meer waar ik het moet zoeken? Hopelijk kunnen jullie mij verder helpen?

Het merk Jacuzzi: Nordic hottubs

De waterpomp loopt wel gewoon (gewoon bubbels) en ik hoor de verwarming aanslaan na inschakelen. Hij loopt alleen niet verder op dan 20 graden, dan slaat hij uit.

Ik heb het besturingspaneel opengemaakt om te kijken of er zichtbare schade is in een van de onderdelen door bijv. kortsluiting of iets dergelijks (hier is geen aanleiding voor geweest maar om dingen uit te sluiten). Helaas zie ik niets op het eerste oog.

Zie de afbeeldingen. Hopelijk heeft een van jullie een idee waar ik kan zoeken.

Alvast enorm bedankt voor het meedenken.

Met vriendelijke groet,

Richard Stohr

Een Jacuzzi, dat is toch zo'n ding met waterjets en bubbels? Daar moeten toch wat bedieningselementen aanzitten? Knoppen en schakelaars enzo?
Er is dan waarschijnlijk ook wel ergens een gebruiksaanwijzing.
Van dat merk zijn er nogal wat. Ook nog een type bekend?

Edit: sorry ja, ga even m'n bril zoeken om type te lezen...

[Bericht gewijzigd door mvdk op 25 mei 2020 14:57:13 (11%)]

Als ik het goed lees: hij verwarmt het water wel, maar blijft hangen op de 20 graden. Als het water afkoelt, verwarmd hij hem dan wel weer naar 20 graden?

Mocht dit zo zijn dan is het wellicht een thermostaat probleem (temp sensor defect/op een plek waar het water al warm genoeg is?)

An amplifier is just a modulator for a power supply |Toffe Gebruiker

Dank voor je reactie.

Hij verwarmt inderdaad wel gewoon bij als de temperatuur onder de 20 graden zakt.

Hmm... setpoint temperatuur is misschien 20°C? >:)
Zoniet vrees ik toch dat je de service dienst zult moeten bellen :'(

Er is spanning zonder stroom maar geen stroom zonder spanning

die draden onder gaan naar het doorstroom element, er moet water stroming zijn, anders verwarmt het ding niet. de sensor rechts langs de element aansluitingen is wrs de drukmeting, die daar weer langs zit de temperatuur meting.

waar rook was, werkt nu iets niet meer

Er is waterstroming. Dat doet hij als normaal. Dus enkel verwarmen niet.

Shiptronic

Golden Member

Schakelt de stroom naar de elementen ook uit? (even de spanning op het element meten. Er zit nog een clixon op het element, wat doet die? schakelt die soms te vroeg?

[Bericht gewijzigd door Shiptronic op 25 mei 2020 19:00:40 (14%)]

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Je kan een gloeilamp (ca 60W) parallel aan het verwarmingselement hangen. Dan kan je in ieder geval zien wanneer en of hij verwarmt.

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Ergens moet toch een instelling voor de gewenste temperatuur zitten?
Heb je die al gevonden?

Daar waar een schakeling rookt, vloeit de meeste stroom (1e hoofdwet van Toeternietoe)

De stroom naar de elementen schakelde ook uit inderdaad en daar ging het mis. Mijn handige schoonbroer heeft dit opgelost.

Allemaal super bedankt voor het meedenken toppers!

Shiptronic

Golden Member

Dan willen we wel graag weten hoe handige schoonbroer dit opgelost heeft, ook handig voor de volgende die hier tegen aanloopt, maar mijn gevoel zegt; simpelweg de clixon doorverbonden.

Wie de vraag stelt, zal met het antwoord moeten leren leven.

maar mijn gevoel zegt; simpelweg de clixon doorverbonden.

Dat zou juist geen handige broer zijn. :). Als de clixon aanspreekt is er iets mis ding zit er niet voor niets.

dat ding rechts van de element aansluitingen is geen clickson, maar een pressostaat..

waar rook was, werkt nu iets niet meer
Shiptronic

Golden Member

Op 26 mei 2020 19:31:52 schreef benleentje:
[...]Dat zou juist geen handige broer zijn. :). Als de clixon aanspreekt is er iets mis ding zit er niet voor niets.

Juist dat vermoeden had ik, zeker als die handige broer ook de voedingsaansluiting heeft gemaakt >:)

Wie de vraag stelt, zal met het antwoord moeten leren leven.