Samsung tv zonder beeld

Hallo allemaal,

Voor een leuk prijsje 2x een samsung UE46d6530 op de kop kunnen tikken, eentje met een kapot scherm en eentje die niet meer aan ging. Mooie combinatie was mijn idee maar na het overzetten van de borden ging de tv niet aan. Backlight kwam gewoon op en de tv lijkt op te starten maar het beeld bleef zwart. Bij het om en om loshalen van de bandkabels van het tcon bord ook geen verschil te zien.

Het oude tcon bord was zoals te zien goed opgeblazen. Ik kan geen sluiting vinden op de condensatoren van het panel zelf. Iemand enig idee waar ik moet gaan zoeken?

De ic tussen de 2 connectoren links en de rechter van de 2 ic’s boven hebben een puntje erin

ejlvb81

Special Member

Nee dit geeft geen verschil. De 12volt komt gewoon binnen maar er komt geen beeld. Toen ik de tv kocht had de linkerhelft van het scherm wel streperig beeld maar dit leek te liggen aan omgebogen contactjes op de flatcables van tcon naar het scherm. Ik heb ook nog een ander zelfde model tcon geprobeerd maar ook hier geen beeld. Ik zou er aan denken dat het opblazen van de tcon misschien componenten op de pcb van het scherm heeft meegenomen. Ik heb de bordjes van de andere tv losgesneden en ernaast gehouden maar het enige verschil dat ik kon meten was capaciteit over de condensatortjes.

Op een gegeven moment kon ik 17v meten op de pcb’s van het scherm maar daarna niet meer. Ik zou bijna denken dat er iets in het scherm niet goed is

Is het de moeite om een nieuw tcon bord te bestellen? Hoe kan ik nagaan of het probleem in het paneel zit?

Controleer eerst of de aanhechtingen op print/ beeldscherm zelf intact zijn, meet de bruine condensatoren na op sluiting op connectie print.. Dit zit aan de bandkabels vanaf de tcon

De flatcables zitten vast en ik kan geen sluiting meten over de condensatoren, enkel wat weerstandjes maar deze meten ook op de vergelijking print hetzelfde. De enige optie die mij nu resteert is een nieuw tcon bord te kopen lijkt me

Nou helaas, nieuw tcon heeft ook geen oplossing gebracht. Zodra ik de linkerkant aansluit begint de tv kuren te vertonen. Aangezien er geen sluiting in de condensatoren zit moet dit een fout zijn in het panel.

yup, intern sluiting kan,dan einde oefening! Mits er geen bruine Ctjes sluiting hebben