upgrade wisp628

Hoe kan in mijn WISP628 versie 2.11 updaten opdat ik de PIC18F4502 kan programmeren. Dezelfde vraag betreft XWISP versie 1.41 waarmee ik ook de PIC18F4502 niet kan programmeren.
Bij voorbaat dank voor dr info.

Een PIC18F4502 bestaat niet...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Koop u een Pickit2 of 3 want met een Wisp kun je zelfs geen 16F88 programmeren ook al staat die in de lijst.

LDmicro user.

De Wisp is een relikwie dat met nieuwere pics niet of niet goed meer werkt...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Sorry, 18F4502 was een typo, het moet natuurlijk 18F4520 zijn. In ieder geval bedankt voor de reacties.

ook je Wisp versie bestaat op de site van de maker niet. Hij geeft aan dat de Wisp628 kan worden ge-update naar de Wisp648. WEl een PIC 16F648A gebruiken. De laatste versie ondersteund de 18F4520.

https://www.voti.nl/wisp648/

Maar wat Arco al zegt, laatste update stamp uit 2009. Ik zou op zoek gaan naar een Pickit2 programmer.

Een WOK is ook maar een vergiet zonder gaatjes