Video JVC HR-D880EH


680 uF mag wel 1000 uF worden en de 270 is special,maak die maar 330uF

maartenbakker

Special Member

De plaatselijke boer heeft vaak geen low-ESR elco's op voorraad.

Display heeft een aantal waarden van Würth op voorraad en Okaphone heeft een redelijk assortiment Panasonic. Van andere winkels weet ik het niet. Als de verkoper je wazig aankijkt of iets zegt als "hiermee zou het ook moeten kunnen", heb je grote kans dat je de reparatie later nog een keer over moet doen.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Hoi. Vandaag de "gerepareerde" voeding terug in de video geplaatst en ... nougabollen :'(. Video geeft nog steeds geen kik. Aan primaire zijde van de transfo meet ik tussen klem 7-2 en tussen klem 7-3 en klem 5-2 en klem 5-3 ongeveer 340V. Aan secundaire zijde meet ik niets! Over geen enkel component of connector aan de secundaire zijde meet ik spanning. Ook niet op de secundaire zijde van de transfo uiteraard. Wetende dat er een "brandje" geweest is tussen de klemmen 10 en 11 van de transfo begin ik te vermoeden dat die wel eens naar zijn grootje zou kunnen zijn? Iemand nog een idee? Bandje 66? Alvast bedankt! MVG Chris

Of moet ik het ergens zoeken in de buurt van de optocoupler?

In het primaire gedeelte zit vaak een klein elcootje, die is ook vaak defect en zeker na zo'n tijd...

vergeten

Golden Member

Op 24 juli 2020 14:43:39 schreef Thunderace:
Over geen enkel component of connector aan de secundaire zijde meet ik spanning. Ook niet op de secundaire zijde van de transfo uiteraard.

Daar kan je alleen met een scoop wat meten.
Direct uit de trafo komt een frequentie van een paar honderd kilohertz.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
maartenbakker

Special Member

Daarvoor zitten er gelijkrichters in zo'n voeding, geen nut om secundair de scope erbij te pakken.

Primair kan het nut hebben, maar dan MOET de voeding achter een SCHEIDINGSTRAFO.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

@ smd : ik heb het elcootje vervangen maar ook dat bracht geen oplossing ;( . Ik vrees dat mijn kennis van schakelende voedingen te beperkt is om dit opgelost te krijgen ;( . Toch wringt het dat ik de fout niet vind. Nog iemand die me verder kan helpen? Alle tips of ideeën zijn welkom.

Hoe is het met de transistors en de componenten met het uitroepteken erbij, normaliter zitten hier en daar ook beveiliging weerstanden van een paar ohm.

Waren we maar wild gebleven .... met een blaadje voor

Niet gewoon een enkele elco vervangen, maar alle elco's! Deze voedingen stonden bekend om de vele lekkende elco's. Soldeer maar eens een paar elco's na en ruik je dan een kattenpis lucht, dan is het prijs.

Groetjes Hans.

Hoe het werkt is niet belangrijk, als het maar werkt!

Heb de voeding een paar dagen moeten laten liggen wegens andere verplichtingen maar ik heb nu terug wat tijd. Paar vragen. Eerst voor hobby Luke : nogmaals bedankt voor het schema maar sommige waarden kan ik niet goed aflezen. Vooral het type van Q1 en Q2 zou ik graag weten. Zou u dat op het "papieren schema' wel kunnen aflezen of misschien eens de scan opnieuw doen? Alvast bedankt.
@ zoef de haas : ik heb nu 5 elco's vernieuwd. Het lijkt me raar dat ik nog steeds geen enkele spanning meet op de uitgangen en zoals u ziet op het schema zijn dat er heel wat. Zou 1 defecte elco gans de voeding kunnen plat leggen?
@cj : dat ga ik eens uitvissen. Vandaar mijn vraag aan hobby luke :) !
Bedankt voor de reactie mannen en alle hulp en tips zijn nog zeer welkom.

RAAF12

Golden Member

Op 30 juli 2020 09:40:54 schreef Thunderace:
@ zoef de haas : ik heb nu 5 elco's vernieuwd. Het lijkt me raar dat ik nog steeds geen enkele spanning meet op de uitgangen en zoals u ziet op het schema zijn dat er heel wat. Zou 1 defecte elco gans de voeding kunnen plat leggen?

Jammer dat je zijn antwoord in twijfel trekt. En ja, één defect elcootje kan een schakeling helemaal plat leggen. In een pulsenbak komt het allemaal kritisch. Pulsje te breed, te smal, te kort, geen puls ect als de RC/LC tijd niet goed is weigert het spul dienst :-) Bij een afvlakelco die LF bedreven wordt is het iets minder kritisch , daar wordt de ongewenste rimpel hoger tot het punt dat het storend wordt in de rest van de schakeling. Vergis je niet in het aantal dienstjaren wat de diverse mensen hier erop hebben zitten. Van die gratis tips mag jij zomaar gebruik maken, luxe!!!!

maartenbakker

Special Member

Wat overigens niet betekent dat hij niet door een andere fout platligt. Ik ben het er opzich mee eens dat de meeste elco's tot op de draad versleten zullen zijn en dat eentje de boel al plat kan leggen, maar zelfs dan geldt de standaard-disclaimer dat er altijd nog wat anders kan zijn.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

@ Zoef de haas en Raaf 12 : waar trek ik het antwoord van Zoef in twijfel? Dat doe ik helemaal niet hoor en als het zo overkomt : mijn oprechte excuses Zoef. Ik besef heus wel dat er hier straffere elektronici zitten dan ik en daarom maak ik ook dankbaar gebruik van dit forum. Ik heb de 5 elco's vervangen die verdacht waren en ik had gehoopt toch al wat leven in de brouwerij te krijgen maar dat is niet zo. De voeding blijft "piepedood". Ik krijg geen enkele van de benodigde spanningen. Ik volg een beetje Maarten zijn verhaal. Ik vrees dat het vervangen van alle elco's misschien niet de oplossing zal zijn. Probleem is dat ik geen scoop heb anders zou ik kunnen nagaan of de oscillator werkt. Toch wil ik het nog niet opgeven en ga ik Zoef en Raaf (en nog een paar anderen) hun advies volgen en starten met alle elco's te vervangen. Bedankt voor de reactie heren en uiteraard blijven alle ideeën en tips welkom!

Zijn de overbruggingen die u heeft gemaakt wel juist want ik zie daar wel wat met excuus geknutsel. Als er geen secundaire spanning te meten is oscilleert de primaire voeding ook niet en al zou u een scoop tot uw beschikking hebben is meten aan de primaire dus hete kant van de voeding zonder scheidingstrafo geen optie. In mijn reparatie tijd had ik een scoop met een condensator test optie en kon ik zien of een condensator een afwijking vertoonde. Een mooi patroon bij eerste meting maar even de punt van een hete soldeerbout op de condensator en binnen no time zag je het patroon veranderen tot een platte streep aan toe. Toch nog een tip het metalen omhulsel maakt met soldeer punten deel uit van het geheel dus soldeer die punten ook na.

@ smd : tot aan de transfo meet ik inderdaad 340V.
@ ronny 530 : beter of dit kon ik niet. Alle printbanen in die omgeving waren volledig verkoold ;(. Ik heb de aansluitdraden van de nieuwe componenten gebruikt om nieuwe verbindingen te maken. Ik ben redelijk zeker dat de nieuwe verbindingen juist zijn maar ik ga ze toch nog eens extra controleren. Bedankt voor de tip!
Ik heb deze morgen in een rapke (ik vertrek straks met de familie voor een weekendje Frankrijk) nog 5 elco's aan de secundaire zijde uit gesoldeerd (C20,C22,C24,C31 en C34). Deze gemeten met de LCR40 en nog een andere capaciteitsmeter en ... C24 is duidelijk naar zijn grootje. Ipv 1000µF meet ik amper 100µF. Aangezien het standaard waarden zijn die ik op voorraad heb ga ik ze uiteraard alle 5 vervangen. Zal helaas niet meer voor vandaag zijn want binnen een uurtje komen ze om mij. Ik hou jullie verder op de hoogte. Alle reacties en ideeën zijn nog steeds erg welgekomen.

hobby luke

Golden Member

Ik heb de onderdelenlijst van het voedinsgedeelte ingescand.
Daar staat het duidelijker.

JVC HR-D880 parts list power supply.pdf

mvg,
Luc.

Het beste is alle elco's even te verwijderen, zure bende goed schoonmaken en dan verse elco's er in, ze gaan wel allemaal lekken

Hartelijk bedankt hobby luke. De onderdelenlijst is alvast wel erg goed leesbaar. @smd : dat is wat ik nu inderdaad eerst ga doen. Grtz

Update : het vervangen van alle elco's in het secundaire gedeelte van de schakeling heeft geen resultaat opgeleverd ;( ! Het enige wat opvalt is dat de voeding nu wel een zoemend geluid maakt als ik de stekker in het stopcontact steek!? Aan de primaire kant van de voeding zijn er nog 4 elco's die ik moet vervangen maar helaas heb ik die niet op voorraad en het zijn ook geen standaard waarden. Eens zien of de plaatselijke elektronica boer ze op voorraad heeft. Grtz

Je doet de voeding toch wel in zijn geheel aansluiten want bij enkel de netspanning aansluiten werkt de voeding niet. Het zoemende geluid kan betekenen dat de primaire voeding wel wil maar secundair een sluiting detecteert en in beveiliging gaat. Ik vrees dat het vervangen van de elco's aan de primaire zijde de voeding de voeding niet werkend gaat maken en dan de halfgeleiders in aanmerking gaan komen. Een defecte zenerdiode o.i.d. kan een optie zijn maar ook een reparatie fout want je hebt al heel veel gesleuteld en dat kan tegen je werken want als je al zo lang bezig bent vergeet je de dingen die je al gedaan hebt. Stel je plaatst één elco verkeerd dan neem je aan dat het daar niet aan kan liggen maar het is dan wel zo. Mijn advies leg de voeding voor een tijdje aan de kant en loop in een later tijdstip na wat je al gedaan hebt en controleer dat ook want dat geeft een nieuwe kijk op het geheel.

Update : de voeding werkt nog steeds niet ;( maar ik ben toch al iets wijzer geworden :-)! Het "zingende/zoemende" geluid (afkomstig van de hoogfrequent oscillator) wil dus inderdaad waarschijnlijk zeggen dat het primaire gedeelte van de voeding werkt maar door een fout in het secundaire gedeelte in beveiliging gaat (zie ook het antwoord van ronny 530). Ik heb op aanraden van diezelfde Ronny 530 alle transistoren uit gesoldeerd en gecontroleerd met mijn PEAK DCA55 en ze zijn allemaal oké. Nu ben ik begonnen met alle dioden te controleren en bij D23 (zenerdiode) had ik een vreemde meting. Na het uit solderen en testen bleek dat die diode helemaal naar zijn grootje is (getest met zelfgemaakte zenerdiode tester). Is compleet kortgesloten. Die ga ik dus alvast vervangen. Iemand een idee wat het gevolg van deze kortsluiting kan zijn in de schakeling (ik heb een theorie maar ben benieuwd of die strookt met jullie gedachtengang)? Zenerdiode D23 zit aan de secundaire zijde rechts onder Schottky diode D16 (schema te vinden in het begin van deze topic). Ik heb ook de Schottky diodes (D16 en D17) uit gesoldeerd en die lijken me oké ondanks het feit dat de F5KQ40B (D17) een wel erg lage voorwaartse spanning van 0,127V heeft (ik weet dat Schottky diodes een lagere voorwaartse spanning hebben dan gewone dioden).
Vraagje : D23 (de defecte zenerdiode) is een RD15ES-T1B1. Kan ik daar een zenerdiode van 15V gebruiken met hetzelfde vermogen of moet het dit type zijn?
Ik ga na het plaatsen van de nieuwe zenerdiode de voeding opnieuw testen (in de videospeler) en als ze dan nog niet niet werkt ga ik de opto coupler uit solderen en testen. Ik heb het dan zowat allemaal gehad (uitgezonderd IC 1 met de opamps). Alle ideeën zijn nog steeds welkom.
@ Ronny 530 : je hebt overschot aan gelijk maar ik moet zeggen dat ik alles goed noteer of een foto neem voor ik iets uit soldeer. Zo weet ik zeker dat ik het achteraf correct terug monteer. Bij elco's let ik extra goed op.Dit neemt niet weg dat ik toch nog een fout kan maken natuurlijk. Wat het "een tijdje aan de kant leggen betreft" : elektronica is eigen lijk vooral een winter hobby dus ik kan u verzekeren dat ik meer buiten bezig ben dan dat ik in mijn hobby kot zit dus de voeding ligt soms een paar dagen aan de kant :-)! Bedankt voor je input!

maartenbakker

Special Member

Een 15V zener van tenminste het oorspronkelijke vermogen (meestal 0,4/0,5W of 1,3W afhankelijk van de afmetingen) is goed. Zo'n zener gaat stuk als de voeding opstijgt (= te hoge uitgangsspanning geeft - vaak door defecte elco's of niet werkende feedback).

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Goed dat u de reparatie even gelaten heeft voor wat het was en er nu met frisse moed tegenaan gegaan bent en dat siert u want ik had in mijn reparatie periode de klant al geadviseerd om de recorder af te laten voeren. Ik gaf al aan dat dit zeer moeilijke voedingen zijn om te herstellen maar als nu blijkt dat er zenerdiode in sluiting ligt kan dat de oorzaak zijn want er is wel een voedingsspanning weg gevallen die cruciaal is. Ter troost ik heb voor een familielid zo'n model recorder om niet gerepareerd maar ik ben er meer dan een maand in de verloren uurtjes mee bezig geweest maar in mijn tijd hadden enkel zakelijke bedrijven toegang tot een reparatie forum die door ASWO op gezet was.